Panter mit Classic Problem

Dieses Thema im Forum "Software" wurde erstellt von cruiser, 27. Februar 2004.

  1. cruiser

    cruiser New Member

    Hallo Leute,

    ich arbeite seit ca. 2 Wochen mit Panter. Läuft alles wunderbar nur Classic (Mac OS 9.2.1) sürtzt sehr häufig ab. Bei geöffneten Dokumenten, unter Classic kann ich oft nichts mehr bearbeiten, alle Paletten fehlen dann... ich kann dann nur noch das Programm beenden.
    Wenn ich ein Dokument direkt per Doppelklick auf das Dateisymbol öffne kann ich die Datei auch nicht mehr bearbeiten. Dann muß ich das Programm neu starten und über Ablage öffnen das Dokumen starten.

    Habt Ihr ähnliche Erfahrungen, Probleme? Woran liegt`s?

    Danke Euch
    Crusier


    Nonkonformisten
     
  2. maccie

    maccie New Member

    Hallo,

    ich würde mal alle "fremden" Systemerweiterungen von Classic deaktivieren, falls vorhanden.
     
  3. cruiser

    cruiser New Member

    Hallo maccie,

    danke für deine Antwort. Ich starte schon mit der Einstellung Classic "ohne Systemerweiterungen starte".

    Grüße
    crusier
     
  4. morty

    morty New Member

    probiere auch mal das Update von 9.2.2 zu installieren, kannst du bei Apple kostenlos herunterladen, das sollte wesentlich besser mit Panther zusammenarbeiten

    wäre zumindest eine weitere Möglichkeit ...

    daumendrück, ciao, morty
     
  5. cruiser

    cruiser New Member

    Hallo Leute,

    ich arbeite seit ca. 2 Wochen mit Panter. Läuft alles wunderbar nur Classic (Mac OS 9.2.1) sürtzt sehr häufig ab. Bei geöffneten Dokumenten, unter Classic kann ich oft nichts mehr bearbeiten, alle Paletten fehlen dann... ich kann dann nur noch das Programm beenden.
    Wenn ich ein Dokument direkt per Doppelklick auf das Dateisymbol öffne kann ich die Datei auch nicht mehr bearbeiten. Dann muß ich das Programm neu starten und über Ablage öffnen das Dokumen starten.

    Habt Ihr ähnliche Erfahrungen, Probleme? Woran liegt`s?

    Danke Euch
    Crusier


    Nonkonformisten
     
  6. maccie

    maccie New Member

    Hallo,

    ich würde mal alle "fremden" Systemerweiterungen von Classic deaktivieren, falls vorhanden.
     
  7. cruiser

    cruiser New Member

    Hallo maccie,

    danke für deine Antwort. Ich starte schon mit der Einstellung Classic "ohne Systemerweiterungen starte".

    Grüße
    crusier
     
  8. morty

    morty New Member

    probiere auch mal das Update von 9.2.2 zu installieren, kannst du bei Apple kostenlos herunterladen, das sollte wesentlich besser mit Panther zusammenarbeiten

    wäre zumindest eine weitere Möglichkeit ...

    daumendrück, ciao, morty
     
  9. cruiser

    cruiser New Member

    Hallo Morty,

    danke für Deinen Tip. Ich habe Panter vor ca. 2 Wochen neu installiert. Im Systemordner befindet sich ja im Library Ordner im Ordner CoreServices das Classic. Ich kann leider hier nicht über Information erkunden welches Classic es ist. Ist das nicht schon die Aktuellste also 9.2.2? Wäre doch logisch. Kennst Du Dich da aus?
    Oder greift der Rechner beim Start eines alten Programms auf das bei mir auf einer anderen Platte installierte 9.2.1 zu? Sieht aber nicht so aus weil nur ca. 5-8 Systemerweiterungen geladen werde.

    Danke Dir
    Cruiser
     
  10. morty

    morty New Member

    du kannst selber bestimmen auf welchen classicordner er zugreifen soll, ist in den systemeinstellungen zu finden.

    ich habe ein 9.2.2 worauf panther zugreifen darf eingerichtet und auf einer anderen partition dann ein weiteres 9.2.1, wovon ich auch hochstarte, was aber völlig sauber getrennt von panther ist, also ein notsystem

    dazu müßtest du die Festplatte aber partitionieren, wobei aber alle daten verlorengehen, also dann erst eine sicherungskopie von ALLEM machen
    dann von System CD starten und dann eben für 9.2.1 ca 2GB + die programme dir du noch benötigst nehmen, den rest dann für panther und 9.2.2

    ich habe alle programme auf einer weiteren partition, also nur die wirklich notwendigen sachen, die man nicht wo anders hininstallieren kann, sind in den systemen installiert, hat den vorteil, das ich die, wenn ich mal sytsem platt haben sollte, nicht neu installieren muß
    ich habe auch noch weitere partitionen, wo meinhe ablage ist, was aber wenn du mit mehreren leuten / usern den rechner nutzt eben nicht geht

    speichere doch mal dein 9 ner auf eine cd und spiele das doch noch einmal sauber auf, nur das was du wirklich an programmen benötigst, keine weiten kleinen tools.
    wennd as 9 ner sauber läuft, dann sollte es auch als classic laufen, dafür soll es bei panther aber bitte 9.2.2 sein, das kostenlose update findest du bei apple auf der HP


    ciao, morty
     
  11. bambuu

    bambuu New Member

    N'Abend!
    Na ja, ich hab ein ähnliches Problem, das aber erst seit Kurzem bei mir auftritt: Ich habe Pantherchen seit etwa zwei Monaten auf der einen Partition laufen und ebenfalls seit demselben Zeitpunkt auf der anderen, kleineren Partition ein OS 9.2.2, alles wurde frisch auf einer cleanen Platte installiert. Alles lief eigentlich tadellos und seit ein paar Tagen werden die Programme, die unter Classic laufen, extreeeem langsam, keine Abstürze allerdings, aber einfach langsam. Ich habe nichts neu installiert, DiskWarrior findet keine Probleme, es laufen auch keine anderen Programme gleichzeitig, die mir die Leistung fressen würden, ist einfach sehr eigenartig, wie wenn die Leitung zugedreht ist und das Wasser nur noch tröpfchenweise kommt.
    Unter Panther selber läuft alles nach wie vor wunderbar (so wie meine Nase momentan...;( )

    Hat irgendwer eine Idee??

    Danke

    bambuu:confused:
     
  12. morty

    morty New Member

    ... diese probleme berichtete mir vor einigen tagen auch eine freundin ... es schein wohl irgendetwas mit panther dann zu tuen zu haben --- bei ihr hat auch ein cleaninstall nichts gebracht. die probleme traten vorallem bei quark auf

    ansonsten, wie schon geschrieben ... wenn möglich, dann die 9 ner programme wirklich unter einem SAUBEREN 9 auch starten und das classic von panther eben trennen !!

    ciao
     
  13. bambuu

    bambuu New Member

    Dacht ich's mir doch, dass ich nicht alleine bin. Es ist bei mir übrigens auch XPress, das Schwierigkeiten macht, nebst noch ein paar anderen, schade, auf die Neustarts möcht ich gerne jeweils verzichten... Vielleicht bringt ja 10.3.3,4,5,... etwas diesbezüglich.

    Dank Dir und schönen Abend noch!

    bambuu
     
  14. morty

    morty New Member

    ich denke fast, das es aber wie so oft, eher am Quark liegt, als an panther
    ärgerlich ist es auf jeden fall

    naja, vielleicht sollte man einen rechner für 9 und quark stehenlassen und alles andere auf neuen rechnern und X umstellen

    ciao
     
  15. Eduard

    Eduard New Member

    Wie wär´s mit Schreibtischdatei unter 9 neu aufbauen lassen? Hat unter 9 immer was gebracht, kann man in Systemeinstellungen unter X machen.
     
  16. bambuu

    bambuu New Member

    Lösung des Problems: Die fraglichen Programme, die langsam gelaufen sind, waren alle auf der 9er Partition positioniert. Kopiere ich also z.B. Bilder unter 10.3.2 auf den Schreibtisch und bearbeite sie dann mit einem 9er Programm, steuert zwar OS 10.3.2 das Classic, muss aber immer auf die andere Partition zurückgreifen. Jetzt habe ich die Programme auf die OS X Partition verschoben und siehe da, merklicher Geschwindigkeitszuwachs. Was mir allerdings immer noch schleierhaft ist: wieso lief's zu Anfang schneller??

    bambuu:cool:

    P.S. Schreibtischdatei neu aufbauen hatte ich natürlich längst gemacht, hat aber nichts geholfen.
     
  17. cruiser

    cruiser New Member

    Hi bambuu,

    auf sowas muß man erst mal kommen! Hört sich aber auch nachvollziehbar an. Hast Du jetzt alle Programme, also auch Zusatzprogramme die unter OS 9 laufen (z.B. Suitcase) die von anderen Programmen im Hintergrund genutzt werden auf die OS X Partition verlegt?
    Stürz Dein OS 9 im Hintergrund auch des öfteren ab? Bei mir schon. Habe upgedated auf 9.2.2 mit wenig Erfolg.

    Grüße
    Cruiser
     
  18. bambuu

    bambuu New Member

    Hi Cruiser,

    ja, hab ich, aber suitcase hab ich schon lange von meiner Festplatte verbannt. Die Progs, um die es sich handelt sind Quark und Fotostation, die ich eben fast am meisten benutze. Da läuft auch nichts im Hintergrund mehr, wenigstens nichts "speicher- oder CPU-fressendes". Ich hatte halt die zwei Partitionen gemacht, um noch von 9 starten zu können, weil ich ab und zu mal einen Nachmittag mit Bilddaten rumschieben verbringen muss und das geht halt erst im Mai unter OSX. Abstürze hatte ich noch nie seit der Neuinstallation, weder OS 10.3.2 noch OS 9.2.2, aber ich habe von OS 9.2.2 auch nur ein cleanes System ohne fremde Systemerweiterungen etc drauf, das läuft wunderbar.

    bambuu
     

Diese Seite empfehlen