Panter und Prozessorupgrade-Karten

Dieses Thema im Forum "Software" wurde erstellt von HirnKastl, 12. April 2004.

  1. HirnKastl

    HirnKastl Alt-68er

    Gerade wollte ich mir bei Tendy die Schulversion von Panter bestellen (75 € für Schüler und Lehrer), da lese ich in den Produktbeschreibungen, dass Prozessoraktualisierungskarten nicht unterstützt werden. In meinem G4 350 ist aber ein Sonnet 800 MHz-Upgrade eingebaut und 10.2.8 läuft einwandfrei. Kann mir jemand etwas Hilfreiches dazu sagen?
     
  2. mac_sebastian

    mac_sebastian New Member

  3. HirnKastl

    HirnKastl Alt-68er

    Danke, das hilft mir!
     

Diese Seite empfehlen