Panther auf G3 Wallstreet?

Dieses Thema im Forum "Software" wurde erstellt von JanF, 8. März 2004.

  1. JanF

    JanF New Member

    Hallo Forum, wer weiss etwas darüber: ich kann Panther nicht auf einem G3 / 300 wallstreet mit 512 MB Ram installieren, auf dem jetzt 10.2.8 läuft. Schon beim Öffnen des installers gibt es eine Meldung: kann nicht auf diesem Rechner installiert werden. Wenn ich einen CD Start mache, beginnt der installer den Dialog, bricht dann aber mit der Meldung " kann Exceptions nicht lesen" ab.

    Die Apple - Angaben sind etwas unklar, es wird das G3 Powerbook als kompatibel aufgelistet, aber mit dem Zusatz " Firewire " , was meines nicht hat.

    Jan
     
  2. ks23

    ks23 Ohne Lobby

    Schau mal hier.

    Gruss
    Kalle

    P.S. Forum-Suche...
     
  3. JanF

    JanF New Member

    Danke für den Tipp, aber mit Xpost habe ich es auch schon versucht. Das ging irgendwie gar nicht. Vielleicht muß ich eine neuere Version nehmen...

    Jan
     
  4. ks23

    ks23 Ohne Lobby

    Ok, damit hab ich leider keine Erfahrung... wenn's nicht geht einfach nochmal hier im Forum fragen ;)

    Gruss
    Kalle
     
  5. macuta

    macuta New Member

    Hallo, bei einem G3 PB 333 konnte ich den Panther erst installieren, nachdem ich einen zusätzlich eingebauten RAM-Baustein entfernt habe. Dann ging es und anschließend konnte ich den RAM-Baustein wieder einbauen. Bei mir lief die Installation aber zuerst glatt an und blieb dann hängen. Firewire hatte das PB natürlich auch nicht.
    Uta
     
  6. JanF

    JanF New Member

    Ich komme irgendwie nicht weiter. Ich habe jetzt noch mal die neue Xpost Version versucht, nichts. Immer die gleiche Meldung, besonders verwunderlich, dass schon im laufenden System 10.2.8 beim Öffnen des Installers eine Meldung kommt: kann auf diesem Computer nicht installiert werden. Ich habe auch an die Bausteine gedacht und einen neuen 256 er rausgenommen. Ging auch nicht.

    Wenn in von CD starte , bleibt der installer beim Prüfen der Pakete hängen, mit der Meldung : kann Essentials nicht schreiben.
    ( das hatte ich in dem ersten Posting falsch geschrieben )
    Das readme von 10.3 sagt lediglich G3,G4,G5 Computer sind kompatibel.
    Das ist das Powerbook doch aber.

    Falls noch jemandem was einfällt, die Situation ist:
    G3/300 wallstreet, 512 MB Ram, 30 GB mit 2 Partitionen, System 9.2.2 und 10.2.8

    Jan
     
  7. ks23

    ks23 Ohne Lobby

    AFAIK musst du Xpost von OS9 starten... steht glaube ich auch auf der Homepge von Xpost...

    Gruss
    Kalle
     
  8. JanF

    JanF New Member

    ... von 9 starten: hab ich gemacht, der installer bleibt dann noch vor der Startscreen mit Textmeldungen hängen... we are hangin here..

    Ich hoffe, dass mal jemand etwas sagen kann zu der Meldung, 10.3 sei nicht kompatibel mit dem Rechner...

    Jan
     
  9. ks23

    ks23 Ohne Lobby

    Hier hab ich noch was gefunden, vielleicht hilft's dir weiter.

    Gruss
    Kalle
     
  10. JanF

    JanF New Member

    Hallo Forum, wer weiss etwas darüber: ich kann Panther nicht auf einem G3 / 300 wallstreet mit 512 MB Ram installieren, auf dem jetzt 10.2.8 läuft. Schon beim Öffnen des installers gibt es eine Meldung: kann nicht auf diesem Rechner installiert werden. Wenn ich einen CD Start mache, beginnt der installer den Dialog, bricht dann aber mit der Meldung " kann Exceptions nicht lesen" ab.

    Die Apple - Angaben sind etwas unklar, es wird das G3 Powerbook als kompatibel aufgelistet, aber mit dem Zusatz " Firewire " , was meines nicht hat.

    Jan
     
  11. ks23

    ks23 Ohne Lobby

    Schau mal hier.

    Gruss
    Kalle

    P.S. Forum-Suche...
     
  12. JanF

    JanF New Member

    Danke für den Tipp, aber mit Xpost habe ich es auch schon versucht. Das ging irgendwie gar nicht. Vielleicht muß ich eine neuere Version nehmen...

    Jan
     
  13. ks23

    ks23 Ohne Lobby

    Ok, damit hab ich leider keine Erfahrung... wenn's nicht geht einfach nochmal hier im Forum fragen ;)

    Gruss
    Kalle
     
  14. macuta

    macuta New Member

    Hallo, bei einem G3 PB 333 konnte ich den Panther erst installieren, nachdem ich einen zusätzlich eingebauten RAM-Baustein entfernt habe. Dann ging es und anschließend konnte ich den RAM-Baustein wieder einbauen. Bei mir lief die Installation aber zuerst glatt an und blieb dann hängen. Firewire hatte das PB natürlich auch nicht.
    Uta
     
  15. JanF

    JanF New Member

    Ich komme irgendwie nicht weiter. Ich habe jetzt noch mal die neue Xpost Version versucht, nichts. Immer die gleiche Meldung, besonders verwunderlich, dass schon im laufenden System 10.2.8 beim Öffnen des Installers eine Meldung kommt: kann auf diesem Computer nicht installiert werden. Ich habe auch an die Bausteine gedacht und einen neuen 256 er rausgenommen. Ging auch nicht.

    Wenn in von CD starte , bleibt der installer beim Prüfen der Pakete hängen, mit der Meldung : kann Essentials nicht schreiben.
    ( das hatte ich in dem ersten Posting falsch geschrieben )
    Das readme von 10.3 sagt lediglich G3,G4,G5 Computer sind kompatibel.
    Das ist das Powerbook doch aber.

    Falls noch jemandem was einfällt, die Situation ist:
    G3/300 wallstreet, 512 MB Ram, 30 GB mit 2 Partitionen, System 9.2.2 und 10.2.8

    Jan
     
  16. ks23

    ks23 Ohne Lobby

    AFAIK musst du Xpost von OS9 starten... steht glaube ich auch auf der Homepge von Xpost...

    Gruss
    Kalle
     
  17. JanF

    JanF New Member

    ... von 9 starten: hab ich gemacht, der installer bleibt dann noch vor der Startscreen mit Textmeldungen hängen... we are hangin here..

    Ich hoffe, dass mal jemand etwas sagen kann zu der Meldung, 10.3 sei nicht kompatibel mit dem Rechner...

    Jan
     
  18. ks23

    ks23 Ohne Lobby

    Hier hab ich noch was gefunden, vielleicht hilft's dir weiter.

    Gruss
    Kalle
     

Diese Seite empfehlen