Panther auf Legacy Macs?

Dieses Thema im Forum "Hardware" wurde erstellt von petervogel, 11. Juli 2003.

  1. petervogel

    petervogel Active Member

    Hi,

    hat schon jemand von euch den panther auf einem legacy mac ( alles vor beige G3s, also die 7300-9600er serie) zum installieren bekommen?
    ich habe es mit xpost facto probiert und der rechner startet den bootvorgang von der panther cd, zeigt das apple logo und dann hängt er. kommt nur noch dos-like text.
    wer es schon geschafft hat kann sich ja mal melden. jaguar läuft bei mir problemlos.
    peter
     
  2. danilatore

    danilatore Moderatore Mitarbeiter

    geht nicht ohne "G" prozessorkarte.
     
  3. Macci

    Macci ausgewandert.

    vielleicht gibts ja bald ein neues Xpostfacto???
     
  4. petervogel

    petervogel Active Member

    G-prozessorkarte ist natürlich drin (Sonnet G3-400/ 1MB cache); hatte ich vergessen zu erwähnen.
    peter
     
  5. petervogel

    petervogel Active Member

    yo, das wird es wohl sein. auf der page steht, dass die 3er version den panther unterstützen wird. hoffentlich kommt das nicht erst nach dem panther release raus.
    peter
     
  6. petervogel

    petervogel Active Member

    Hi,

    hat schon jemand von euch den panther auf einem legacy mac ( alles vor beige G3s, also die 7300-9600er serie) zum installieren bekommen?
    ich habe es mit xpost facto probiert und der rechner startet den bootvorgang von der panther cd, zeigt das apple logo und dann hängt er. kommt nur noch dos-like text.
    wer es schon geschafft hat kann sich ja mal melden. jaguar läuft bei mir problemlos.
    peter
     
  7. danilatore

    danilatore Moderatore Mitarbeiter

    geht nicht ohne "G" prozessorkarte.
     
  8. Macci

    Macci ausgewandert.

    vielleicht gibts ja bald ein neues Xpostfacto???
     
  9. petervogel

    petervogel Active Member

    G-prozessorkarte ist natürlich drin (Sonnet G3-400/ 1MB cache); hatte ich vergessen zu erwähnen.
    peter
     
  10. petervogel

    petervogel Active Member

    yo, das wird es wohl sein. auf der page steht, dass die 3er version den panther unterstützen wird. hoffentlich kommt das nicht erst nach dem panther release raus.
    peter
     
  11. petervogel

    petervogel Active Member

    Hi,

    hat schon jemand von euch den panther auf einem legacy mac ( alles vor beige G3s, also die 7300-9600er serie) zum installieren bekommen?
    ich habe es mit xpost facto probiert und der rechner startet den bootvorgang von der panther cd, zeigt das apple logo und dann hängt er. kommt nur noch dos-like text.
    wer es schon geschafft hat kann sich ja mal melden. jaguar läuft bei mir problemlos.
    peter
     
  12. danilatore

    danilatore Moderatore Mitarbeiter

    geht nicht ohne "G" prozessorkarte.
     
  13. Macci

    Macci ausgewandert.

    vielleicht gibts ja bald ein neues Xpostfacto???
     
  14. petervogel

    petervogel Active Member

    G-prozessorkarte ist natürlich drin (Sonnet G3-400/ 1MB cache); hatte ich vergessen zu erwähnen.
    peter
     
  15. petervogel

    petervogel Active Member

    yo, das wird es wohl sein. auf der page steht, dass die 3er version den panther unterstützen wird. hoffentlich kommt das nicht erst nach dem panther release raus.
    peter
     
  16. petervogel

    petervogel Active Member

    Hi,

    hat schon jemand von euch den panther auf einem legacy mac ( alles vor beige G3s, also die 7300-9600er serie) zum installieren bekommen?
    ich habe es mit xpost facto probiert und der rechner startet den bootvorgang von der panther cd, zeigt das apple logo und dann hängt er. kommt nur noch dos-like text.
    wer es schon geschafft hat kann sich ja mal melden. jaguar läuft bei mir problemlos.
    peter
     
  17. danilatore

    danilatore Moderatore Mitarbeiter

    geht nicht ohne "G" prozessorkarte.
     
  18. Macci

    Macci ausgewandert.

    vielleicht gibts ja bald ein neues Xpostfacto???
     
  19. petervogel

    petervogel Active Member

    G-prozessorkarte ist natürlich drin (Sonnet G3-400/ 1MB cache); hatte ich vergessen zu erwähnen.
    peter
     
  20. petervogel

    petervogel Active Member

    yo, das wird es wohl sein. auf der page steht, dass die 3er version den panther unterstützen wird. hoffentlich kommt das nicht erst nach dem panther release raus.
    peter
     

Diese Seite empfehlen