Panther geht, geht nicht....

Dieses Thema im Forum "Software" wurde erstellt von D_Stahl, 27. Oktober 2003.

  1. D_Stahl

    D_Stahl Active Member

    So, ich habe heute auch mein Panther vom Apple-Händler erhalten. Gleich mal installieren, zur Vorsicht erstmal auf dem iBook.
    Siehe da, funktioniert - Klasse.

    Also an den G4. Selbe Spiel, selbe CDs.
    Nach der Systemoptimierung von Disc1 ein ganz unbekannter Bildschirm: Grau : Bitte drücken Sie Reset.....
    Aha, so sieht das also bei Apple aus.
    Neu gebootet, so an der Stelle wo der Bildschirm von grau auf blau wechselt: Absturz

    Mmmh, dann versuchen wir es mal mit einem Clean install (ibook war nur drübergebügelt). Lange Rede, kurzer Sinn. Das selbe Problem.

    Hat jemand ähnliche Erfahrungen mit einem G4 DA gemacht?

    Ach ja, Firmware war auf neustem Stand, SCSI-Karte u.ä. rausgezogen, dto. Fremdkörper-Speicher
     
  2. sissifan

    sissifan New Member

    Ich kann Dir nur meine Erfahrungen mit dem eMac berichten: 4x aufgespielt, bis es endlich lief!

    Und manchmal, wenn ich ne CD im Laufwerk hab und ich den Kasten neu starten will, dann kommt nur der weiße Bildschirm mit dem grauen Apfel in der Mitte. Ich muß dann mit "alt" beim Neustart das Startvolume auswählen, sonst geht gar nix mehr.

    Ach ja, wenn ich ne gesicherte Software aufspielen will (sprich "rüberziehen" von CD auf den Schreibtisch), dann dreht sich der Ball ewig und ich kann den Finder nicht mehr nutzen und auch keine Ordner mehr öffnen.
     
  3. D_Stahl

    D_Stahl Active Member

    Seltsam, seltsam

    Ich versuchs jetzt noch ein mal heute. Hoffentlich funzt es dann
     
  4. ks23

    ks23 Ohne Lobby

    Hatte ich auch mal. Musste dann immer mein Open Firmware Password eingeben. Das Problem war behoben als ich ein Startvolume ausgewählt hab (obwohl eines ausgewählt war!!!).

    Gruss
    Kalle
     
  5. ks23

    ks23 Ohne Lobby

    D_Stahl, was is n das für ne GeForce3, Apple original oder ne umgeflashte PC-Karte?

    Steck mal nur den Apple original RAM-Baustein ein ;)

    Gruss
    Kalle
     
  6. D_Stahl

    D_Stahl Active Member

    @ks23

    Die GeForce 3 ist eine geflashte. Daran kann es (eigentlich) nicht liegen, denn:

    Panther Beta lief auch damit &
    ich habe Panther vom iBook aus (Target-Mode) auf dem G4 laufen lassen.

    Die GeForce hat bis jetzt noch nie gemuckt. Keine Grafikfehler, keine Blitzer bei Spielen, keine grünen Streifen bei DVDs.
     
  7. D_Stahl

    D_Stahl Active Member

    @ks23

    Das mit den origanl RAM-Riegeln hatte ich auch probiert (toll 128MB machen die Kiste echt lahm), daran lags aber auch nicht.
     
  8. ks23

    ks23 Ohne Lobby

    Nichts ist unmöglich ;)
    Ich Tippe stark auf die GF3 ;(
    Haste noch ne andere Grafikkarte zum testen, probier's mal ;)

    Gruss
    Kalle
     
  9. D_Stahl

    D_Stahl Active Member

    Mmhh, irgendwie hast Du recht.
    Auf einen Versuch würde es ja schon mal ankommen (obwohl es ging doch vom iBook aus - verdammt)

    Ja, ich habe noch die originale GeForce2.
     
  10. D_Stahl

    D_Stahl Active Member

    So, ich habe heute auch mein Panther vom Apple-Händler erhalten. Gleich mal installieren, zur Vorsicht erstmal auf dem iBook.
    Siehe da, funktioniert - Klasse.

    Also an den G4. Selbe Spiel, selbe CDs.
    Nach der Systemoptimierung von Disc1 ein ganz unbekannter Bildschirm: Grau : Bitte drücken Sie Reset.....
    Aha, so sieht das also bei Apple aus.
    Neu gebootet, so an der Stelle wo der Bildschirm von grau auf blau wechselt: Absturz

    Mmmh, dann versuchen wir es mal mit einem Clean install (ibook war nur drübergebügelt). Lange Rede, kurzer Sinn. Das selbe Problem.

    Hat jemand ähnliche Erfahrungen mit einem G4 DA gemacht?

    Ach ja, Firmware war auf neustem Stand, SCSI-Karte u.ä. rausgezogen, dto. Fremdkörper-Speicher
     
  11. sissifan

    sissifan New Member

    Ich kann Dir nur meine Erfahrungen mit dem eMac berichten: 4x aufgespielt, bis es endlich lief!

    Und manchmal, wenn ich ne CD im Laufwerk hab und ich den Kasten neu starten will, dann kommt nur der weiße Bildschirm mit dem grauen Apfel in der Mitte. Ich muß dann mit "alt" beim Neustart das Startvolume auswählen, sonst geht gar nix mehr.

    Ach ja, wenn ich ne gesicherte Software aufspielen will (sprich "rüberziehen" von CD auf den Schreibtisch), dann dreht sich der Ball ewig und ich kann den Finder nicht mehr nutzen und auch keine Ordner mehr öffnen.
     
  12. D_Stahl

    D_Stahl Active Member

    Seltsam, seltsam

    Ich versuchs jetzt noch ein mal heute. Hoffentlich funzt es dann
     
  13. ks23

    ks23 Ohne Lobby

    Hatte ich auch mal. Musste dann immer mein Open Firmware Password eingeben. Das Problem war behoben als ich ein Startvolume ausgewählt hab (obwohl eines ausgewählt war!!!).

    Gruss
    Kalle
     
  14. ks23

    ks23 Ohne Lobby

    D_Stahl, was is n das für ne GeForce3, Apple original oder ne umgeflashte PC-Karte?

    Steck mal nur den Apple original RAM-Baustein ein ;)

    Gruss
    Kalle
     
  15. D_Stahl

    D_Stahl Active Member

    @ks23

    Die GeForce 3 ist eine geflashte. Daran kann es (eigentlich) nicht liegen, denn:

    Panther Beta lief auch damit &
    ich habe Panther vom iBook aus (Target-Mode) auf dem G4 laufen lassen.

    Die GeForce hat bis jetzt noch nie gemuckt. Keine Grafikfehler, keine Blitzer bei Spielen, keine grünen Streifen bei DVDs.
     
  16. D_Stahl

    D_Stahl Active Member

    @ks23

    Das mit den origanl RAM-Riegeln hatte ich auch probiert (toll 128MB machen die Kiste echt lahm), daran lags aber auch nicht.
     
  17. ks23

    ks23 Ohne Lobby

    Nichts ist unmöglich ;)
    Ich Tippe stark auf die GF3 ;(
    Haste noch ne andere Grafikkarte zum testen, probier's mal ;)

    Gruss
    Kalle
     
  18. D_Stahl

    D_Stahl Active Member

    Mmhh, irgendwie hast Du recht.
    Auf einen Versuch würde es ja schon mal ankommen (obwohl es ging doch vom iBook aus - verdammt)

    Ja, ich habe noch die originale GeForce2.
     

Diese Seite empfehlen