Panther Installation startet nicht

Dieses Thema im Forum "Software" wurde erstellt von Tyrion, 15. November 2003.

  1. Tyrion

    Tyrion New Member

    Hallo

    Ich wollte gerade Panther auf meinem 1 GHZ PB installieren, aber scheinbar will der nicht. Also: Nach einlegen von CD1 kann ich auf den Installer klicken, der verlangt dann nach einem Neustart, um Panther zu installieren - dann muss ich noch mein Passwort eingeben und schon kommt der Reboot. Danach wird zwar einen Moment lang heftig auf der CD gesucht, jedoch kommt anschliessend einfach der normale Start-Screen (mit grauem Apfel und drehendem Rad) und nichts mehr tut sich. Ich hab so mal ca. 10 Minuten gewartet und es passierte wirklich nichts. Wenn ich dann das PB gewaltsam abschalte und die CD rausnehme startet halt einfach wieder Jaguar von der HD... will ich aber eigentlich nicht (mehr) ;)
     
  2. Eduard

    Eduard New Member

    Hast Du mal versucht, nach Neustart und eingelegter Panther-CD mit c zu starten?
    Ansonsten kopiere die CD mal mit Toast, manchmal hat sie nur Lesefehler.
    Bei meinem 1 GHZ-TiBook ging´s problemlos, läuft saugutt seitdem, vor allem Finder viel schneller und zuverlässiger.
     
  3. Tyrion

    Tyrion New Member

    Bei gedrückter c-Taste geschieht dasselbe wie oben beschrieben. Hab im Moment keine Rohlinge, also kann ich das mit dem kopieren schlecht ausprobieren - ist aber vermerkt :D
     
  4. thestraightedge

    thestraightedge New Member

    Dasselbe Problem habe ich auf meinem 1Gh G4 auch -
    wenn Du den Rechner komplett ausschaltest, und dann wieder mit CD im Laufwerk anmachst, sollte es allerdings funktionieren. So hats bei mir geklappt.
     
  5. Tyrion

    Tyrion New Member

    Das wäre ja im Wesentlichen einfach ein reboot?!
    Hm, ich glaube, die Install-CD stellt sich in den sys-prefs automatisch als Startvolume ein... Ich misstraue solchen Sachen jedoch ein bisschen, falls die CD nämlich defekt ist könnte ich dann das Startvolume nicht mehr ändern (apfel+s hat mir schon einmal nicht weitergeholfen). naja, früher oder später werd ichs wohl versuchen müssen, hab ja Backups.
     
  6. thestraightedge

    thestraightedge New Member

    Wo genau der Unterschied zwischen normalen Reboot und Ausschalt-Reboot liegt, weiss ich nicht.
    Fakt ist, dass die CD bei mir schon mehrere mal nach einem Reboot nicht, nach Ausschalten-Reboot jedoch schon gestartet hat.

    Probiers mal.
     
  7. tschmid

    tschmid New Member

    hat es eigentlich nun geklappt bei dir?
    habe nämlich ein ähnliches problem mit meinem G4...
     
  8. Tyrion

    Tyrion New Member

    Hallo

    Ich wollte gerade Panther auf meinem 1 GHZ PB installieren, aber scheinbar will der nicht. Also: Nach einlegen von CD1 kann ich auf den Installer klicken, der verlangt dann nach einem Neustart, um Panther zu installieren - dann muss ich noch mein Passwort eingeben und schon kommt der Reboot. Danach wird zwar einen Moment lang heftig auf der CD gesucht, jedoch kommt anschliessend einfach der normale Start-Screen (mit grauem Apfel und drehendem Rad) und nichts mehr tut sich. Ich hab so mal ca. 10 Minuten gewartet und es passierte wirklich nichts. Wenn ich dann das PB gewaltsam abschalte und die CD rausnehme startet halt einfach wieder Jaguar von der HD... will ich aber eigentlich nicht (mehr) ;)
     
  9. Eduard

    Eduard New Member

    Hast Du mal versucht, nach Neustart und eingelegter Panther-CD mit c zu starten?
    Ansonsten kopiere die CD mal mit Toast, manchmal hat sie nur Lesefehler.
    Bei meinem 1 GHZ-TiBook ging´s problemlos, läuft saugutt seitdem, vor allem Finder viel schneller und zuverlässiger.
     
  10. Tyrion

    Tyrion New Member

    Bei gedrückter c-Taste geschieht dasselbe wie oben beschrieben. Hab im Moment keine Rohlinge, also kann ich das mit dem kopieren schlecht ausprobieren - ist aber vermerkt :D
     
  11. thestraightedge

    thestraightedge New Member

    Dasselbe Problem habe ich auf meinem 1Gh G4 auch -
    wenn Du den Rechner komplett ausschaltest, und dann wieder mit CD im Laufwerk anmachst, sollte es allerdings funktionieren. So hats bei mir geklappt.
     
  12. Tyrion

    Tyrion New Member

    Das wäre ja im Wesentlichen einfach ein reboot?!
    Hm, ich glaube, die Install-CD stellt sich in den sys-prefs automatisch als Startvolume ein... Ich misstraue solchen Sachen jedoch ein bisschen, falls die CD nämlich defekt ist könnte ich dann das Startvolume nicht mehr ändern (apfel+s hat mir schon einmal nicht weitergeholfen). naja, früher oder später werd ichs wohl versuchen müssen, hab ja Backups.
     
  13. thestraightedge

    thestraightedge New Member

    Wo genau der Unterschied zwischen normalen Reboot und Ausschalt-Reboot liegt, weiss ich nicht.
    Fakt ist, dass die CD bei mir schon mehrere mal nach einem Reboot nicht, nach Ausschalten-Reboot jedoch schon gestartet hat.

    Probiers mal.
     
  14. tschmid

    tschmid New Member

    hat es eigentlich nun geklappt bei dir?
    habe nämlich ein ähnliches problem mit meinem G4...
     
  15. Tyrion

    Tyrion New Member

    Hat sich noch nix getan. Ich werde mir nächste Woche mal Rohlinge kaufen und versuchen, eine Kopie der ersten CD zu machen (vielleicht gibts da ja eine art Fehlerkorrektur), wenn das nix hilft tausche ich halt um.
     
  16. Tyrion

    Tyrion New Member

    Hallo

    Ich wollte gerade Panther auf meinem 1 GHZ PB installieren, aber scheinbar will der nicht. Also: Nach einlegen von CD1 kann ich auf den Installer klicken, der verlangt dann nach einem Neustart, um Panther zu installieren - dann muss ich noch mein Passwort eingeben und schon kommt der Reboot. Danach wird zwar einen Moment lang heftig auf der CD gesucht, jedoch kommt anschliessend einfach der normale Start-Screen (mit grauem Apfel und drehendem Rad) und nichts mehr tut sich. Ich hab so mal ca. 10 Minuten gewartet und es passierte wirklich nichts. Wenn ich dann das PB gewaltsam abschalte und die CD rausnehme startet halt einfach wieder Jaguar von der HD... will ich aber eigentlich nicht (mehr) ;)
     
  17. Eduard

    Eduard New Member

    Hast Du mal versucht, nach Neustart und eingelegter Panther-CD mit c zu starten?
    Ansonsten kopiere die CD mal mit Toast, manchmal hat sie nur Lesefehler.
    Bei meinem 1 GHZ-TiBook ging´s problemlos, läuft saugutt seitdem, vor allem Finder viel schneller und zuverlässiger.
     
  18. Tyrion

    Tyrion New Member

    Bei gedrückter c-Taste geschieht dasselbe wie oben beschrieben. Hab im Moment keine Rohlinge, also kann ich das mit dem kopieren schlecht ausprobieren - ist aber vermerkt :D
     
  19. thestraightedge

    thestraightedge New Member

    Dasselbe Problem habe ich auf meinem 1Gh G4 auch -
    wenn Du den Rechner komplett ausschaltest, und dann wieder mit CD im Laufwerk anmachst, sollte es allerdings funktionieren. So hats bei mir geklappt.
     
  20. Tyrion

    Tyrion New Member

    Hallo

    Ich wollte gerade Panther auf meinem 1 GHZ PB installieren, aber scheinbar will der nicht. Also: Nach einlegen von CD1 kann ich auf den Installer klicken, der verlangt dann nach einem Neustart, um Panther zu installieren - dann muss ich noch mein Passwort eingeben und schon kommt der Reboot. Danach wird zwar einen Moment lang heftig auf der CD gesucht, jedoch kommt anschliessend einfach der normale Start-Screen (mit grauem Apfel und drehendem Rad) und nichts mehr tut sich. Ich hab so mal ca. 10 Minuten gewartet und es passierte wirklich nichts. Wenn ich dann das PB gewaltsam abschalte und die CD rausnehme startet halt einfach wieder Jaguar von der HD... will ich aber eigentlich nicht (mehr) ;)
     

Diese Seite empfehlen