panther nicht gleich panther?! hilfe!

Dieses Thema im Forum "Software" wurde erstellt von jugestylz, 10. November 2003.

  1. jugestylz

    jugestylz New Member

    hab zuhause nen dual 867 (mirrored doors) .. da läuft alles problemlos .. jetzt bin ich grad dabei den rechner in der firma auf panther umzustellen (single 1,25 GHz G4, mirrored doors) .. aber da tun sich komischerweise nun probleme auf, obwohl ich alles genau gleich mache wie aufm dual .. alles orig. programme, orig. panther:

    suitcase 10.2.2: das programm wurde unerwartet beendet

    office v. X: word, excell, powerpoint: das programm wurde unerwartet beendet (entourage nicht!)

    photoshop 7: "mindestens eine für den betrieb von ps unter os x erforderlichen dateien fehlt im adobe application support-ordner" .. aber laufen tut er, wenn ich auf OK klicke .. was fehlt denn da nu?!

    ixq: geht einfach nicht online

    aufm dual läuft alles! ohne probleme! wieso hier nicht?? machte auf beiden rechnern nen clean-install auf nen neue HD.

    help! ohne suitcase bin ich aufgeschmissen (kommt mir bitte nicht mit: nimm doch font-book. weil das packt leider den umfang an schriften nicht, die ich brauch, ist in meinen augen ein alpha-programm).

    help!
     
  2. oli2000

    oli2000 Rest-Optimist

    Sieht so aus, als wäre das System okay, aber die Programme nicht. Bind dir die Arbeit ans Bein: CDs ausm Schrank holen, Seriennummern wiederfinden und die Apps nochmal sauber installieren.

    Viel Glück!
     
  3. jugestylz

    jugestylz New Member


    danke für den tipp :)) hatte so oder so schon alles zum 3. mal von grund auf clean installiert .. inkl. panther! nützt nix :(
     
  4. mac_heibu

    mac_heibu Active Member

    Ist möglich. aber auch ich vermute schon lange, dass Panther sehr, sehr hardwareabhängig ist.
    Man vergleiche nur die unendliche Diskussion, ob der miniVigor geht oder nicht. Drayrtek sagt nein, einige Anwender sagen ja, einige nur mit englischem Treiber, eionige mit dem neuen Treiber (mit dem es bei anderen nur Kernel Panic gibt).
    Oder: Bei manchen läuft Limewire gar nicht, bei manchen schon. (Gut das ist möglicherweise ein Java-Problem).
    Aber diese Reihe könnte man endlos fortsetzen.
    Ich habe hier schon wiederholt gepostet: Auf meinem Mac brauchen MAIL oder iCHAT fast eine Minute zum Starten (nach CleanInstall ohne jedes Fremdprogramm. Auf einem anderen meiner Rechner läufts wie geschmiert)
    Panther ist momentan für mich nichts anderes als russisches Roulette! Andere mögen andere Erfahrungen haben, nur: Was kann man mehr machen als einen CleanInstall und vorherigem Formatieren der Festplatte?
     
  5. oli2000

    oli2000 Rest-Optimist

    Nur ein Strohhalm: Während der System-Installation alle externen Geräte inkl. Netzwerk abstöpseln ist besser.
     
  6. hm

    hm New Member

    Vielleicht mal was anderes....
    Macht doch mal auf euren älteren Systemen (Rechner und Programme) keinen Clean Install sondern benutzt die Option >Archvieren und Instaliieren< Ich habs auf meinen PB G4/550 gemacht und bislang weder mit dem Rechner noch mit irgendwelchen Anwendungen Probleme, obwohl das System (X 10.1.5) in fast unveränderter Weise schon mindestens 15 Monate lief. Einzig einige Treiber müsst ihr neu installieren.
    Ich würde deshalb bei jenen Rechner wo´s nicht so klappt nochmals das alte System und die Programme aufspielen (...so wie´s ursprünglich war) und danach auf die oben genannte Weise den Panther drüberbügeln.

    Grüsse Heinz
     
  7. mac_heibu

    mac_heibu Active Member

    Drüberbügeln, archivieren, clean Install - zumindest ich hab alle Varianten hinter mir. In jedem Falle verhielt sich das System danach absolut identisch!
     
  8. maiden

    maiden Lever duat us slav

    zumindest bei Photoshop kann das Problem leicht behoben werden, wenn Du die beiden (alten und neuen) ApplicationSupport-Ordner von Adobe vergleichst und die Dateien aus dem alten in den neuen schiebst.
    (falls der alte Ordner gesichert wurde)
     
  9. gratefulmac

    gratefulmac New Member

    Identische InstallationsCDs installieren auf unterschiedlichen Rechnern anders.
    Einmal fehlerfrei.Einmal mit Fehlern.
    Beide Varianten wurden als Clean Install durchgeführt.

    Bei einem Einzelfall würde ich noch sagen: Naja !
    Aber die Meldungen häufen sich, das die zweite Installation auf einem Anderen Rechner nicht mehr so toll ist.
     
  10. gratefulmac

    gratefulmac New Member

    ;-)

    Ich habe meinen verschwundenen Ordner immer noch nicht wiedergefunden.

    Ich backuppe jetzt täglich.
     
  11. hm

    hm New Member

    >zumindest bei Photoshop kann das Problem leicht behoben werden, wenn Du die beiden (alten und neuen) ApplicationSupport-Ordner von Adobe vergleichst und die Dateien aus dem alten in den neuen schiebst. <

    ..das meine ich mit >Archivieren und Installieren< Ich vermute das bei einem Cleaninstall die Preferenzen der Programme auf einigen Rechnern unter Panther eventuell nicht richtig installiert oder falsch gesetzt werden. Einzige Erklärung für so unterschiedliche Ergebnisse. Deshalb auch mein Vorschlag von Oben.

    Wie gesagt mein PB G4 ist auch nicht mehr Taufrisch, aber hat mit der obrigen Installationsart ergaben sich keine Probleme. Weder mit PS 7, FileMaker 5.5 noch mit Office v.X.
    Mein G5 ist bis dato ebenfalls mit den meisten Programmen zurecht gekommen. Einzig der Kiosk vom MiniVigor 128 geht nicht, der Treiber selbst allerdings funktioniert. Und das Spiel BubbleTrouble Vers. 1.0.1 ist ebenfalls nicht spielbar. Einmal musste ich den Finder Neustarten nachdem des Menue bis auf die >Ablage< nach dem beendigen einens Programmes verschwunden war. Das Problem mit dem Vigor und dem Absturz des Systems nach einem Ruhezustand (..in einem anderen Tread) bestand schon unter 10.2.7(8) und hat somit mit dem Panther nichts zu tun.

    Grüsse Heinz
     
  12. maiden

    maiden Lever duat us slav

    das meine ich schon von der ersten OS X-Version an. So viele Macken, wie bei der OS-Installation hinterlassen werden, sollte man meinen, daß Apple das mittlerweile auch mal endlich schnallt und auch endlich abstellt. Aber: Fehlanzeige. Dort pennt man gemütlich weiter.
     
  13. jugestylz

    jugestylz New Member

    hab zuhause nen dual 867 (mirrored doors) .. da läuft alles problemlos .. jetzt bin ich grad dabei den rechner in der firma auf panther umzustellen (single 1,25 GHz G4, mirrored doors) .. aber da tun sich komischerweise nun probleme auf, obwohl ich alles genau gleich mache wie aufm dual .. alles orig. programme, orig. panther:

    suitcase 10.2.2: das programm wurde unerwartet beendet

    office v. X: word, excell, powerpoint: das programm wurde unerwartet beendet (entourage nicht!)

    photoshop 7: "mindestens eine für den betrieb von ps unter os x erforderlichen dateien fehlt im adobe application support-ordner" .. aber laufen tut er, wenn ich auf OK klicke .. was fehlt denn da nu?!

    ixq: geht einfach nicht online

    aufm dual läuft alles! ohne probleme! wieso hier nicht?? machte auf beiden rechnern nen clean-install auf nen neue HD.

    help! ohne suitcase bin ich aufgeschmissen (kommt mir bitte nicht mit: nimm doch font-book. weil das packt leider den umfang an schriften nicht, die ich brauch, ist in meinen augen ein alpha-programm).

    help!
     
  14. oli2000

    oli2000 Rest-Optimist

    Sieht so aus, als wäre das System okay, aber die Programme nicht. Bind dir die Arbeit ans Bein: CDs ausm Schrank holen, Seriennummern wiederfinden und die Apps nochmal sauber installieren.

    Viel Glück!
     
  15. jugestylz

    jugestylz New Member


    danke für den tipp :)) hatte so oder so schon alles zum 3. mal von grund auf clean installiert .. inkl. panther! nützt nix :(
     
  16. mac_heibu

    mac_heibu Active Member

    Ist möglich. aber auch ich vermute schon lange, dass Panther sehr, sehr hardwareabhängig ist.
    Man vergleiche nur die unendliche Diskussion, ob der miniVigor geht oder nicht. Drayrtek sagt nein, einige Anwender sagen ja, einige nur mit englischem Treiber, eionige mit dem neuen Treiber (mit dem es bei anderen nur Kernel Panic gibt).
    Oder: Bei manchen läuft Limewire gar nicht, bei manchen schon. (Gut das ist möglicherweise ein Java-Problem).
    Aber diese Reihe könnte man endlos fortsetzen.
    Ich habe hier schon wiederholt gepostet: Auf meinem Mac brauchen MAIL oder iCHAT fast eine Minute zum Starten (nach CleanInstall ohne jedes Fremdprogramm. Auf einem anderen meiner Rechner läufts wie geschmiert)
    Panther ist momentan für mich nichts anderes als russisches Roulette! Andere mögen andere Erfahrungen haben, nur: Was kann man mehr machen als einen CleanInstall und vorherigem Formatieren der Festplatte?
     
  17. oli2000

    oli2000 Rest-Optimist

    Nur ein Strohhalm: Während der System-Installation alle externen Geräte inkl. Netzwerk abstöpseln ist besser.
     
  18. hm

    hm New Member

    Vielleicht mal was anderes....
    Macht doch mal auf euren älteren Systemen (Rechner und Programme) keinen Clean Install sondern benutzt die Option >Archvieren und Instaliieren< Ich habs auf meinen PB G4/550 gemacht und bislang weder mit dem Rechner noch mit irgendwelchen Anwendungen Probleme, obwohl das System (X 10.1.5) in fast unveränderter Weise schon mindestens 15 Monate lief. Einzig einige Treiber müsst ihr neu installieren.
    Ich würde deshalb bei jenen Rechner wo´s nicht so klappt nochmals das alte System und die Programme aufspielen (...so wie´s ursprünglich war) und danach auf die oben genannte Weise den Panther drüberbügeln.

    Grüsse Heinz
     
  19. mac_heibu

    mac_heibu Active Member

    Drüberbügeln, archivieren, clean Install - zumindest ich hab alle Varianten hinter mir. In jedem Falle verhielt sich das System danach absolut identisch!
     
  20. maiden

    maiden Lever duat us slav

    zumindest bei Photoshop kann das Problem leicht behoben werden, wenn Du die beiden (alten und neuen) ApplicationSupport-Ordner von Adobe vergleichst und die Dateien aus dem alten in den neuen schiebst.
    (falls der alte Ordner gesichert wurde)
     

Diese Seite empfehlen