Panther und Adobe

Dieses Thema im Forum "Software" wurde erstellt von co96, 26. Oktober 2003.

  1. co96

    co96 New Member

    Also, habe das ganze Wochenende getestet und ein (2) Problem(e) gehabt:

    Weder Adobe Photoshop, noch Illustrator, noch InDesign 2 ließen sich beim ersten mal problemlos installieren :angry: Erst nach löschen und nochmaligem installieren klappte es :confused:

    Liegt das an dem fehlenden 9?

    Um Fragen vor zu beugen: Ja, ich habe originale benutzt ;)

    Das zweite Problem war, das sich mein Netzwerk zerschossen hatte… Da half nur drüber bügeln von X.3…

    -co96
     
  2. TOCAMAC

    TOCAMAC Alles wird gut.

    Bei mir ging das problemlos. Sowohl Photoshop 7 als aus Illustrator liessen sich auf zwei Macs unter Panther installieren. Ohne System 9.
     
  3. ks23

    ks23 Ohne Lobby

    Die Beta von Photoshop 8 ging ebenfalls ohne Probleme. OS9? Was ist OS9?

    Gruss
    Kalle
     
  4. kawi

    kawi Revolution 666

    Ich musste Photoshop nicht neu installieren.
    Hatte nen clean install gemacht - aber die Programme wie Photoshop auf ner anderen PArtition. Das lief danach auch noch (Applications Support/Adobe vorher gebackuppt und nach der 10.3 neuinstallation wieder zurück drag&dropt)

    Am fehlenden classic kanns nicht liegen. ich habs auch schon auf nem rechner installiert das kein Classic hat. Da kommt bei der Installaton lediglich ne meldung das kein OS 9 Support installiert werden kann da kein Systemordner gefunden wurde ... die Installation lief aber fürs X problemlos zu Ende
     
  5. Macci

    Macci ausgewandert.

    mit Archive+Install waren die Adobe-Programme auch sofort verfügbar, eine Installation hab ich allerdings nicht getestet...lief ja alles...:wink:
     
  6. co96

    co96 New Member

    Also, habe das ganze Wochenende getestet und ein (2) Problem(e) gehabt:

    Weder Adobe Photoshop, noch Illustrator, noch InDesign 2 ließen sich beim ersten mal problemlos installieren :angry: Erst nach löschen und nochmaligem installieren klappte es :confused:

    Liegt das an dem fehlenden 9?

    Um Fragen vor zu beugen: Ja, ich habe originale benutzt ;)

    Das zweite Problem war, das sich mein Netzwerk zerschossen hatte… Da half nur drüber bügeln von X.3…

    -co96
     
  7. TOCAMAC

    TOCAMAC Alles wird gut.

    Bei mir ging das problemlos. Sowohl Photoshop 7 als aus Illustrator liessen sich auf zwei Macs unter Panther installieren. Ohne System 9.
     
  8. ks23

    ks23 Ohne Lobby

    Die Beta von Photoshop 8 ging ebenfalls ohne Probleme. OS9? Was ist OS9?

    Gruss
    Kalle
     
  9. kawi

    kawi Revolution 666

    Ich musste Photoshop nicht neu installieren.
    Hatte nen clean install gemacht - aber die Programme wie Photoshop auf ner anderen PArtition. Das lief danach auch noch (Applications Support/Adobe vorher gebackuppt und nach der 10.3 neuinstallation wieder zurück drag&dropt)

    Am fehlenden classic kanns nicht liegen. ich habs auch schon auf nem rechner installiert das kein Classic hat. Da kommt bei der Installaton lediglich ne meldung das kein OS 9 Support installiert werden kann da kein Systemordner gefunden wurde ... die Installation lief aber fürs X problemlos zu Ende
     
  10. Macci

    Macci ausgewandert.

    mit Archive+Install waren die Adobe-Programme auch sofort verfügbar, eine Installation hab ich allerdings nicht getestet...lief ja alles...:wink:
     
  11. HZE72

    HZE72 New Member

    ja nee, bei photoshop und illustrator stimmt das, da kommt lediglich die meldung, dass der classic ordner fehlt und dann geht die installation weiter. bei indesign 2 wird aber abgebrochen? huhu ... und wat 'nu?
     
  12. mac_heibu

    mac_heibu Active Member

    Bei Adobe-Updates ist nach meinen Erfahrungen eine Antwort nach dem Motto "Aber bei mir geht's" nur in seltenen Fällen hilfreich. Die Install-Routinen sind offenbar sehr hardware-abhängig. Ich hab zu Hause mittlerweile vier Macs und in der Firma betreue ich zehn von den Teilen. Meine Erfahrung: Die neueren Adobe-Updates sind im wesentlichen Glückssache. Nicht, dass man sie am Ende nicht zum Laufen kriegt. Aber hier muss oft mit allen Tricks gearbeitet werden (z.B. alle Daten der Install-CD auf Platte kopieren und von dort installieren.)
     
  13. co96

    co96 New Member

    soweit die theorie… kann – muß aber nich funktionieren :wink:

    -co96
     
  14. HZE72

    HZE72 New Member

    mac_heibu hatte recht :D

    cd auf HD kopieren und installieren - und schon passt alles! ein scheiss echt ...
     
  15. HZE72

    HZE72 New Member

    ja... ich hab meine kiste komplett platt gemacht und alles neu drauf.
     
  16. typneun

    typneun New Member

    musste selbst schon mal ne scanner-software unter root-anmeldung installieren... hat dann aber reibungslos gefunzt! ;)
     

Diese Seite empfehlen