Panther und Cisco VPN-Client

Dieses Thema im Forum "Software" wurde erstellt von fons, 31. Oktober 2003.

  1. fons

    fons New Member

    Hi,

    hat von Euch schon jemand den Cisco VPN-Client unter Panther getestet? Ich müsste vor dem Panther-Upgrade dringend wissen, ob der funktioniert (hab nämlich gegenteiliges gehört). Nachdem ich ohne Cisco VPN nicht arbeiten kann, würde ich mir dann vorläufig das Panther-Upgrade komplett sparen ...

    Bitte/Danke!
    Fons
     
  2. XYMOS

    XYMOS New Member

    hi,


    nein funzt leider nicht ;-((

    zum glück funzt das tool "VPN Tracker"


    -xymos.
     
  3. fons

    fons New Member

    Hallo Xymos,

    na, das sind ja tolle Nachrichten - no Panther for fons ;(

    Kann dieser VPN Tracker eigentlich den Cisco client ersetzen? Glaube nämlich mich erinnern zu können, daß mir unser Netzwerk-Administrator gesagt hat, es funktioniert bei unserer Spezialkonfig nur der Cisco client ...

    Danke!
    fons
     
  4. XYMOS

    XYMOS New Member

    hi,


    nun das liegt an der implemtierung des verwendeten modules, den Cisco verwendet bei bedarf eigene algorythmen zur verschlüsselung...die setzen dann den Cisco VPN Client voraus.

    frage mal deinen Admin welches Modul zur verwendung kommt, 3EDS, IPSec, PPTP.....

    -xymos.
     
  5. fons

    fons New Member

    Hallo Xymos,

    wir verwenden IPsec - is das gut oder schlecht für mich :confused:

    Fons
     
  6. XYMOS

    XYMOS New Member

    hi,



    nun das ist eine etwas ungenaue angabe....IPsec ist eben leider nicht IPsec....
    es gibt da von Cisco noch certifikate die mit eingebunden werden können und IPsec gibt es eben in verschiedenen "variationen"....


    -xymos.
     
  7. hakru

    hakru New Member

    ... von zuhause komme ich mit dem CiscoClient 4.0.2C unter 10.3 problemlos an die Uni (IPsec). Von Certifikaten weiss ich nix ... aber grundsätzlich kann also eine Verbindung klappen.

    hakru
     
  8. fons

    fons New Member

    Sehr fein!

    Läuft der 4.0.2C (neueste Version?) auch stabil? Ich hab irgendwo gelesen, daß der CiscoClient grunsätzlich zwar funktioniert, aber immer wieder abstürzt. Muß mich nämlich drauf verlassen können :wink:

    Xymos, welche IPsec Variante - keine Ahnung! Mit welcher CiscoClient-Version hast Du's denn getestet? Ich seh schon, ich muß unseren Netzwerk-Meister wieder mal interviewen - werd ihm erstens die neue Version abschnorren und ihn zweitens fragen, welche VPN-Clients man denn nun bei uns verwenden kann.

    Danke
    Fons
     
  9. hakru

    hakru New Member

    ... meines Wissens ist 4.0.2C die aktuelle Version.
    Stabil? Ich hänge da kaum stundenlang dran, und so lange habe ich den Panther ja auch noch nicht - aber ich habe keine Probleme damit. Kann/will natürlich auch nicht das Blaue vom Himmel versprechen...

    hakru
     
  10. fons

    fons New Member

    Na, klingt jedenfalls schon mal vielversprechend. Werd's selber mal zuerst am Powerbook testen - da kommt Panther sowieso drauf. Wenn's funktioniert kriegt auch mein QS den Panther verpasst :)

    Danke nochmal
    Fons
     

Diese Seite empfehlen