Panther und SCSI

Dieses Thema im Forum "Software" wurde erstellt von macbob, 28. Oktober 2003.

  1. macbob

    macbob New Member

    Läuft !

    Nach den Warnungen erst den "alten" Adaptec SCSI driver für den 2906 runtergeladen installiert, Gerät an, - Neustart,


    _läuft!


    Vielleicht gibt es immer noch User die es nicht wissen:
    Lasset den Scanner in Ruhe hochfahren, keine Eile!
    Dann erst den Neustart machen!

    Grüße von einem Glücklichen 10.3 User
    Läuft alles bestens...:D
     
  2. steschu

    steschu New Member

    Was ist denn der alte Treiber für die Adaptec 2906. Ich habe die Treiberversion 1.1.0

    Mein Linoscan 1400 über Vuescan läuft nicht mehr unter dem Panther. Trotz vorherigem einschalten und aller bekannten SCSI-Tricks. Unter 10.2.8 lief alles bestens.

    Beste Grüße
    steschu
     
  3. macbob

    macbob New Member

    Version 1.1 auch bei mir.
    Aber wenn der Scannertreiber nicht läuft hilft das nichts...
    Ich benutze Silverfast, läuft wie gesagt problemlos.
     
  4. steschu

    steschu New Member

    Silverfast ist eine Unverschämtheit von Heidelberg. Der Preis ist definitiv zu hoch. Vuesan hat ja unter 10.2.8 funktioniert.

    Danke für die Antwort und viel Spaß mit Silverfast – hätte ich auch gerne. Aber so nur Ärger.

    steschu
     
  5. macster24

    macster24 Ort: Amsterdam

    Ich benutze FotoLook 3.6 SA für X in combo mit eben dieser adaptec SCSI Karte. Unter 10.2.8 alles paletti. Unter Panther bekomme ich das nicht zum laufen. Egal welcher Treiber installiert ist. Habe alle ausprobiert.

    Scheinbar ist das gar kein adaptec SCSI sondern ein FotoLook bzw Vuescan Problem.

    :confused:

    Ich glaube die Chance istgering das FotoLook nochmal für Panther gepatched wird....

    ;( ;( ;(

    Panther sucks (noch:rolleyes: )
     
  6. hannibal

    hannibal New Member

    also bei mir gehts auch nicht.

    ich benutze auch silverfast, aber das hat doch nix damit zu tun ob die scsi-karte erkannt wird oder nicht.
    auch ich habe den adaptec 1.1.0-driver installiert und silverfast erkennt keinen scanner.

    zum glück habe ich noch einen PC da funktioniert wenigsten mal etwas.

    wenn ich mir jetzt auch noch einen neuen scanner kaufen muß nur weil mal wieder ein update nicht funxt, dann schmeiss ich deen Mac endlich auf den Müll.
    Mir reichts langsam.
     
  7. morty

    morty New Member

    hi
    ich hab hier ne 2930 SCSI karte und einen Microtekscanner X12 USL, der auch unter 10.2.8 mit Silverfast problemlos funktioniert, bin mal gespannt oder der es auch unter panther noch macht --- werde ich dann nächste Woche mal ausprobieren, wenn meine Katze dann auch da ist
    ich hab da auch noch nen ZIP dranhängen, was auch funktionieren MUSS

    gruß, morty

    ach ja, bisher keine weiteren treiber für die karte installiert
     
  8. hannibal

    hannibal New Member

    also ich hab nur mal so zum Spaß ein Zip mit in die Kette gehaengt und es geht ohne Probs.

    dh. der Fehler liegt eindeutig bei Silverfast und nicht bei dem SCSI-Treiber.

    Dann habe ich mir Vue-Scan besorgt und siehe da, der Scanner geht.
    Silverfast ist also der Verursacher und ich habe mir natürlich gleich den neuesten heruntergeladen- aber Fehlanzeige.

    Werd die wohl mal anrufen.

    Grüße
     
  9. macbob

    macbob New Member

    Ich benutze den Polaroid Sprintscan 45 Ultra mit folgender Silverfast Software:

    SFD-6.0.1r42 (Polaroid)

    Geht einwandfrei, das ganze Panther flutscht bei mir nur so...

    Macbob
     
  10. morty

    morty New Member

    ui, ich hab da noch die SFD-6.0.1r4 version ...
    mal schon ziehen ...
    THX

    gruß, morty
     
  11. Pepsi

    Pepsi New Member

    Hallo

    Es ist, wie es schon einmal war - mit Jaguar nämlich. Mit der Version 10.2.0 ging Fotolook nicht, mit 10.2.1 gings dann.

    Auch jetzt wieder die gleiche Situation: Fotolook geht nicht, VueScan dagagen geht. Am Adaptec-Treiber kanns somit nicht liegen, eher bei Apple.

    Überhaupt habe ich den Eindruck, Panther sei noch nicht ganz ausgereift. Das erste Update kommt hoffentlich bald...

    Gruss Pepsi
     
  12. macbob

    macbob New Member

    @morty

    lasse er mal wissen ob die show dann laufen tutet...

    Macbob
     
  13. macbob

    macbob New Member

    Läuft !

    Nach den Warnungen erst den "alten" Adaptec SCSI driver für den 2906 runtergeladen installiert, Gerät an, - Neustart,


    _läuft!


    Vielleicht gibt es immer noch User die es nicht wissen:
    Lasset den Scanner in Ruhe hochfahren, keine Eile!
    Dann erst den Neustart machen!

    Grüße von einem Glücklichen 10.3 User
    Läuft alles bestens...:D
     
  14. steschu

    steschu New Member

    Was ist denn der alte Treiber für die Adaptec 2906. Ich habe die Treiberversion 1.1.0

    Mein Linoscan 1400 über Vuescan läuft nicht mehr unter dem Panther. Trotz vorherigem einschalten und aller bekannten SCSI-Tricks. Unter 10.2.8 lief alles bestens.

    Beste Grüße
    steschu
     
  15. macbob

    macbob New Member

    Version 1.1 auch bei mir.
    Aber wenn der Scannertreiber nicht läuft hilft das nichts...
    Ich benutze Silverfast, läuft wie gesagt problemlos.
     
  16. steschu

    steschu New Member

    Silverfast ist eine Unverschämtheit von Heidelberg. Der Preis ist definitiv zu hoch. Vuesan hat ja unter 10.2.8 funktioniert.

    Danke für die Antwort und viel Spaß mit Silverfast – hätte ich auch gerne. Aber so nur Ärger.

    steschu
     
  17. macster24

    macster24 Ort: Amsterdam

    Ich benutze FotoLook 3.6 SA für X in combo mit eben dieser adaptec SCSI Karte. Unter 10.2.8 alles paletti. Unter Panther bekomme ich das nicht zum laufen. Egal welcher Treiber installiert ist. Habe alle ausprobiert.

    Scheinbar ist das gar kein adaptec SCSI sondern ein FotoLook bzw Vuescan Problem.

    :confused:

    Ich glaube die Chance istgering das FotoLook nochmal für Panther gepatched wird....

    ;( ;( ;(

    Panther sucks (noch:rolleyes: )
     
  18. hannibal

    hannibal New Member

    also bei mir gehts auch nicht.

    ich benutze auch silverfast, aber das hat doch nix damit zu tun ob die scsi-karte erkannt wird oder nicht.
    auch ich habe den adaptec 1.1.0-driver installiert und silverfast erkennt keinen scanner.

    zum glück habe ich noch einen PC da funktioniert wenigsten mal etwas.

    wenn ich mir jetzt auch noch einen neuen scanner kaufen muß nur weil mal wieder ein update nicht funxt, dann schmeiss ich deen Mac endlich auf den Müll.
    Mir reichts langsam.
     
  19. morty

    morty New Member

    hi
    ich hab hier ne 2930 SCSI karte und einen Microtekscanner X12 USL, der auch unter 10.2.8 mit Silverfast problemlos funktioniert, bin mal gespannt oder der es auch unter panther noch macht --- werde ich dann nächste Woche mal ausprobieren, wenn meine Katze dann auch da ist
    ich hab da auch noch nen ZIP dranhängen, was auch funktionieren MUSS

    gruß, morty

    ach ja, bisher keine weiteren treiber für die karte installiert
     
  20. hannibal

    hannibal New Member

    also ich hab nur mal so zum Spaß ein Zip mit in die Kette gehaengt und es geht ohne Probs.

    dh. der Fehler liegt eindeutig bei Silverfast und nicht bei dem SCSI-Treiber.

    Dann habe ich mir Vue-Scan besorgt und siehe da, der Scanner geht.
    Silverfast ist also der Verursacher und ich habe mir natürlich gleich den neuesten heruntergeladen- aber Fehlanzeige.

    Werd die wohl mal anrufen.

    Grüße
     

Diese Seite empfehlen