Panther und XP per Netzwerk verbinden ...

Dieses Thema im Forum "Software" wurde erstellt von McMichael, 21. Februar 2004.

  1. McMichael

    McMichael New Member

    Hallo Gemeinde!

    Unter Jaguar war es ein Klax, 10.2 und XP zu verbinden.

    Unter Panther?

    Entweder bin ich zu dumm oder 10.3 ist einfach zu anders.

    Geht es nicht mehr unter "mit server verbinden" :confused:

    lg Mike
     
  2. Go610

    Go610 New Member

    Hast du auch daran gedacht, in dem "mit Server verbinden" ein "smb://" vor die IP-Adresse des Windows-Rechners zu setzen ?

    Bei mir hat es schließlich schon am ersten Apple-Tag reibungslos funkioniert :cool:
     
  3. Vladimiro

    Vladimiro New Member

    ...das stimmt. XP-Rechner soll eine IP haben und OS X auch. Dann Apfel-K, Durchsuchen et voila. Oder "Gehe zu - mit Server verbinden".
    Nicht vergessen, dass die Platte oder Ordner freigegeben werden muss
     
  4. McMichael

    McMichael New Member

    ja, das gibt es alles, auch das smb://, nur leider kommt immer der obligate "Fehler -36" ;(

    also unter Jaguar hat das besser gefunkt ;)

    lg Mike
     
  5. Vladimiro

    Vladimiro New Member

    Dann schaue einfach in XP auf die Freigabe-Option des Ordners. Stelle sicher, dass es dort drin auch steht "user dürfen Daten verändern" oder so.
     
  6. Klaus

    Klaus Member

    Hallo McMichael,
    Dein Problem läßt eine falsche IP Adresse vermuten. Schau auf dem PC nach der aktuellen IP Adresse. ( Netzwerkumgebung- Netzwerkverbindungen- Netzwerkbrücke- anklicken jetzt siehst Du im unteren linken Fenster mit Namen " Details" die aktuelle IP Adresse des PCs. Diese nun wie gewohnt eingeben smb://192.168.1.xxxxx und verbinden. jetzt sollte alles klappen. Die Ursache ist das sich die IP des Window- Rechners auotmatisch änderen kann. Zum Beispiel wenn eine Verbindung unter "Netzwerk" auf dem PC über "Eigenschaften" repariert wird.
    Gruß Klaus!
     

Diese Seite empfehlen