Panther verliert Auflösung

Dieses Thema im Forum "Software" wurde erstellt von Aikon, 27. November 2003.

  1. Aikon

    Aikon New Member

    Panther verliert auf meinem Rechner (Monitor Formac Pro Nitron 19/500) manchmal die Auflösung und startet immer wieder mal mit 800 x 600. Jedesmal die Auflösung neu einstellen nervt.
    PRAM löschen hat nichts geholfen - com.apple.windowserver.plist hab ich auch schon gelöscht. Ändert auch nichts. Weiss jemand Rat?
     
  2. maiden

    maiden Lever duat us slav

    die Hoffnung der Genervten richtet sich auf das Erscheinen des nächsten Updates, verbunden mit dem innigen Wunsch, daß dieser Bug bei Apple bis dahin ebenfalls bekannt ist und behoben wird.
    Allerdings weiß man da mal wieder nichts davon. Das Problem tritt ja auch nicht auf allen Rechnern auf, also vermutlich auf keinem, derer die bei Apple selbst stehen, sonst hätte man da ja schon was bemerkt.
    Einstweilen kann man das Problem angeblich umgehen, indem man den Monitor vor dem Rechner einschaltet.
    Bei mir tritt das Problem auch meistens auf. Aber manchmal halt auch nicht. Obs an der Reihenfolge des Einschaltens der Geräte liegt, weiß ich aber nicht.
    Mal ausprobieren.

    Damit ist wieder mal belegt: OS X lebt. Auf jedem Rechner anders.
     
  3. Aikon

    Aikon New Member

    Danke Maiden.
    Der Monitor ist bei mir immer vorher an!
    Aber Deiner Mail entnehme ich, dass ich zumindest nicht der Einzige mit diesem Problem bin. Das tröstet und lässt hoffen.

    Kann man bei Apple eigentlich irgendwo über so etwas meckern und es kommt auch an?
     
  4. maiden

    maiden Lever duat us slav

    nee, Du bist nicht der einzige.
    Meckern kannst DU immer. Ob´s ankommt, bezweifel ich.
     
  5. typneun

    typneun New Member

    wo darf ich mich anstellen? ;) habs auch, aber komischerweise erst seit gestern. hab dan heute 2 mal nen neustart gemacht, dann gings wieder. bin aber mal gespannt auf morgen! :confused:
     
  6. maiden

    maiden Lever duat us slav

    bei mir fing es auch aus heiterem Himmel an. Einfach so. Erst lief alles fast wie geschmiert, dann der Müll mit der vergessenen Auflösung.
    Wie gesagt - OS X führt ein Eigenleben.
    Die letzten drei Neustarts blieb die Auflösung erhalten. Weiß jetzt aber nicht in welcher Reihenfolge ich die Geräte eingeschaltet habe. Da sollte man mal probieren, ob´s daran liegt.
     

Diese Seite empfehlen