Panther / Virtual PC 6.0 / win 2000

Dieses Thema im Forum "Software" wurde erstellt von pan ohne floete, 20. März 2004.

  1. pan ohne floete

    pan ohne floete New Member

    oh man, wieso komme ich nicht über Virtual PC ins Internet. Mit Virtual PC 4.0 und OS X 10.1 war das alles kein Problem und nun das: Virtual PC 6.0 meldet bei Installation "virtual pc wird ohne die funktion "netzwerkbetrieb mit virtueller umschaltung" ausgeführt", Installation wird trotzdem fortgesetzt. Win 2000 als Betriebssystem drauf, beim Netzwerkassistenten "LAN" und jeweils Suche automatisch angeklickt. Und nun über MSIE ins Internet - denkste. "Server wird nicht gefunden" - egal bei welcher Internetseite.
    Wer kann mir helfen, daß ich über VPC ins Internet komme.
    PAN
     
  2. ks23

    ks23 Ohne Lobby

    Also wenn du das VPC als Original hast dürfte es kein Problem sein, dann werden auch die nötigen Add ons installiert. Dann musst du auch bei Windows 2000 nix einstellen ;)

    Gruss
    Kalle
     
  3. pan ohne floete

    pan ohne floete New Member

    Hm, wenn es kein Problem sein dürfte, dürfte ich auch nicht diesen Beitrag schreiben. Ich schreibe ihn aber und es ist ein Problem ;-)
    Es muß ja irgendwas mit meinen Einstellungen zu tun haben. Vielleicht hatte sich von der Vorgänger Version irgendwo eine Datei versteckt, obwohl ich alles (wirklich alles!) runtergeschmissen habe, was mit "virtual pc" zu tun hatte.
    Kannst Du mir mal sagen, auf welche "add ons" es denn bei einer Internetverbindung von VPC über meinen Mac ankommt und wie ich die beeinflussen kann?
    Gruß
    PAN
     
  4. lampe

    lampe New Member

    @Pan
    Läuft das VPC 4.0 nicht unter Panther.
    cu
    Lampe
     
  5. pan ohne floete

    pan ohne floete New Member

    na ja, ich dachte, ich gehe mal mit dem Trend. Ich kann es natürlich auch mal mit dem 4.0 probieren, wenn es denn keine andere Lösung gäbe.
    cu2
    PAN
     
  6. Chriss

    Chriss New Member

    hat aber mW nichts mit dem Original zu tun. Die Add ons müssen IMMER separat bzw. zusätzlich/nachträglich installiert werden. Ist aber schon alles vorbereitet hierfür. Einfach unten links auswählen .....
     
  7. pan ohne floete

    pan ohne floete New Member

    add ons sind drauf und die Verbindungen zum Mac funzen prima, nur ins Internet läßt er mich über VPC dennoch nicht. Er findet irgendeinen Server nicht und das, obwohl doch die "Assistenten" alles "automatisch" einrichten. Wo ist da der Fehler versteckt? Welche Kombinationsmöglichkeiten von TCP/IP, LAN, Ethernet etc. habe ich noch nicht bedacht?

    Und nach wie vor verlangt er ein Administratorkennwort um die Installation abzuschließen, übrigens jetzt auch bei Neuinstallation z.B. von VPC 4.0, was vorher reibungslos ging, akzeptiert er mein Adminkennwort nicht. Nach drei Versuchen kommt nur die bekannte Meldung "bla bla bla ohne virtuelle Umschaltung....".

    Wer hat VPC 6.0 und welche Einstellung habt Ihr bei TCP/IP - Danke für Eure Hilfe!
    PAN
     
  8. iX

    iX New Member

    Was sollen eigentlich diese andauernden Unterstellungen in diesem Brett? Ist das so eine Art "Macwelt Spezial"?
    Man könnte meinen, das hier jeder automatisch davon ausgeht, dass alle mit Raubkopien arbeiten - was schon sehr viel vom eigenen Bewußtsein der selbsternannten Ankläger aussagt.
    VPC scheint mir so ziemlich das einzige Programm zu sein, dass man "braucht" - und anscheinend *kaufen* es ja auch ne Menge Leute, sonst würde M$ das Produkt ja wohl kaum weiter vertreiben.

    Ganz davon abgesehen gibt es sehr wohl dauernd Dinge, die auch bei "Originalsoftware" rätselhaft und nirgends im Manual aufgeführt sind. Genau das kenne ich sehr gut aus meiner Windowssoftware ...

    Nix für Ungut.

    iX
     
  9. Chriss

    Chriss New Member

    Ich hab zwar dieselbe Kombi, aber keine Idee, sorry. Mein Ambitionen, über VPC ins Netz zu gehen, sind bei 0.00 ... ;-)
     
  10. pan ohne floete

    pan ohne floete New Member

    da haben wir was gemeinsam. Vom Prinzip bräuchte ich VPC überhaupt nicht, doch es gibt dummerweise Internetanwendungen, bei denen die Mac-Browser schlichtweg versagen.
    Bekommst Du denn beim Aufruf auch diese Fehlermeldung? Ich möchte wissen, wo diese *ärger*-Datei mit dem Kennwort versteckt ist. Alles was mit VPC zu tun hatte runtergeschmissen, neu (besser Original-CD *hört hört*) drauf gespielt und zack wieder die Meldung "um Installation abzuschließen....". Die Installation war noch nicht mal richtig angefangen.
    Als ob man nichts besseres zu tun hätte.
    PAN
     
  11. Eduard

    Eduard New Member

    Habe gerade noch mal nachgesehen, bei mir klappt es mit VPC und Panther. Wenn ich mit DSL verbunden bin, kann ich unter VPC mit Win 2000 mit dem Explorer surfen - sogar manierlich schnell. Ich mußte unter Win 2000 allerdings erst den Zugang einrichten, Verbindung übernehmen, Internet Zugang über Netzwerk, dann gings.
    Unten in der Leiste von VPC unter Netzwerk habe ich unter Netzwerkeinstellungen freigegenenes Netzwerk angeklickt, darunter verwendet TCP/IP-Adressen des Mac,
    damit klappt der Zugang problemlos.
     
  12. pan ohne floete

    pan ohne floete New Member

    Das klingt gut. "Freigegebenes Netzwerk" habe ich angeklickt. Hast Du bei den com-Port Zugängen auch etwas gemacht?
    Kannst Du mir etwas näher erläutern was genau Du beim "Zugang einrichten" gemacht hast. Hast Du auch Proxy-Einstellungen händisch eingegeben?
    Gruß
    PAN
     
  13. Eduard

    Eduard New Member

    Ne, keine Ports freigegen und nichts, nur Häkchen bei Netzwerk übernehmen, darunter war noch ein Punkt zum Anklicken, der erste, sitze leider nicht am Mac.
    Unter Win 2000 dann Internetverbindung einrichten, vorhandene Verbindung übernehmen anklicken, Netzwerk (Lan), danach gings ohne Probleme.
     
  14. pan ohne floete

    pan ohne floete New Member

    wenn ich unter win2000 mir die Netzwerkeinstellungen aufrufe, und mir die LAN anschaue zeigt er mir eine Übertragungsrate von 10 mbit/s an und dazu die Zeit.
    Dennoch bekomme ich keine Internetseite angezeigt, obwohl ich auch diesen Internetassistenten und verschiedene seiner Kombintionen durchprobiert habe. Es erscheint ein MS-Dokument "Server oder DNS kann nicht gefunden werden"
    Ich bin echt am verzweifeln...
     
  15. Thunderblade

    Thunderblade New Member

    Hast du mal geprüft, ob die DNS Auflösung funktioniert?

    Starte auf der virtuellen Windowsmaschine mal einen Commandprompt (Start - Ausführen - CMD eingeben und OK) und gib dann ein:

    nslookup www.macwelt.de

    Dann sollte er dir sagen, ob er den Namen auflösen kann.

    Wenn das klappt, weiterhin auf dem Commandprompt eingeben:

    ping www.macwelt.de

    damit siehst du, ob du von dem Server eine Antwort erhältst.

    Wenn der Lookup nicht geklappt hat, dann gib ein:

    ping 141.1.1.12

    (ist ein DNS Server im Internet). Wenn du davon Antwort bekommst, dann hast du zwar Verbindung ins Inet, aber kannst keine Namen Auflösen weil zB kein oder ein falscher DNS Server in den Netzwerkeinstellungen eingetragen ist. Wenn du auch da keine Antwort bekommst, hast du garkeine verbindung ins WWW - warum auch immer dann :)
     
  16. pan ohne floete

    pan ohne floete New Member

    Danke für den Tipp und gleich die erste Meldung heißt "Der Servername konnte nicht gefunden werden" und weiter "Standardserver nicht verfügbar".
    Das gleiche bei den ping Befehlen.
    Wie mache ich denn den Standardserver verfügbar?
     
  17. Thunderblade

    Thunderblade New Member

    Du schreibst oben, das du "Automatische..." angegeben hast... jetzt weiss ich leider nicht so genau, wo das Virtual PC denn seine IP Einstellungen herbekommt, ob er sich die vom Mac zieht oder aber wirklich komplett was eigenes macht.

    Gib doch bitte auf der Commandline mal

    ipconfig /all

    ein, dann erzählt er dir was er denn so an IP Adressen hat, Gateway, DNS Server blabla. Kannst auch gerne die Ausgabe hier mal posten, dann kann ich mehr mit anfangen :)
     
  18. pan ohne floete

    pan ohne floete New Member

    unten auf der Fensterleiste gibt es die Netzwerkeinstellungen. Da kann man die Verbindung zum Mac herstellen.
    Deine CMD-Befehle zeigen aber eine andere IP -Adresse an, als die, die mein Mac verwendet.
    Vielleicht hilft es Dir weiter und Danke für Deine Hilfe.

    C:\> ipconfig /all

    Windows 2000-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : p-ib7mbi95q1
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybridadapter
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter "LAN-Verbindung":

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Intel 21041-basierter PCI-Ethernetad
    apter
    Physikalische Adresse . . . . . . : 00-03-FF-8E-E5-44
    DHCP-aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 192.168.131.65
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : 192.168.131.254
    DHCP-Server . . . . . . . . . . . : 192.168.131.254
    DNS-Server. . . . . . . . . . . . : 192.168.131.252
    Lease erhalten. . . . . . . . . . : Montag, 22. März 2004 13:54:33
    Lease läuft ab. . . . . . . . . . : Samstag, 27. März 2021 08:43:04

    C:\>
     
  19. Thunderblade

    Thunderblade New Member

    Nix zu danken, bisher hab ich dir ja nicht wirklich weitergeholfen ;)

    Prinzipiell sind die Einstellungen schonmal gültig im Sinn von ist kein totaler Quatsch der angezeigt wird.

    Ist die IP Adresse wenigstens im selben Subnetz wie die deines Macs? Der Mac müsste den Angaben zufolge irgendwas wie 192.168.131.nnn haben; eventuell sogar die die ipconfig bei default gateway anzeigt... wobei ich dann keine Ahnung habe was denn der DNS Server sein soll *g*

    Hast du denn sonst noch so an Rechnerzeugs oder generell Hardware (wie zB Hardwarerouter) da, oder gibt es sonst nichts?

    Mach auf jeden Fall mal einen Ping auf die 192.168.131.254 (das ist das default gateway, will sagen alle Pakete an Empfänger, die nicht im gleichen Netzwerk sind wie er selbst schickt er an diese Kiste) und schau ob du eine Antwort bekommst; dann kanst du noch einen Ping an die ...252 machen, das ist der Rechner der angeblich deine Namensauflösung machen soll (aber es wohl nicht so ganz tut).
     
  20. Thunderblade

    Thunderblade New Member

    Achja, und gib mal noch ein

    tracert 141.1.1.12

    Dann versucht er, obige Adresse zu erreichen und zeichnet dir den Pfad auf, bis wohin er denn so kommt. Ergebnis bitte hier posten :)
     

Diese Seite empfehlen