panther vs. jaguar an kabelmodem

Dieses Thema im Forum "Software" wurde erstellt von jazzbass71, 17. Januar 2004.

  1. jazzbass71

    jazzbass71 New Member

    hi!
    G4 dual 867 mdd, 4 hd's (davon 2 in raid), os 10.3.2, 10.2.8 u. 9.2.2 jew. auf einer eigenen platte.
    problem:
    internetzugang über fernsehkabel. an sich ja eine tolle sache. nur:
    wenn ich einen ping-test (mit Netzwerk-Dienstprogramm) an den server meines providers sende, (50 pings zu je 64 bytes) verliere ich unter panther 10.3.2 bis zu 60 % der datenpakete. bei jaguar 10.2.8 ist alles bestens. warum? ist das problem bekannt? am provider liegts nicht. der war mit seinem pc bei mir und da hat auch alles bestens geklappt. diese aussetzer beim datenstream sind sehr lästig (software-aktualisieren z.b. geht dann nicht, wenns unterbrechungen gibt.)
    dann fragt der techniker vom provider auch noch, warum ich denn apple verwende, wo es doch mit dem pc so gut geht … sehr lustig…

    soll ich doch noch auf jaguar weiterarbeiten und auf ein update 10.4 warten?
     
  2. tejas

    tejas New Member

    habe hier genau das gleiche problem.

    Der isp findet nix, bzw. bestaetigt nur das ich 75% loss habe,
    Der Witz ist: das Problem verschwindet nach ner Weile wieder, so ca. ne halbe Stunde hab ich low-speed und dann ist alles wieder ok.
    Nur sch... wenn man gerade bei ebay bieten will.

    Da hilft: warten aufs naechste update.....

    Bis denn,
    Harry
     
  3. sandretto

    sandretto Gast

    @ tejas

    Auch mit 10.3.2. oder einer anderen Systemversion ?

    Wenn es mit 10.2.8 und einem PC wunderbar klappt, aber unter 10.3.2 Datenpakete flöten gehen, so liegt natürlich die Vermutung nahe, dass es am System selber liegt. Habt ihr schon mal mit 10.3.0 und 10.3.1 gepingt ? So könnte man mindestens alles auf eine Version eingrenzen, oder eben nicht.

    Ich habe sowieso das Gefühl, dass ab 10.3.x die Zuverlässigkeit beim "netzwerken" schwächelt. Viele Postings zu Netzwerkproblemen unter 10.3.x in diversen Foren, lassen jedenfalls darauf schliessen.
     
  4. tejas

    tejas New Member

    habe das problem erst seit 10.3.2
    aber wie gesagt, mal ja, mal nein. Wegen der Speed muss man auch nich gleich nen krampf kriegen, manchmal hilf der Modem-Reset.
    Ich teste Speed meistens auf www.toast.net (dann auf "free performance test" klicken.

    Harry
     

Diese Seite empfehlen