panther vs. miniVigor?

Dieses Thema im Forum "Software" wurde erstellt von maurice, 27. Oktober 2003.

  1. maurice

    maurice New Member

    hallo leute!

    heute habe ich ganz stolz mein neues panther installiert! leider funkt. nun der miniVigor nicht mehr... auf der seite von draytek gibt es nur eine treiberversion für 10.2.x, leider keine für 10.3!
    hat irgendjemand ne ahnung, wie man den Vigor nun zum laufen kriegt. mit dem alten treiber gibt es jedenfalls immer einen totalabsturz.....

    besten dank...

    moe.
     
  2. Cende

    Cende New Member

    Läuft bei mir ohne Probleme!
     
  3. Hop Singh

    Hop Singh New Member

    Läuft bei mir auch ohne Probleme, vielleicht solltest Du die letzte veröffentlichte Version laden?Oder die Prefs löschen,oder alle Treiber löschen und neu installieren?
     
  4. Amigoivo

    Amigoivo 1 QUADianer

    Hi maurice,

    bei mir läuft der MiniVigor auch ohne Probleme.
    Ich hatte die Installation mit archivieren gemacht, und musste dann den Treiber neu installieren.

    Als Treiber benutze ich >den Hier<, also den Jaguar Treiber V 1.9.

    Als Modem habe ich "DrayTek_ISDN_DrayPPP" eingestellt.

    Sollte eigentlich funzen. :rolleyes:

    Viel Erfolg,

    MfG Amigoivo
     
  5. maurice

    maurice New Member

    ja hallo nochmal.

    seid ihr sicher, das ihr auch 10.3 installiert habt? unter 10.2.x lief der miniVigor auch ohne problems, leider nicht unter 10.3!!!!

    hilfe!!!!

    der angebotene treiber ist auch für 10.2!!!

    grüsse
    moe.
     
  6. henningl

    henningl Bei den Verwirrten

  7. maurice

    maurice New Member

    hallo henning.

    habe die neueste v 2.2.1 von miniVigor! er findet auch ein neues modem, aber beim konfigurieren "kernelpanic" nach deinstallation alles wieder i.o.!?

    gruss
    moe.
     
  8. henningl

    henningl Bei den Verwirrten


    Hast Du das Modem mal an einem anderen USB-Port probiert ?


    Gruß
    h.
     
  9. maurice

    maurice New Member

    hallo leute!

    heute habe ich ganz stolz mein neues panther installiert! leider funkt. nun der miniVigor nicht mehr... auf der seite von draytek gibt es nur eine treiberversion für 10.2.x, leider keine für 10.3!
    hat irgendjemand ne ahnung, wie man den Vigor nun zum laufen kriegt. mit dem alten treiber gibt es jedenfalls immer einen totalabsturz.....

    besten dank...

    moe.
     
  10. Cende

    Cende New Member

    Läuft bei mir ohne Probleme!
     
  11. Hop Singh

    Hop Singh New Member

    Läuft bei mir auch ohne Probleme, vielleicht solltest Du die letzte veröffentlichte Version laden?Oder die Prefs löschen,oder alle Treiber löschen und neu installieren?
     
  12. Amigoivo

    Amigoivo 1 QUADianer

    Hi maurice,

    bei mir läuft der MiniVigor auch ohne Probleme.
    Ich hatte die Installation mit archivieren gemacht, und musste dann den Treiber neu installieren.

    Als Treiber benutze ich >den Hier<, also den Jaguar Treiber V 1.9.

    Als Modem habe ich "DrayTek_ISDN_DrayPPP" eingestellt.

    Sollte eigentlich funzen. :rolleyes:

    Viel Erfolg,

    MfG Amigoivo
     
  13. maurice

    maurice New Member

    ja hallo nochmal.

    seid ihr sicher, das ihr auch 10.3 installiert habt? unter 10.2.x lief der miniVigor auch ohne problems, leider nicht unter 10.3!!!!

    hilfe!!!!

    der angebotene treiber ist auch für 10.2!!!

    grüsse
    moe.
     
  14. henningl

    henningl Bei den Verwirrten

  15. maurice

    maurice New Member

    hallo henning.

    habe die neueste v 2.2.1 von miniVigor! er findet auch ein neues modem, aber beim konfigurieren "kernelpanic" nach deinstallation alles wieder i.o.!?

    gruss
    moe.
     
  16. henningl

    henningl Bei den Verwirrten


    Hast Du das Modem mal an einem anderen USB-Port probiert ?


    Gruß
    h.
     
  17. Amigoivo

    Amigoivo 1 QUADianer

    Hi Maurice,

    weiter oben steht das es nicht der aktuellste Treiber ist. Sorry. :crazy:
    Aber bei mir läufts ohne Kernelpanic mit diesem Treiber. :confused:

    Und ich habe auf jeden 10.3 installiert. :eek:

    MfG Amigoivo
     
  18. Körnel Panik

    Körnel Panik New Member

    Hallo zusammen!

    Ich habe letzte Woche auf meinem Cube MacOS 10.3 istalliert, und siehe da, der Mini Vigor wurde nach der Treiberinstallation (neueste deutsche Version 2.2.1) nicht angesprochen. Das Ding war einfach nur tot (nicht mal die Lämpchen leuchteten).
    Also schrieb ich von nem anderen Rechner ne E-Mail an Draytek-Deutschland, und die bestätigten mir per Mail das der neueste deutsche Treiber auf gar keinen Fall unter Panther läuft.

    Und nun kommts: Ihr müsst unbedingt die englische neueste Version (2.2.1) des Treibers installieren!
    Die englische Treiberversion für Jaguar funtioniert einwandfrei unter Panther.

    Das der Mini Vigor bei manchen läuft und bei anderen wieder nicht, liegt wohl an der Istallationsart von Panther. Wurde Panther über Jaguar drüber installiert geht der Vigor, bei ner Neuinstallation (so wie bei mir) nicht.


    CU
    Natale
     
  19. Zerwi

    Zerwi Wiederhergestellt

    Mit Jaguar-Treiber 2.2.1 von der deutschen Draytek-Website und 10.3 Panther funktioniert der MiniVigor 128 vorzüglich an meinem iBook.
     
  20. maurice

    maurice New Member

    @ amigoivo. also auch mit der version 1.9 (von dir empfohlen) >>> KERNELPANIK!!!! <<<

    @ amigoivo & zerwi. vielleicht läuft es nur auf euren iBooks? auf meinem powerbook 867 habe ich jedenfalls arge probleme mit version 1.9 oder 2.2.1

    das beste ist noch, dass ich nun den deinstaller/preinstall nicht zum laufen bekomme, da er wahrscheinlich nicht für 10.3 geeignet ist. ging dann aber mit >netzwerk und usb modem löschen! gab zwar gleich wieder >>> KERNELPANIK!!!! <<<, aber danach läuft alles wieder normal (ich klopf jetzt mal auf holz)

    besten gruss
    moe.
     

Diese Seite empfehlen