Papierkorb einstellungen fürn A.... ?

Dieses Thema im Forum "Hardware" wurde erstellt von joerch, 22. April 2002.

  1. joerch

    joerch New Member

    Wenn ich im finder - unter einstellungen die warnung vor dem leeren des papierkorbs deaktiviere, sollte er doch die objekte sofort entsorgen ohne nochmals nachzufragen.
    Aber ich habe das häckchen schon so oft entfernt...
    ich kann machen was ich will - die dumme sau macht es einfach nicht - ich kann das häckchen deaktivieren - aber es lässt sich nicht deaktivieren....

    oder muss ich mit nem radiergummi auf meinem tft rumbratzeln ???

    joerch
     
  2. joerch

    joerch New Member

    Falls es von belang sein sollte :
    G4 4oo - X.1.4
     
  3. iboy

    iboy New Member

    Hi
    Dan kannste lange probieren. Das problem hab ich auch. Das ist einfach noch ein BUG im System. Wird wohl mit einer der nächsten System-Versionen verschwinden.
    Also: Nicht aufregen, hilft nix!
    mfg Matthias
     
  4. tanzblume

    tanzblume New Member

    Man soll auf Systemebene die Englische Sprache aktvieren, und dann die Option aktivieren. Danach wieder auf Deutsch zurück und schon bleibt die Einstellung, war bei mir auch so, und ist ein alter Trick.
    Lucas
     
  5. joerch

    joerch New Member

    Käfaa ???
     
  6. mikrokokkus

    mikrokokkus New Member

    Oder, viel eleganter (und schneller):
    Eine Zeile im Terminal:
    "defaults write com.apple.finder WarnOnEmptyTrash false"
    (Kann man auch hier rauskopieren und im Terminal einsetzen...)
     
  7. joerch

    joerch New Member

    @mikrokokkus

    danke - hat auf anhieb geklappt...
     
  8. joerch

    joerch New Member

    Wenn ich im finder - unter einstellungen die warnung vor dem leeren des papierkorbs deaktiviere, sollte er doch die objekte sofort entsorgen ohne nochmals nachzufragen.
    Aber ich habe das häckchen schon so oft entfernt...
    ich kann machen was ich will - die dumme sau macht es einfach nicht - ich kann das häckchen deaktivieren - aber es lässt sich nicht deaktivieren....

    oder muss ich mit nem radiergummi auf meinem tft rumbratzeln ???

    joerch
     
  9. joerch

    joerch New Member

    Falls es von belang sein sollte :
    G4 4oo - X.1.4
     
  10. iboy

    iboy New Member

    Hi
    Dan kannste lange probieren. Das problem hab ich auch. Das ist einfach noch ein BUG im System. Wird wohl mit einer der nächsten System-Versionen verschwinden.
    Also: Nicht aufregen, hilft nix!
    mfg Matthias
     
  11. tanzblume

    tanzblume New Member

    Man soll auf Systemebene die Englische Sprache aktvieren, und dann die Option aktivieren. Danach wieder auf Deutsch zurück und schon bleibt die Einstellung, war bei mir auch so, und ist ein alter Trick.
    Lucas
     
  12. joerch

    joerch New Member

    Käfaa ???
     
  13. mikrokokkus

    mikrokokkus New Member

    Oder, viel eleganter (und schneller):
    Eine Zeile im Terminal:
    "defaults write com.apple.finder WarnOnEmptyTrash false"
    (Kann man auch hier rauskopieren und im Terminal einsetzen...)
     
  14. joerch

    joerch New Member

    @mikrokokkus

    danke - hat auf anhieb geklappt...
     

Diese Seite empfehlen