Parallels 4

Dieses Thema im Forum "Software" wurde erstellt von michaelpulm, 13. November 2008.

  1. michaelpulm

    michaelpulm New Member

    :frown:
    Hallo Leutz,

    ich bin seit 2 Tagen im Besitz von Paralells 4

    Mein erster Eindruck von der neuen Version ist eher zwiespältig. Die Installation war einfach. Das Konvertieren der alten Virtual-Machine wurde nach 30 Minuten mit einer Fehlermeldung beendet. Es gab bei der Meldung einen Link zu einer Problemlösung. Leider gibt es die Seite bei Parallels nicht. Also: vorher unbedingt ein Backup der VM !! Erstaunlicherweise startete XP dann doch, musste aber bei MS wieder aktiviert werden, wegen erheblich veränderter Hardware. Beim ersten Start ist übrigens auch die Installation der Parallels Tools fehlgeschlagen. Windows beenden und in der laufenden VM wieder starten ging zunächst überhaupt nicht. Nach eineigen Start von Parallels wurden mir zwei VM angezeigt. Einmal die Konvertierte und das Backup. Jetzt ist beim Start von Windows am unteren Bildrand imm zulesen, dass dieParallels Tools nicht installiert sind. Nachdem Windows läuft, ist die Meldung allerdings wieder weg. Ist Wahrscheinlich normal. Ich hatte mit eigentlich viel von der DirectX-Unterstützung versprochen, bin aber nicht begeistert. TmNations jedenfalls verweigert den Dienst. Gelegentlich tauchen mal ein paar Buttons aus dem ansonsten sattschwarzen Fenster auf, und auch der Abspann beim Verlassen des Programms ist prima zu sehen. Der Rest bleibt leider im Verborgenen. Die Geschwindigkeit von Parallels ist wie gehabt, die Konfigurationsmöglichkeiten sind sehr gut und übersichtlich. Äusserst ärgerlich finde ich die diversen Links, für die es keine Seiten gibt. Die Verbindung zur Update-Webseite kann ich übrigens auch nicht aufbauen. Ich soll meine Internetverbindung prüfen. Da bekomme ich aber immer nur die Meldung, dass die bestens funktioniert ;-) Mal sehen, wie das bei anderen Usern so klappt.

    Irgendwie hat mir das ja keine Ruhe gelassen. Ausreichend schlechtes Wetter und ein paar unerwartete Stunden Freizeit weiter habe ich mir den Spass gemacht, und ein paar VM´s kreiert. Ubuntu, Opensuse und Windows Server 2008. Das läuft alles schnell und problemlos. Auch die Probleme der konvertierten VM sind nicht aufgetreten. TMNations lief, wenn auch ohne Ton, völlig problemlos. Ich werde mir noch die Mühe machen, XP mal neu zu installieren. Bin mal gespannt, ob es da dann auch keine Probleme mehr gibt.

    Es gibt sie leider immer noch. In Bezug auf TMNation muss es einen Unterschied zwischen XP und Windows Server 2008 geben. Mit einem frisch installierten XP SP2 oder 3 bekomme ich das nicht sichtbar auf den Schirm. Unter Server 2008 kein Thema. Gibt es noch weitere Erfahrungen?

    Bye michaelpulm
    cu michaelpulm
     

Diese Seite empfehlen