Parallels und Internet

Dieses Thema im Forum "Software" wurde erstellt von claus101, 10. Februar 2007.

  1. claus101

    claus101 New Member

    Hi,
    ich weiß es gibt viele Beiträge mit diesem Thema, aber keins hat eine Antwort, deshalb:
    Wenn ich mit Parallels Windows XP installiere werde ich im verlauf der Installation von Windows nach einer Netzverbindung gefragt, ich gebe dann die IP-Adresse vom Router, Subnetz usw. ein. Eine andere IP als mein MacBook und trotzdem komme ich nach abschluß der Installation nicht ins Internet (von Windows).

    Was mache ich falsch, Parallels-Tools werden ja erst später installiert.

    Wie kann ich die Tools überhaupt aufrufen unter Windows oder Mac?

    Gruß
    Claus
     
  2. TomPo

    TomPo Active Member

    Mir ist neu, dass das Internet so unterschiedlich ist, eines für den Mac, eines für WIN?? :D :D
     
  3. mac-christian

    mac-christian Active Member

    Warum sagst du nicht "IP-Adresse automatisch beziehen" (das nennt sich sonst überall DHCP, ausser bei Windows...).

    Christian.
     
  4. claus101

    claus101 New Member

    DHCP habe ich normal im Router aus Sicherheitsgründen ausgeschaltet, aber auch wenn ich es einschalte tut sich nichts.
    In Windows wird die Lan-Verbindung von Parallels angezeigt (als Verbunden).
    Wie stelle ich windows so ein das es diese Lan-Verbindung fürs Internet nutzt?


    Gruß

    Claus
     
  5. Mike-H

    Mike-H New Member

    Welchen Sicherheitsvorteil hat das abschalten des DHCP-Servers ?
     
  6. juekem

    juekem New Member

    Gehe unter Windows in die Systemsteuerung -> Netzwerkverbindungen.
    Klicke auf das Icon Lanverbindungen mit der rechten Maustaste -> Eigenschaften. Jetzt makiere Internetprotokol (TCP/IP) und kicke Eigenschaften.
    Markiere - Folgende IP-Adresse verwenden:
    IP-Adresse: 192.168.1.35
    Subnetzmaske: 255.255.255.0
    Standartgateway: 192.168.1.1

    Markiere - Folgende DNS-Server verwenden:
    Bevorzugter DNS-Server: 192.168.1.1
    Alternativer DNS-Server: (keine Eingabe)

    -----
    Diese Angaben gelten für einen Standart-Router. Solltest du eine Fritz-Box verwenden können sich der Standartgateway und DNS-Server unterscheiden.
    Ich hoffe es fürt Dich zum Erfolg, bei mir hat es geklappt...
     
  7. claus101

    claus101 New Member

    Hi,
    ich habe die Ursache selbst gefunden.
    die emulierte Netzwerkarte von Parallels erzeugt oder hat auch eine MAC-Adresse, (ich dachte wenn ich die MAC-Adresse vom Computer im Router freigegeben habe würde das ausreichen) Sobald ich die MAC-Adresse im Router freigegeben hatte klappte alles wunderbar.

    Wirklich doof von mir, vielleicht hilft es auch jemand anderem.

    Danke für die Hilfe
    Claus
     
  8. mac-christian

    mac-christian Active Member

    Da soll einer drauf kommen! Aber eigentlich: im Nachhinein leuchtet es mir ein. Es ist wohl, damit Anfragen an den Router vom Windows her nicht an den Mac beantwortet werden, oder umgekehrt.

    Christian
     

Diese Seite empfehlen