Partitionen und Parallels 3

Dieses Thema im Forum "Software" wurde erstellt von mcphillies, 18. Januar 2008.

  1. mcphillies

    mcphillies New Member

    Hallo,

    Ich habe ein Macbookpro mit OS10.5 und einem Vista home Premium konfiguriert.
    Die Festplatte habe ich dreigeteilt, damit ich eine Systempartition OSX, eine fürs Windows und eine gemeinsam nutzbare Ntfs Datenpartition habe.
    Mein Problem:
    Wenn ich unter Parallels mein Windows starten will meckert es rum, dass es nicht weiß von welcher der beiden Windows Partitionen es booten soll. weiß jemand ob und wie man dem Paralles mitteilen kann von welcher der beiden Partitionen es booten soll?

    Danke schonmal, der Support von Parallels antwortet offenbar nicht auf solch lapidare Fregen...
     
  2. DominoXML

    DominoXML New Member

    Hi,

    habe es noch nicht getestet, aber du könntest zunächst mal schauen, ob die Datenpartition als "startbar" markiert ist.

    - Mac mit GUID
    - Windows Primäre Partition

    Ich vermute mal, daß Parallels nicht startbare Partitionen gar nicht versucht erst einzubinden.

    Ansonsten müsste man sich vermutlich durch die Preferences von Parallels mal durchkämpfen.

    Nehme an, daß da irgendwo Einträge für die VM-Startpartition zu finden sind.

    Werde, wenn zu hause bin mal nachschauen, ob mich was "anspringt".

    Gruß

    Volker
     
  3. mcphillies

    mcphillies New Member

    Also ich weiß nicht ob du das so meinst, aber ich kann von beiden Partitionen nativ einwandfrei booten, auch unter systemeinstellungen/startvolume zeigt mir der Mac beide Partitionen - mein Mac os und die Bootcamppartition, von denen er auch von da aus einwandfrei bootet.

    Im Festplattendienstprogramm ist aber unter Informationen nur bei der Mac OS Partition ein Ja bei startfähig eingetragen...bei der Windowspartition nicht...
    Wie kann man das umstellen? Kann da sonst was passieren?

    danke schonmal.
     
  4. DominoXML

    DominoXML New Member

    Jep, wenn Du etwas falsch machst sind die Partitionen eventuell zerstört und Du darfst neu Installieren.

    Bevor ich jetzt auf die Schnelle etwas falsches schreibe (siehe obige Tippfehler) möchte ich mich gerne zunächst etwas einlesen.

    Hoffe Du hast die Zeit...
     
  5. mcphillies

    mcphillies New Member

    jaja...nur die Ruhe ich kann ja mit beiden Systemen arbeiten (nur leider nicht Parallel).

    Die Vista Installation ist vorerst noch frisch und viel ist da nicht zu zerlegen, aber mein MacOS sollte besser heil bleiben ;)
     
  6. DominoXML

    DominoXML New Member

  7. mcphillies

    mcphillies New Member

    Also das klappt mit etwas gebastel auf diese Art...
    Vielen Dank.

    Leider geht die Netzwerkkarte unter Parallels nicht und im nativen Modus scheint mein Windows nichtmehr runterzufahren...

    Aber da schlafen einem ja die Füsse ein beim Bootvorgang von Vista...ist das normal?
     
  8. DominoXML

    DominoXML New Member

    Eigentlich nicht, sofern man von eingeschränkter Performance bei Aero absieht.

    1. Du brauchst einiges an RAM für Vista, welches du in den Einstellungen der VM zuweisen must (min 1 GB)

    2. Du must die Parallels Tools installieren. Diese Tools bringen erst mittels optimierten Treibern die volle Funktionalität und Performance.

    Gruß

    Volker
     
  9. mcphillies

    mcphillies New Member

    Also Ram hab ich 1024Mb zugewiesen...Optische Einstellung ist eh auf klassisch gesetzt (Vista ist optisch eh ... naja MacOS ist schöner).

    Muss ich die Tools im Windows installieren oder unter MacOS irgendwie aktivieren?
     
  10. mcphillies

    mcphillies New Member

    ach hast du ja sconmal erklärt im Forum...ich teste dann mal.

    Danke
     
  11. mcphillies

    mcphillies New Member

    Also jetzt läuft alles...danke für den Tip.

    Flüssiger ist es allerdings nicht wirklich geworden...braucht immer noch mehrere Minuten allein zum Booten - wird wohl eher die Ausnahme bleiben damit so zu arbeiten.

    Danke für deine Hilfe
     
  12. DominoXML

    DominoXML New Member

    Naja, zu Vista kann ich nicht wirklich viel sagen.

    Habe es letztes Jahr getestet und dann beschlossen mit meiner Firma soweit als möglich auf Mac und Linux zu switchen.

    Ich nutze in Parallels ein mit nLite "optimiertes" XP. Das braucht ca. 40 sec zum booten und etwas mehr als 1 min bis man arbeiten kann. (geladenes Netzwerk, Virenscanner etc.)
    ("alter" iMac 5.1 C2D 3 GB RAM)
     
  13. mcphillies

    mcphillies New Member

    Hmm...Ja mein XP Pro lief auch richtig toll unter Parallels, nativ hab ich aber kein Zusammenspiel zwischen einigen Bluetoothgeräten hinbekommen - das läuft jetzt alles unter Vista - aber eben deutlich langsamer...eventuell sollte ich doch noch mal in etwas Ram investieren.

    Ich denke mal es ist nach wie vor die bessere Entscheidung XP zu nutzen, wenn es keinen absolut triftigen Grund für Vista gibt.

    Ich habe zudem eben nur eine Vista Lizens übrig im Moment.
     

Diese Seite empfehlen