Pausenloses Importieren geht nicht!

Dieses Thema im Forum "Software" wurde erstellt von Imothep, 5. März 2003.

  1. Imothep

    Imothep New Member

    Hallo!

    Auf Seite 99 der aktuellen MacWelt wird gezeigt wie man Titel von einer Audio CD ohne Pausen brennen kann.

    Dazu mit gedrückter Shift-Taste die Titeln auswählen und unter "Erweitert" auf "Titel gruppieren" gehen.

    Das geht bei mir aber nicht! "Titel gruppieren" bleibt bei mir grau, ist also nicht anwählbar!

    Kann mir jemand helfen?
     
  2. Imothep

    Imothep New Member

    Weiß keiner Rat?
     
  3. BlingBlongs

    BlingBlongs New Member

    Hola!

    Redest Du von importieren oder vom brennen?

    Ich habe das so verstanden, dass man die Titel einer CD als ein File importieren kann!

    Vorteil bei Mix-CDs finde ich!

    Wenn man sie dann im Ganzen importiert hat, kann man sie auch wieder als ganzes brennen!

    Wenn Du die Files von CD schon auf der Pladde importiert hast dann kann man es doch auch pausenlos mit Toast wieder auf CD brennen!

    Oder versteh ich da irgendwas falsch?

    BB
     
  4. Imothep

    Imothep New Member

    Naja, warte mal. Das ist der text aus der MacWelt:

    "iTunes 3 bietet die Möglichkeit, mehrere oder alle Titel einer Audio-CD als kompletten Audio-Stream zu importieren. Das bietet den Vorteil, dass sowohl beim Abspielen als auch beim Erneuten Brennen keine Pausen entstehen, und die ursprünglichen Übergänge erhalten bleiben. Ist eine Audio-CD eingelegt, markiert man die Titel mit gedrückter Shift-Taste, die als eine Datei importiert werden sollen, wählt unter "Erweitert" den Punkt "Titel gruppieren" aus und startet den Import."

    Ich habe eine CD wo jedes Lied ins andere übergeht, sprich es ist alles faktisch ein Musik-Stück.
    Selbst wenn man in Toast oder iTunes "ohne Pausen" brennt, gibt es für einen Bruchteil einer Sekunde einen Aussetzer beim Übergang von einem Lied zum anderen, was sich natürlich alles andere als gut anhört.

    Die hier beschriebene Lösung wäre also ideal, nur geht sie bei mir nicht!
     
  5. Imothep

    Imothep New Member

    Schas, ich habe es gerade auf meinem iBook probiert und da funktioniert es!

    Kann man iTunes irgendwie resetten oder so?
     
  6. BlingBlongs

    BlingBlongs New Member

    Hmm!

    Aber es klappt bei Dir nicht die ganzen Tracks zu markieren?!

    Ich selber habe das noch nie probiert! Hab auch keine MixCD hier um das mal zu prob.!

    BB

    P.S. Bleibt Dir noch die Option, die Tracks zu importieren & dann mit nem Prog zusammenzufügen! :) OK, voll der Stress!
     
  7. Imothep

    Imothep New Member

    Das markieren geht? Aber im Fenster "Erweitert" bleibt die Option "Titel gruppieren" grau.

    Eben habe ich noch einen Freund angerufen, der hat es auch mit 10.2.4 und iTunes 3 auf einem G4 500 getestet, ging auch nicht!

    Ich habe dieselbe iTunes-Version auf iMac und iBook, trotzdem geht es nur auf dem iBook! Wieso?! Ich glaub ich setze jetzt iTunes neu auf...
     
  8. TomPo

    TomPo Active Member

    Geh mal in die iTunes-Einstellungen unter "Effekte". Hier kann man die "Wiedergabe mit Überblenden" in Sekunden einstellen. Bei mir steht der Schieberegler meist auf 2 Sek.

    Versuch mal, ob es Dein Problem löst.
     
  9. Imothep

    Imothep New Member

    Mensch, ich hab jetzt sogar das iTunes vom iBook auf den iMac rüberkopiert und es geht trotzdem nicht! AAAAARRRGH!
     
  10. BlingBlongs

    BlingBlongs New Member

    Ich habe es gerade mal mit ner normalen CD prob & es funktioniert!

    BB

    P.S. Auf iBook!
     
  11. Imothep

    Imothep New Member

    Komisch... woran kann es liegen?
    Kann hier bitte noch jemand probieren?
     
  12. Imothep

    Imothep New Member

    Hallo!

    Auf Seite 99 der aktuellen MacWelt wird gezeigt wie man Titel von einer Audio CD ohne Pausen brennen kann.

    Dazu mit gedrückter Shift-Taste die Titeln auswählen und unter "Erweitert" auf "Titel gruppieren" gehen.

    Das geht bei mir aber nicht! "Titel gruppieren" bleibt bei mir grau, ist also nicht anwählbar!

    Kann mir jemand helfen?
     
  13. Imothep

    Imothep New Member

    Weiß keiner Rat?
     
  14. BlingBlongs

    BlingBlongs New Member

    Hola!

    Redest Du von importieren oder vom brennen?

    Ich habe das so verstanden, dass man die Titel einer CD als ein File importieren kann!

    Vorteil bei Mix-CDs finde ich!

    Wenn man sie dann im Ganzen importiert hat, kann man sie auch wieder als ganzes brennen!

    Wenn Du die Files von CD schon auf der Pladde importiert hast dann kann man es doch auch pausenlos mit Toast wieder auf CD brennen!

    Oder versteh ich da irgendwas falsch?

    BB
     
  15. Imothep

    Imothep New Member

    Naja, warte mal. Das ist der text aus der MacWelt:

    "iTunes 3 bietet die Möglichkeit, mehrere oder alle Titel einer Audio-CD als kompletten Audio-Stream zu importieren. Das bietet den Vorteil, dass sowohl beim Abspielen als auch beim Erneuten Brennen keine Pausen entstehen, und die ursprünglichen Übergänge erhalten bleiben. Ist eine Audio-CD eingelegt, markiert man die Titel mit gedrückter Shift-Taste, die als eine Datei importiert werden sollen, wählt unter "Erweitert" den Punkt "Titel gruppieren" aus und startet den Import."

    Ich habe eine CD wo jedes Lied ins andere übergeht, sprich es ist alles faktisch ein Musik-Stück.
    Selbst wenn man in Toast oder iTunes "ohne Pausen" brennt, gibt es für einen Bruchteil einer Sekunde einen Aussetzer beim Übergang von einem Lied zum anderen, was sich natürlich alles andere als gut anhört.

    Die hier beschriebene Lösung wäre also ideal, nur geht sie bei mir nicht!
     
  16. Imothep

    Imothep New Member

    Schas, ich habe es gerade auf meinem iBook probiert und da funktioniert es!

    Kann man iTunes irgendwie resetten oder so?
     
  17. BlingBlongs

    BlingBlongs New Member

    Hmm!

    Aber es klappt bei Dir nicht die ganzen Tracks zu markieren?!

    Ich selber habe das noch nie probiert! Hab auch keine MixCD hier um das mal zu prob.!

    BB

    P.S. Bleibt Dir noch die Option, die Tracks zu importieren & dann mit nem Prog zusammenzufügen! :) OK, voll der Stress!
     
  18. Imothep

    Imothep New Member

    Das markieren geht? Aber im Fenster "Erweitert" bleibt die Option "Titel gruppieren" grau.

    Eben habe ich noch einen Freund angerufen, der hat es auch mit 10.2.4 und iTunes 3 auf einem G4 500 getestet, ging auch nicht!

    Ich habe dieselbe iTunes-Version auf iMac und iBook, trotzdem geht es nur auf dem iBook! Wieso?! Ich glaub ich setze jetzt iTunes neu auf...
     
  19. TomPo

    TomPo Active Member

    Geh mal in die iTunes-Einstellungen unter "Effekte". Hier kann man die "Wiedergabe mit Überblenden" in Sekunden einstellen. Bei mir steht der Schieberegler meist auf 2 Sek.

    Versuch mal, ob es Dein Problem löst.
     
  20. Imothep

    Imothep New Member

    Mensch, ich hab jetzt sogar das iTunes vom iBook auf den iMac rüberkopiert und es geht trotzdem nicht! AAAAARRRGH!
     

Diese Seite empfehlen