PB 12/867 und 10.3.2 = Lüfter läuft permanent

Dieses Thema im Forum "Software" wurde erstellt von macmercy, 18. Dezember 2003.

  1. macmercy

    macmercy New Member

    Keine Ahnung, ob es am Battery-Update oder an 10.3.2 liegt:

    Seit dem lüftet der Lüfter des PB 12" (867 MHz) fast ohne Unterlass. Egal ob ich surfe, ein bisschen tippe in TextEdit - dat Dingens lüftet munter weiter. Ich trau mich gar nicht, rechenintensive Sachen wie 'Encoden' anzuschmeissen - entweder rotiert das Book dann auf dem Tisch oder der Lüfter geht schlagartig aus. Mich wundert nix mehr...

    PRAM zappen hat nix gebracht. Dabei wollte ich doch gar keinen Gericom-Staubsauger haben...
     
  2. disdoph

    disdoph New Member

    PRAM zappen soll helfen. In der Kommentarfunktion bei MacTechNews hatte einer das gleiche Problem und das hat geholfen.

    Gruss!

    disdoph
     
  3. disdoph

    disdoph New Member

    Tschugaling. Hast Du ja schon probiert. Hab ich überlesen.
     
  4. macmercy

    macmercy New Member

    Jepp.

    5x gezappt - und es hat nix gebracht.

    Preisfrage: Wie verwandelt man ein 12" Powerbook in einen Fön?

    Fängt mit 10. an und hört mit 3.2 auf...

    ;(
     
  5. macmercy

    macmercy New Member

    So, gerade aus dem MacNews Forum kopiert:

    Sitze noch in der 4ma am PC (würg) - heute abend mal am Mac testen.

    *hoff* :rolleyes:
     
  6. macixus

    macixus Hofrat & Traktorist

    Kann ich bei meinem PB12 nicht bestätigen. Beim Neustart nach dem Update lief der Fön für ca. 20 sec. und danach nicht mehr - obwohl ich jetzt seit 8 Stunden mit mehreren offenen Programmen damit arbeite.
     
  7. macmercy

    macmercy New Member

    Du Glücklicher!

    Es scheint tatsächlich einige verschont zu haben - aber es gibt genug Gebeutelte. Ist Dein PB 12 Rev. A oder B?
     
  8. macixus

    macixus Hofrat & Traktorist

    Keine Ahnung...:embar:

    ist ein "867er" und gut ein Jahr "alt".
     
  9. macmercy

    macmercy New Member

    Wie meins...

    Hab gerade wie oben beschrieben die PMU resettet.

    Tätäräta!

    "Silence is golden, golden - but my eyes still seeeeee!"

    Aaaaaah - endlich wieder Ruhe im Katong.

    :D
     
  10. macmercy

    macmercy New Member

    Och menno...

    Die Heulboje legt wieder los. Dafür bleibts angenehm kühl. Das man immer einen Vorteil mit einem Nachteil erkaufen muss...

    ;( ;( ;(
     
  11. hofmeyer

    hofmeyer New Member

    Läuft da vielleicht irgendein Prozess im Hintergrund, der den Rechner in die Knie zwingt und dadurch den Lüfter anwirft?

    Friedhelm
     
  12. Trapper

    Trapper New Member

  13. macmercy

    macmercy New Member

    No - ich hab hier auf einer Partition ein absolut reines System - ohne jede weitere Software, so eine Art Testsystem. Nur OS X inkl. aller Apple-Updates.

    Same thing...

    Auf einer anderen Partition (natürlich alles auf externer FW-HD) hab ich noch ein 10.3.1 - schön ruhig. Liegt eindeutig an 10.3.2 - und betrifft anscheinend nur das 12/867 - das neue 12/1GHz hat diese Probleme nicht.
     
  14. sevenm

    sevenm New Member

  15. macmercy

    macmercy New Member

    Wollt ich auch gerade posten! Unter http://www.deleet.de/ray/pbfanfix.html

    wird beschrieben wie man's macht. Natürlich nur auf eigene Gefahr und vorher brav die 2 Kernel Extensions backuppen und die Rechte checken. Zudem hab ich nicht die Extensions von 10.2.8 genommen, sondern die von 10.3.1 - da war die (Lüfter)welt ja auch noch in Ordnung.

    Ich hab halt gerne ein LEISES Powerbook - da kann's ruhig etwas wärmer werden. Sonst hätte ich mir ja gleich ein Gericom holen können. Bislang alles ok und endlich wieder Ruhe im Karton... :)
     
  16. applefreak

    applefreak New Member

    ich habe diese extension AppleADT746x.kext garnicht die heisst bei mir AppleADT741x.kext?
     
  17. LUTZLUTZ

    LUTZLUTZ New Member

    Hallo Leidensgenossen,

    auch ich hab eins der ersten 12/867 und hab auch das leidige Problem. Trotz der von euch und Apple angegebenen Abhilfe läuft der Fön munter weiter.
    WO IST DER TRICK??????
    1.Kiste ausschalten, gut, hab ich gemacht, wenn ich 2. danach aber die Tasten Umschalt (Shift)-Wahl (Gabel)- Befehl (Apfel)-Ein-/Aus drücke, startet mein PB sofort wieder neu!!!!
    Die geforderten 5 sec Warten kann ich gar nicht und der 3.Schritt: danach Ein-/Aus drücken zum Neustarten ist sinnlos, weil das PB bereits bei Schritt 2 wieder hochfährt.
    Bin gz verzweifelt, der Fön nervt irre.
    WAS MACHE ICH FALSCH??
     
  18. johnwauki

    johnwauki Gast

  19. LUTZLUTZ

    LUTZLUTZ New Member

    Endlich hab ich´s hinbekommen. Der Clou: Nach Anwendung von Silent Night und PRAM zappen funktionierte das merkwürdigerweise erst nach dem 3. Neustart. Danke nochmals für den Tip mit dem Temperature Monitor, der ist seither immer in Betrieb. jetzt weiss ich auch, dass sich nach dem Patch der Lüfter bei 64 grd C ein- und bei 59 grd C wieder ausschaltet.
    Endlich wieder erträgliche Lärmpegel, wenn überhaupt.
     
  20. macfragezeichen

    macfragezeichen New Member

Diese Seite empfehlen