PB 1GHz: Lüfter läuft IMMER!

Dieses Thema im Forum "Software" wurde erstellt von macianer15, 27. August 2003.

  1. macianer15

    macianer15 New Member

    Bei meinem PB läuft der Lüfter auch bei geringer Auslastung (Finder, Word, Internet) immer auf hochtouren, sogar wenn ich im Kontrollfeld Energiesparen die Prozessorleistung auf minimal setze... Beim 766-er PB meines Kollegen springt der Lüfter nur bei hoher Prozessorauslastung an. Liegt das an der hohen (1GHz) Taktung meines Powerbooks, oder ist da irgend eine Einstellung schief??
     
  2. Engelchen

    Engelchen New Member

    Wenn Du am Strom bist, dann nimm die Batterie raus.

    Hab ich irgendwo im Apple Support Diskussion gelesen
     
  3. mac_the_mighty

    mac_the_mighty New Member

    ich hatte mal unter Word auf meinem ibook festgestellt, daß Word ab und zu sehr viel Prozessorleistung in Anspruch nimmt. Vielleicht prüfst Du das mal bei Dir nach, ich tippe meine Sachen ganz gerne in Appleworks und nutze kein Word mehr im Moment.
     
  4. Macci

    Macci ausgewandert.

    Auch bei unseren Tests mit Microsoft Word gibt der G4-Mac eine gute Figur ab: Zwar ist der Windows-Rechner mit Berechnungen wie Suchen und Ersetzen oder Wörter zählen schneller fertig als der Mac mit Microsoft Word unter Mac-OS X, die 2D-Grafikbeschleunigung unter Windows XP Professional stellt sich aber als eine weit größere Bremse heraus als die des Mac-OS X. Etwa doppelt so lange wie der Mac braucht der Windows-Rechner trotz kraftsprotzender Grafikkarte für das Scrollen eines Texts in Microsoft Word.


    aus: http://www.macwelt.de/tests/hardware-tests/11243/

    :D
     
  5. maurice

    maurice New Member

    das ist doch keine lösung, batterie raus nehmen!
    das ist sch.... entschuldigung!

    moe.
     
  6. macianer15

    macianer15 New Member

    neee... das mit dem Batterie herausnehmen funktionniert wirklich nicht!! komisch.. ich glaub meinem PB wirds einfach zu heiss! vielleicht tut ihm der kühle Wind gar nicht schlecht...
     
  7. achim

    achim New Member

    Ich mußte mein PB Ti 400 (Baujahr 2001) schon dreimal wegen Hitzeprobleme zur Reparatur geben-zweimal wurde die Hauptplatine gewechselt. Scheint wohl ein häufiges Problem zu sein bei Powerbooks.
    Solltest Du noch Garantie haben, würde ich das Ding lieber rechtzeitig untersuchen lassen, sonst wird es teuer.

    Gruß Achim
     
  8. bastigs

    bastigs New Member

    *klugscheissmodeon*
    solltest mal bei heise lesen, wie ein Akku für lange Lebensdauer und Leistungsbereitschaft behandelt werden sollte
    *klugscheissmodeoff*

    Mein Powerbook ist grundsätzlich ohne Akku am Netz ;-)

    Der Lüfter läuft bei mir erst bei entsprechender Auslastung an TiPB 1Ghz
     
  9. macianer15

    macianer15 New Member

    @bastigs
    Hast du ein PB mit oder ohne Superdrive? Komisch, dass bei dir der Lüfter erst nach entsprechender Auslastung anspringt und bei mir permanet läuft, obwohl unsere PB's baugleich sein sollte..
    Weiss denn niemand, ob es z.B. eine Systemeinstellung gibt, wo man das einstellen kann?
     
  10. bastigs

    bastigs New Member

    Mit Superdrive.

    Woran das liegt weiß ich auch nicht, diesbezüglich gab's schon diverse Posts, daß der Lüfter bei einigen dauernd läuft

    btw, wenn du das Powerbook länger am Netz hast, sollte der Akku zwecks Lebensdauer wirklich raus!
    Siehe Posts im Forum bzw. bei Heise !!!
     

Diese Seite empfehlen