PB an WLAN-AP anmelden - Problem

Dieses Thema im Forum "Hardware" wurde erstellt von schnitzel.de, 22. November 2003.

  1. schnitzel.de

    schnitzel.de New Member

    Hi Freaks,

    ich habe ein kleines Problem mit dem neuen superschicken PB meiner Freundin (G4 AluBook 15", 10.3, AP, BT)

    Ich will das Büchlein an mein WLAN andocken und zwar über die eingebaute airport-extreme-Karte. Das WLAN, (Netgear Router MR814v2, konfiguriert über XP) ist offen wie ein Scheunentor und broadcastet auch fröhlich seine SSID, DHCP beim Router aktiv (PPPoE).

    PB-Einstellungen: Netzwerk > AirPort: Standardmäßig verbinden mit: einem bestimmten Netzwerk, bzw. automatisch (anscheinend egal)

    TCP/IP > DHCP. Teilnetzmaske: 255.255.255.0, DHCP-Client (offen gelasssen) alles andere leer.

    Wenn ich auf das airport-Symbol klicke, sieht das PBzwar das Netzwerk, beim Anmelden kommt aber jedesmal eine Fehlermeldung.

    Weiss jemand weiter? Liegt es vielleicht daran, dass die Airport-Karte extrem ist aber der Router nur 11 MBit/s?

    Über Ethernet-Kabel klappt die Verbindung vom PB zum Router übrigens wunderbar.

    Ich bin gespannt und sage schonmal danke!

    Übrigens: das PB ist aber sowas von geil...
     
  2. suj

    suj sammelt pixel.

    hmm, also ich habe in den Netzwerkeinstellungen folgendes:
    Manuell:
    IP Adresse: meine eigene zB 192.168.1.15
    Teilnetz: 255.255.255.0
    Router: 192.168.1.1 (eben dem seine IP ;-)
    DAnn habe ich unter DNS Server noch die 194.25.2.129 stehen (ist wohl die von 1und1, ob man die braucht, weiss ich nicht)

    Ist der Router vielleicht auf MAC-Adressen eingestellt? Wahrscheinlich nicht.

    An Extreme liegt es jedenfalls nicht, wir haben hier auch normal und extreme parallel laufen
     
  3. schnitzel.de

    schnitzel.de New Member

    Hi Freaks,

    ich habe ein kleines Problem mit dem neuen superschicken PB meiner Freundin (G4 AluBook 15", 10.3, AP, BT)

    Ich will das Büchlein an mein WLAN andocken und zwar über die eingebaute airport-extreme-Karte. Das WLAN, (Netgear Router MR814v2, konfiguriert über XP) ist offen wie ein Scheunentor und broadcastet auch fröhlich seine SSID, DHCP beim Router aktiv (PPPoE).

    PB-Einstellungen: Netzwerk > AirPort: Standardmäßig verbinden mit: einem bestimmten Netzwerk, bzw. automatisch (anscheinend egal)

    TCP/IP > DHCP. Teilnetzmaske: 255.255.255.0, DHCP-Client (offen gelasssen) alles andere leer.

    Wenn ich auf das airport-Symbol klicke, sieht das PBzwar das Netzwerk, beim Anmelden kommt aber jedesmal eine Fehlermeldung.

    Weiss jemand weiter? Liegt es vielleicht daran, dass die Airport-Karte extrem ist aber der Router nur 11 MBit/s?

    Über Ethernet-Kabel klappt die Verbindung vom PB zum Router übrigens wunderbar.

    Ich bin gespannt und sage schonmal danke!

    Übrigens: das PB ist aber sowas von geil...
     
  4. suj

    suj sammelt pixel.

    hmm, also ich habe in den Netzwerkeinstellungen folgendes:
    Manuell:
    IP Adresse: meine eigene zB 192.168.1.15
    Teilnetz: 255.255.255.0
    Router: 192.168.1.1 (eben dem seine IP ;-)
    DAnn habe ich unter DNS Server noch die 194.25.2.129 stehen (ist wohl die von 1und1, ob man die braucht, weiss ich nicht)

    Ist der Router vielleicht auf MAC-Adressen eingestellt? Wahrscheinlich nicht.

    An Extreme liegt es jedenfalls nicht, wir haben hier auch normal und extreme parallel laufen
     
  5. schnitzel.de

    schnitzel.de New Member

    hmmm, vielen Dank, suj, habe jetzt auch mal jeden Scheiss auf manuell eingestellt. Hilft leider nix.

    Vielleicht irgendein firmware-Problem?

    Kann man den Fehlermeldungen irgendwie entlocken, WAS genau das Problem ist?

    ma kuckn und weiterfrickeln. Bei meinem Dosenbook muss ich das schließlich auch...
     
  6. Crashdummy

    Crashdummy New Member

    Hallo
    Wurde das PowerBook nach dem anmelden beim Router neu gestartet ?
     
  7. schnitzel.de

    schnitzel.de New Member

    @crashdummy: jawohl. vielleicht ein bug in panther? eigentlich unwahrscheinlich...
     
  8. Crashdummy

    Crashdummy New Member

    Hallo
    Wenn ich mir das so durchlese , ist alles so eingestellt wie es soll. Habe genauso mein PowerBook mit einem SercommWebcontrolAir konfiguriert . Der Netgear ist aber so eingestellt das er die IPs automatisch verteilt auch die für Wireless-Geräte ? Wird das PowerBook den im Menü des Routers geführt und wurde ihm dort eine IP zugeteilt?
     
  9. WoSoft

    WoSoft Debugger

    Hat der Netgear-Router nicht die IP 192.168.0.1 ?
    Jedenfalls "heißt" mein Netgear-AP so. Sollte irgendwo stehen.
    Dann musst du auch aber deine Rechner-IP ändern in z.B. 192.168.0.47.

    Die DNS ist schon wichtig. Am besten, du nimmst 2, falls die eine gerade mal busy ist, z.B. diese

    194.25.2.131
    194.25.2.129
     
  10. suj

    suj sammelt pixel.

    was genau ist die DNS, und wozu braucht man die?
     
  11. WoSoft

    WoSoft Debugger

    Steht für Domain Name Server und hat folgende Aufgabe:
    Im Internet hat jede Site eine IP-Adresse, z.B. 217.110.95.60 für www.macwelt.de. Nur über die IP ist die Site adressierbar.
    Weil sich die Leute aber so eine Zahlenfolge schlecht merken können, gibt es die Domain Name Server. Wenn du www.macwelt.de eintippst, schaut der Browser auf dem Domain Name Server nach und holt sich die IP. Natürlich muss er wissen, auf welchem DNS er nachschauen soll, denn davon gibt es viele. Deshalb musst du mindestens eine DNS angeben entweder in der deiner TCP/IP-Einstellung oder im Router, wenn der das unterstützt.
     
  12. suj

    suj sammelt pixel.

    danke!
    Das mit den Adressen und domains weiss ich, ich wusste nur nicht, wozu ich in den Netzwerkeinstellungen eine dns angeben muss.

    Wenn ich die weglasse, gehts aber doch auch, oder?
     
  13. WoSoft

    WoSoft Debugger

    Nein, irgendwo muss der Browswe den DNS finden. Es gibt allerdings auch Provider, die den DNS bieten. Unter Windows heißt die Einstellung "DNS vom Server beziehen". Habe ich auf dem Mac noch nicht gesehen.
     
  14. suj

    suj sammelt pixel.

    ah, nur, weil ich das noch nie selber eingestellt habe :crazy:
     
  15. XYMOS

    XYMOS New Member

    hi,



    ist das passwort deziimal oder hexadezimal ???

    das ist mit sicherheit der fehler...


    -xymos.
     
  16. Crashdummy

    Crashdummy New Member

    Hallo
    Mal ganz allgemein :
    Jeder Router egal von D-Link,Netgear,Belkin oder wer auch immer, wird ab Werk so eingestellt das Grundsätzlich jeder Rechner ob via Wireless oder Lan Zugang zum Router erhält. Der Router teilt hierbei jedem Rechner automatisch eine IP zu . Dabei hat der Router die IP 192.168.0.1 , jeder Rechner der nun zusätzlich am Router laufen soll wird automatisch mit einer fortlaufenden IP versorgt. Also Rechner 1 erhält 192.168.0.2 der nächste xxx.xxx.x.3 und so weiter. Es besteht aber auch die Möglichkeit diese Option im Router zu ändern und Manuell Rechner eine IP zu vergeben. Wenn nun der Router dem neuen Rechner keine IP vergibt , das erkennt man daran das sich der Rechner eine eigene IP zuteilt oder aber er vergibt sich keine da kein Netzwerk gefunden (geschlossenes Netzwerk welches von aussen nicht sichtbar ist).
    Ich vermute das der Router , in diesem Falle der Netgear , so eingestellt ist/wurde das er neue Rechner (Wireless) aus Sicherheitsgründen aussen vor lässt . "
    Das heisst eine Art Firewall für "Airport-Piraten" die sich auf Kosten anderer ins Netz einloggen wollen .
    "schnitzel.de" sollte daher nochmal das Menü des Routers punkt für punkt durchgehen und die Bedienungsanleitung sorgfälltig lesen.Kann ja sein das er was übersehen hat oder das was falsch eingestellt wurde . An den Einstellungen am Mac liegt es meistens nicht , da "Narrensicher" ;-)
     
  17. WoSoft

    WoSoft Debugger

    Stiimmt so generall nicht. Die Router der Draytek-Vigor-Reihe haben die IP 192.168.1.1. Das heißt, wer IP-Adressen manauell vergibt, muss das wissen, denn sonst läuft das wegen unterschiedlicher Teilnetze nicht.
     
  18. WoSoft

    WoSoft Debugger

    Stiimmt so generall nicht. Die Router der Draytek-Vigor-Reihe haben die IP 192.168.1.1. Das heißt, wer IP-Adressen manauell vergibt, muss das wissen, denn sonst läuft das wegen unterschiedlicher Teilnetze nicht.
     
  19. schnitzel.de

    schnitzel.de New Member

    Vielen Dank auch für die verschiedenen Anregungen. Werde mich heute abend mal drum kümmern.

    @ XYMOS: was heißt jetzt "Passwort hexadezimal"? wie gesagt, den Router habe ich so eingerichtet, dass das WLAN offen ist, also jeder sich ohne PW oder MAC-Adressen-Beschränkung andocken kann. Ich habe das mit dem hexadezimalen PW zwar schon irgendwo mal gelesen, kann mir aber keinen Reim drauf machen.

    @ WoSoft: jaja, Router 192.168.0.1, die anderen dementsprechend aufsteigend.

    By the way: was bedeutet denn die Einstellung "IPv4" bzw. "IPv6" bei den Netzwerkeinstellungen?

    Schönen Wochenstart allerseits.
     
  20. schnitzel.de

    schnitzel.de New Member

    Zum Abschluss dieses Threads wollte ich nochmal die Lösung des Problems posten:

    Firmware des Routers upgegradet. Alles läuft.

    Danke nochmal an die Tipps hier aus dem Forum.
    :cool:
     

Diese Seite empfehlen