PB bootet nicht mehr hoch HILFE!!!

Dieses Thema im Forum "Software" wurde erstellt von HZE72, 16. Januar 2004.

  1. HZE72

    HZE72 New Member

    oh maaaaan... brauch ganz schnell eure hilfe:

    hab eben das dock detox installiert und seitdem fährt mein rechner nimmer hoch. hab hier das panther laufen.

    jetzt sitz ich hier an einem pc eines freundes und warte auf eure hilfreichen antworten ;)

    es gab doch im classic auch immer die option, wenn mal irgendwas das system gestört hat, ohne systemerweiterungen hochzufahren. dann konnte man alles ausschalten / löschen, reboot und gut wars. wie geht das aufm panther? kann doch nicht sein, das fck-f und parameter ram löschen alles ist und man ansonsten nur drüberinstallieren kann? wie fahr ich den rechner mit der systemdisc hoch, dass ich zugriff auf die festplatte hab? sind nämlich nur 2 files in der libary, wenn die raus sind, ist dock detox wieder wech und dann läuft das auch wieder. aber immer, wenn man die systemdisc einlegt, geht gleich der installer los.

    wie gesagt, die kiste bleibt noch vor dem anmeldefenster stehen (blauer bildschirm), das war echt das letzte mal, dass ich mir so nen scheiss draufgehauen hab.

    danke für eure (hoffentlich) rasche hilfe!
     
  2. HZE72

    HZE72 New Member

    hab mittlerweile ALLES probiert: shift-boot, parameter ram, fsck, festplattendienstprogramm (benutzerechte, verifiy disc), den ganzen scheiss.... es kann doch nicht sein, das man weg. der installation eines kleine tools, das genau 2 files auf die festplatte kopiert, ich jetzt panther neu installieren muss???
     
  3. hakru

    hakru New Member

    Wenn es nur darum geht 2 Files zu löschen:

    Variante 1: starte irgendwie von einem externen OS9 (oder auch OSX)-Volume und greife dann auf deine hard disk mit der verkorksten Library zu ...

    Variante 2: Unix-Kenntnisse ... du kannst ja offenbar noch im Single-User-Mode (Apfel+S) starten ...

    erst "fsck -f" und schliesslich "mount -uw /" ausführen, damit Du im Filesystem editieren kannst ... diese Befehle stehen auch in den letzten Zeilen des "Single-User"-Screens ...

    Vorsicht, Du bist jetzt "root" (= super user mit allen Rechten) und kannst Dein System weiter schrotten, wenn Du falsche Kommandos ausführst.

    Wo liegen die Files: in Deiner eigenen User-Library, oder in /Library bzw. /System/Library ??

    An den richtigen Ort kannst Du gelangen, wenn Du

    "cd /Users/deinUserName/Library" ODER
    "cd /Library" ODER
    "cd /System/Library" eingibst ...

    prüfe dann mit dem "pwd"(=print working directory) nach, ob Du auch richtig gelandet bist ...

    mit "ls -al" kannst Du dann alle Files im Verzeichnis sehen ... merke Dir die Namen der 2 Files, die gelöscht werden sollen ...

    Achtung, jetzt wird gelöscht, keine Tippfehler

    "rm -i Filename1"

    Du wirst gefragt, ob Datei "Filename1 wirklich gelöscht werden soll ... schau genau hin ... wenn ok, gib ein "y"(yes) ein ... sonst "n"(no)

    Dann der 2. File:
    "rm -i Filename2" ... same procedure as every year ...

    Dann der spannendende Moment, ob jetzt wieder alles OK ist - Bootvorgang starten mit

    "reboot"


    viel Glück

    hakru

    PS.: ich weiss natürlich nicht, ob das schlichte Entfernen der 2 Files dein System heilt, da ja eventuell beim Install des Hacks auch andere Files modifiziert worden sein könnten!?
     
  4. HZE72

    HZE72 New Member

    ok, werd das gleich mal testen...

    nochwas: eben hat der rechner beim reboot mit apfel-s folgende meldung ausgegeben:

    WARNING: couldn't find IOPlatformMonitor.

    hat das was zu bedeuten?
     
  5. HZE72

    HZE72 New Member

    ok, ich bin jetzt im richtigen ordner, aber wie scroll ich da rauf um alle files zu sehen? es werden ca. 4 bilschirmseiten zeugs aufgelistet aber wie seh ich die ersten oder besser gesagt: kann man das auch step by step scrollen?
     
  6. avw

    avw New Member

    Ich weiss nicht genau, ob das im Single-User mode auch geht, aber üblicherweise könntest Du's mit
    "ls -al | less" versuchen, wo Dir das ganze dann bildschirmweise angezeigt wird. Aber hakru kennt sicher noch eine bessere Variante...
     
  7. HZE72

    HZE72 New Member

    danke für die hilfe jungs, aber ich habs aufgegeben, hab die files nicht mehr gefunden. jetzt hab ich meine kiste komplett platt gemacht... toll... und dann gleich der nächste hammer: jetzt ist das bluetooth modul verschwunden... manchmal frag ich mich, wofür ich soviel geld für den ganzen mist hinleg...

    jedenfalls hab ich jetzt nach der ersten installation die kiste über festplattendienstprogramm komplett gelöscht und eben läuft die neue installation drüber. vielleicht hat einer von euch ne ahnung, an was das problem mit dem bluetooth modul liegt. scheint hier im forum schon öfters passiert zu sein, aber ne ordentliche lösung gibts dafür nicht.

    letzte woche sind mir daten weg. apples firewire problem verloren gegangen. also echt, das ist doch schwachsinn. und schon gehen die nächsten gerüchte über nen g6 prozessor um. apple sollte erst mal sehen, dass die derzeitigen produkte richtig laufen und nicht eine unreife tomate nach der anderen auf den markt werfen. komm mir vor wie der dumme beta tester von nebenan.
     
  8. HZE72

    HZE72 New Member

    ok, so geht's: alle (!!!) stecker ziehen aus'm powerbook, dann runterfahren, damit mein ich komplett ausschalten, kein warmstart. nu' wieder anmachen - geht, ist wieder alles da. fragt nicht warum, is so...
     
  9. avw

    avw New Member

    Natürlich hast Du grundsätzlich recht und bis zum G6 wird's wohl noch eine weile dauern. Aber ohne belehrend erscheinen zu wollen: wenn ich mich recht erinnere, fingen deine Bootprobleme doch mit der Installation des haxie an, und da kann apple nun wirklich nichts dafür.

    Hoffe Dein System läuft jetzt wieder rund.
     
  10. hakru

    hakru New Member

    sorry, dass ich erst jetzt wieder dazukomme ... hätte dran denken sollen, dass Du ja die Files vielleicht erst suchen musst ...

    "ls -al | less" ... oder auch "ls -al * | less" listet alles seitenweise ... scrollen mit "f" (vor) und "w" ... beenden von "less"mit "q"

    nun, das hat sich ja jetzt erledigt ... die schlimmste Wut ist doch die auf einen selbst ... dennoch schönes Wochenende ;-))

    hakru
     
  11. HZE72

    HZE72 New Member

    ja, das system läuft wieder... danke nochmal für alles!

    das stimmt schon, ich habs mir mit nem haxie versaut, da beschwer ich mich auch nicht. aber der firewire bug, der bluetooth bug... sorry, sowas darf einfach nicht sein. guck mal, wieviele leute schon diesen stress im forum mit dem auf einmal fehlenden bluetooth modul hatten... darüber reg ich mich auf.

    whatever. allen ein schönes wo-ende ... bis zum (hoffentlich nicht so bald ;) nächsten mal.
     

Diese Seite empfehlen