PB G3 lahmt im Internet!

Dieses Thema im Forum "Software" wurde erstellt von physio40, 24. Juni 2002.

  1. physio40

    physio40 physio40

    Ich habe mein PB G3 500 (512 MB Speicher) bisher immer über das interne Modem betrieben. Jetzt habe ich die Möglichkeit, es über das Netz zum praxiseigenen Server und einer Standleitung (512kb up und download lt. Auskunft) mit dem Internet zu verbinden.
    Ich habe das mit dem Administrator über TCP/IP gemacht, zusätzlich habe ich eine eigene Konfiguration für das Kontrollfeld "Internet" erstellt. Ich bekomme zwar eine Verbindung, aber die ist l a n g s a m e r als die Verbindung mit dem Modem. Die Aussage des Administrators, der Mac unter 9.1. sei langsamer als ein PC will ich nicht glauben, da sich mit dem Modem jede Site schneller aufbaut. Ich verwende icab 2.8 und IE 5.1.
    Weiß jemand, wo der Flaschenhals liegt?
    physio40
     
  2. mac_the_mighty

    mac_the_mighty New Member

    liegt auf jeden fall an einer falschen einstellung in den netzwerkeinstellungen, bin da aber kein fachmann.
    unsere arbeitsrechner an der standleitung sind sowohl unter os 9 als auch unter x sehr schnell unterwegs.
     
  3. gremlin

    gremlin New Member

    hingest du schon zuvor mit deinem pb im firmennetz oder wurdest du erst für die standleitung angehängt?
    ps: hau dem "administrator" eine - der hat ja keine ahnung!
     
  4. MacELCH

    MacELCH New Member

    Schau mal im Apple Menu unter System Profiler nach was Du dort fuer eine Verbindung angezeigt bekommst (Ethernet, 10 oder 100 MBit).

    Es gibt ein Tool, mit dem Du das Umstellen kannst - ich weiss den Namen aber nicht mehr. Die neuen Rechner erkennen per Autosensing direkt an was fuer einem Netz sie haengen und gehen auf die maximale Bandbreite.

    Gruss

    MacELCH
     
  5. gremlin

    gremlin New Member

    auf dasselbe wollte ich auch hinaus - hi, elch! allerdings je nach switch (o.ä.) haben die ein wenig probleme mit dem autosensing. erst kürzlich wurden bei uns im geschäft die switches ausgetauscht. vorher waren 3com drin, die neuen (weiss marke nicht) sollten besser sein, insbesondere für die macs. na denkste! die haben gelahmt - sogar 10baseT wär schneller gewesen! - und ein arbeitsabend (grrrr...) war im eimer. die beiden informatikheinis sind schliesslich unverrichteter dinge mit altem zustand wieder abgerauscht... naja, inzwischen haben sie's doch hingekriegt, und es ist, als wär nie was gewesen...

    ps: im system profiler wurde dummerweise immer die "richtige" geschwindigkeit angezeigt (100 mbit/s)

    ps2: dein tool heisst duplexer tool... momentchen... ah, neue version, wie es scheint: http://www.versiontracker.com/moreinfo.fcgi?id=325&db=mac
     
  6. physio40

    physio40 physio40

    Danke Leute für die Hinweise. Muss morgen gleich mit dem System Profiler auf den Grund gehen. Geht jetzt nicht mehr, weil ich zu Hause sitze.
    Das mit den switches ist ein heißer Tipp. Bei uns in der Praxis wurde alles neu gemacht, ich muss die Sache auf diesem Weg angehen.
    physio40
     
  7. MacELCH

    MacELCH New Member

    Danke gremlin, genau das war es was ich suchte. Ich habe es mal in einem anderen Institut benötigt als ich zu besuch war. Da war es ein echter Witz. 2 GB Daten sollten etwa 36 h per Apple Talk brauchen. Irgendwann war ich soweit einfach ein paar CD's zu brennen.

    Dann fiel es mir wie Schuppen von den Augen und mit Duplexer war alles klar.

    Gruß

    MacELCH
     
  8. physio40

    physio40 physio40

    System profiler zeigt 100MBit Duplex full. Also genau das, was das Maximum in dem tool ist. Ich denke, ich werde im Netzwerk suchen müssen.
    Danke
    physio40
     

Diese Seite empfehlen