PB G3 zeigt RAM falsch an

Dieses Thema im Forum "Software" wurde erstellt von maccelerator, 24. September 2002.

  1. maccelerator

    maccelerator Member

    Also, Sachverhalt wie folgt: Habe den Powerbook G3 gewechselt und meine Platte und RAM von einem PB G3 in einen anderen gebaut (beide identische Serie, Baujahr u. sonstige Ausstattung).
    Während der erste PB mir 384 MB RAM anzeigt, zeigt der zweite mit nur 256 (wie das Modul, welches eben da vorher drin war).
    Frage: Warum behält der PB seine alte RAM-Größe? Wie kann ich ihm beibringen, dass er nun wirklich 256+128=384 hat!?!??
     
  2. kawi

    kawi Revolution 666

    Warscheinlich erkennt er den 128er nicht. das soll schonmal vorkommen. In einem rechner läuft son stein in nem anderen nicht. Es gibt da so ein RAM check tool mit dem man das checken kann, auch ob die firmware evtl den RAm "blockiert", weiß aber nicht wie das tool heisst, guck mal bei versiontracker.com
     
  3. maccelerator

    maccelerator Member

    Also er hat ja 128 on board und ein 256er Modul drinne - und eben jenes soll er erkennen. Er erkennt also schon irgendwas, aber eben nicht die korrekte Size - oder die alte des vorher dringewesenen Moduls?
     
  4. Florian

    Florian New Member

  5. maccelerator

    maccelerator Member

    hhmmmm, - aber das RAM-Modul ist Top-Marke u. hat in einem baugleichen PB G3 vorher funktioniert u. 256 MB zum RAM beigesteuert. Jetzt nicht mehr. Woraon liegts? Mit Firmware alt und neu hat es nix geändert, habe ich gerade gecheckt...
     
  6. kawi

    kawi Revolution 666

    nimm mal je einen Stein raus und check ob die einzeln richtig erkannt werden
     
  7. maccelerator

    maccelerator Member

    hhmmmm, werden sie... merkt sich der PB, was da vorher drin war? Ich glaubs nicht, wo ist mein RAM?
     
  8. Aschie

    Aschie New Member

    Habe dasselbe Problem. Das Wallstreet meiner Frau erkennt den frisch eingebauten 256er Riegel nur als 128er. Bei Apple (auch bei der Macwelt) habe ich Artikel gefunden, die besagen, dass es mit der Firmware 4.17 bis 4.19 zu Problemen mit RAMs von Drittherstellern kommen kann. Apple empfieht, sich an den Verkäufer der RAMs zu wenden.

    EInzelheiten hier:
    http://docs.info.apple.com/article.html?artnum=60839&SaveKCWindowURL=http%3A%2F%2Fkbase.info.apple.com%2Fcgi-bin%2FWebObjects%2Fkbase.woa%2Fwa%2FSaveKCToHomePage&searchMode=Expert&kbhost=kbase.info.apple.com&showButton=false&randomValue=100&showSurvey=false&sessionID=anonymous|154557197

    Tut mir Leid, kürzer geht der Link nicht.

    Grüße
     
  9. kawi

    kawi Revolution 666

    also alle steine werden einzeln richtig erkannt? Und nur wenn sie zusammen drin stecken erkennt er sie falsch? Naja dann können die Steine nicht miteinander, hab ich erst letzte Woche bei nem Bekannten und nem Dell rechner gehabt. 128 ab Werk drinnen -> 256 nachträglich eingebaut und fortan wurden auch insgesamt nur noch 256 erkannt... am ende lief der ORIGINAL verbaute 128er gar nicht mehr -nach einbau startete der rechner nicht, weder solo noch mit anderen zusammen - hab ihn mit nach hause genommen und in meinem G4 läuft er tadellos ... Sachen gibts... Vielleicht kannst du den baustein ja mal mit nem bekannten tauschen - da läuft er vielleicht und ein anderer läuft warcheinlich bei dir
     

Diese Seite empfehlen