PB G4Ti: Streifen im TFT-Display

Dieses Thema im Forum "Software" wurde erstellt von Napfekarl, 25. März 2001.

  1. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Hallo,
    vermutlich ein Treiber- und kein Hardware-Problem:
    Soeben macht mein Powerbook generell einen weißen Streifen (1 Pixel breit) in horizontaler Richtung, es scheint also so, als ob eine Zeile ausfgefallen ist. Führt man jetzt aber den Mauszeiger direkt auf diese Linie, so ist diese auf dem Mauszeiger nicht zu sehen. Soll heißen die schwarze "Füllung" des Mauszeigers unterbricht diesen Streifen.
    Bei Trinitron-Röhren kenne ich einen ähnlichen Effekt, bei TFT's ist mir das aber neu...
    Ab zum Händler oder Treiber neu installieren? Wenn Treiber, dann wie?
    Gruß
    Martin
     
  2. Maccer

    Maccer Gast

    Welchen Treiber denn??

    Ich würd mal mit "MacOS 9.1 Standart" starten. Da du sagst, die Streifen verschwinden, wenn du mit dem Cursor drüberfährst, ist ein lockers Verbindunskabel wohl auszuschliessen....

    Gruss
     
  3. 0815

    0815 New Member

    Das tönt aber sehr nach einem Defekt. Bei meinem neuen G4 PB ist ein einzelner Pixel defekt, aber eine ganze Linie??

    -> Händler
     
  4. Thomas Treyer

    Thomas Treyer New Member

    Grafikkarten mit 2D-Beschleunigung überlagern das Bild und den Cursor erst unmittelbar am Ausgang. Dein Fehler klingt so, als sei der Speicher der Grafikkarte oder der Grafikprozessor defekt. Merkwürdig, dass nur eine weiße Linie kommt.

    -> zum Händler gehen

    Thomas
     
  5. kriwalke

    kriwalke New Member

    Hi, hast Du es dann umgetauscht, habe auch ds Problem des einzelnen kaputten Pixel.
    Gruß Kriwalke
     
  6. 0815

    0815 New Member

    bis jetzt hab ich es noch nicht ausgetauscht, diesen einen pixel sieht man nur wenn genau an dieser stelle eine schwarze fläche ist. aber ich werde den händler am montag mal anrufen. mal schauen was er dazu meint...
     
  7. kriwalke

    kriwalke New Member

    da bin ich ja neugierig, was da rauskommt.

    gruß kriwalke
     
  8. mkerschi

    mkerschi New Member

    s clear it's at the hardware level somehow as when the system first starts up the bar is there and is visible during PRAM zaps. The line appeared the first time the PowerBook was awakened from sleep after the update was installed."

    MK
     
  9. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    s keine dünne schwarze sondern eine dünne weiße Linie. Blöderweise ist jetzt auch noch wie oben beschrieben ein einzelner Pixel dazugekommen, der rosa schimmert, und dieser Pixelfehler befindet sich direkt auf der fehlerhaften Linie.
    Wenn ich nun endlich eine externe Harddisk besorgt habe (siehe auch http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=4090#22256), dann werde ich die Hotline bemühen. Ich erzähl Euch dann, wie's ausgegangen ist.
    Gruß
    Martin
     
  10. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Hallo,
    vermutlich ein Treiber- und kein Hardware-Problem:
    Soeben macht mein Powerbook generell einen weißen Streifen (1 Pixel breit) in horizontaler Richtung, es scheint also so, als ob eine Zeile ausfgefallen ist. Führt man jetzt aber den Mauszeiger direkt auf diese Linie, so ist diese auf dem Mauszeiger nicht zu sehen. Soll heißen die schwarze "Füllung" des Mauszeigers unterbricht diesen Streifen.
    Bei Trinitron-Röhren kenne ich einen ähnlichen Effekt, bei TFT's ist mir das aber neu...
    Ab zum Händler oder Treiber neu installieren? Wenn Treiber, dann wie?
    Gruß
    Martin
     
  11. Maccer

    Maccer Gast

    Welchen Treiber denn??

    Ich würd mal mit "MacOS 9.1 Standart" starten. Da du sagst, die Streifen verschwinden, wenn du mit dem Cursor drüberfährst, ist ein lockers Verbindunskabel wohl auszuschliessen....

    Gruss
     
  12. 0815

    0815 New Member

    Das tönt aber sehr nach einem Defekt. Bei meinem neuen G4 PB ist ein einzelner Pixel defekt, aber eine ganze Linie??

    -> Händler
     
  13. Thomas Treyer

    Thomas Treyer New Member

    Grafikkarten mit 2D-Beschleunigung überlagern das Bild und den Cursor erst unmittelbar am Ausgang. Dein Fehler klingt so, als sei der Speicher der Grafikkarte oder der Grafikprozessor defekt. Merkwürdig, dass nur eine weiße Linie kommt.

    -> zum Händler gehen

    Thomas
     
  14. kriwalke

    kriwalke New Member

    Hi, hast Du es dann umgetauscht, habe auch ds Problem des einzelnen kaputten Pixel.
    Gruß Kriwalke
     
  15. 0815

    0815 New Member

    bis jetzt hab ich es noch nicht ausgetauscht, diesen einen pixel sieht man nur wenn genau an dieser stelle eine schwarze fläche ist. aber ich werde den händler am montag mal anrufen. mal schauen was er dazu meint...
     
  16. kriwalke

    kriwalke New Member

    da bin ich ja neugierig, was da rauskommt.

    gruß kriwalke
     
  17. mkerschi

    mkerschi New Member

    s clear it's at the hardware level somehow as when the system first starts up the bar is there and is visible during PRAM zaps. The line appeared the first time the PowerBook was awakened from sleep after the update was installed."

    MK
     
  18. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    s keine dünne schwarze sondern eine dünne weiße Linie. Blöderweise ist jetzt auch noch wie oben beschrieben ein einzelner Pixel dazugekommen, der rosa schimmert, und dieser Pixelfehler befindet sich direkt auf der fehlerhaften Linie.
    Wenn ich nun endlich eine externe Harddisk besorgt habe (siehe auch http://62.96.227.71/cgi-bin/mac_forum/topic_show.pl?id=4090#22256), dann werde ich die Hotline bemühen. Ich erzähl Euch dann, wie's ausgegangen ist.
    Gruß
    Martin
     

Diese Seite empfehlen