PB <···> Performa

Dieses Thema im Forum "Hardware" wurde erstellt von Jab, 8. Oktober 2002.

  1. Jab

    Jab New Member

    Ich würde gerne mein Powerbook mit meinem alten Performa direkt (Crossover, ohne Hub) verbinden.

    PB 550
    OS 10.2.1

    Performa 6400, Asanté Fast 100/10 Netzwerkkarte
    OS 8.6

    Ich habe beim PB unter Netzwerk AppleTalk aktiviert.
    Ebenso beim Performa.
    Wenn ich beim Powerbook auf "Mit Server verbinden" gehe, sehe ich den Performa, kann mich einloggen und bekomme ein Disc-Image von der Performa-HD auf meinem Desktop.
    Soweit, so gut.
    Nun andersrum:
    Wenn ich beim Performa auf Auswahl gehe, sehe ich auch das Powerbook, ein Anmeldefenster erscheint, und dann tritt immer ein unerwarteter Fehler ein.
    Komisch, ich erwarte ihn bei jedem Versuch, und behalte immer Recht :(
    Liegt das an den PB-Einstellungen oder am Performa?

    Außerdem: Die andere Richtung klappt zwar, aber wie mir scheint, nur mit 10mbit, obwohl die Asanté Karte auch 100mbit unterstützt und das PB bekanntlich 1Gbit.

    Weiß jemand, woran das liegt?

    jab
     
  2. MacELCH

    MacELCH New Member

    das mit den 10MBit liegt wohl daran, daß die Karte nicht korrekt auf 100 MBIt eingestellt ist (schau mal im System Profiler nach was Du dort stehen hast 10 MBIt oder 100 MBit, halb oder Vollduplex ?)

    Es gibt ein Tool bei Versiontracker mit dem Namen *Mist habe den Namen gerade vergessen* Ich glaube Duplexer hieß das Teil, mit dem solltest Du auf 100 MBIt umstellen können.

    Das mit dem AppleShare auf einen X Rechner ist mir auch schon mal aufgefallen, ich glaube es liegt daran, daß die beiden Rechner nicht im gleichen AppleShare Knoten sind, ich weiß aber nicht mehr genau wie ich das hinbekommen habe.

    Alternativ kannst Du über TCP/IP und Netzwerkbrowser (gab es das schon bei 8.6 ?) durch festlegen beider IP-Nummern die beiden zum Sharing über TCP/IP dazu bringen sich gegenseitig zu sehen.

    Gruß

    MacELCH
     
  3. Dradts

    Dradts New Member

    Kann es sein, dass der alte Performa nur 10 mbit unterstützt? Ich hab hier auch noch zwei Performas im Netz, einen 630er und 5300er, und beide übertragen maximal 10 mbit.

    Könnte allerdings auch sein, dass die Netzwerkkarte vielleicht leicht im Steckplatz verrutscht ist. Zumindest kann man in den Performas die ich habe die Karten nicht festschrauben oder klemmen. Wenn man mal zu heftig am Kabel noddeld, dann rutschen die schonmal aus dem Steckplatz raus und nix geht mehr.
     
  4. Jab

    Jab New Member

    Ähm, die Netzwerk-Karte hat ein Kontrollfeld, bei der ich 3 Radiobuttons zur Auswahl habe:

    (x) nway auto negociate (oder so)
    ( ) full duplex
    ( ) half duplex

    Da ich aber keine Ahnung habe, was full bzw. half Duplex überhaupt bedeutet, hab ich da erstmal nichts umgestellt, weil es ja zumindest grundsätzlich funktioniert. Hab mir aber schon gedacht, daß es daran liegen könnte. Vielleicht kannst du mich aufklären, was den Duplex Mode betrifft.

    AppleShare Knoten: hat das was mit den Zonen zu tun? Bei mir steht nur &lt;keine Zone verfügbar&gt; Wie kann ich denn so Zonen einrichten? Oder brauch ich da ein richtiges Netzwerk mit Server und allem drum und dran?
    Mit TCP/IP hab ich auch ein bisschen rumexperimentiert, da ich aber nicht über genügend Netzwerkkenntnisse verfüge, war das mehr Rumgerate als gezielte Konfigurationsänderung.
    Ich hab im TCP/IP Kontrollfeld unter 8.6 glaub ich irgendwo ne manuelle IP eingetragen (168.192.1.2, is doch so ne Standard-IP, bei der man nicht viel kaputt machen kann, oder?) und versucht, unter OS X die IP einzugeben. Hat nichts gefunden. Andersrum hab ich auch unter Netzwerk-&gt;TCP/IP-&gt;manuell die IP 168.192.1.3 eingegeben und unter 8.6 über Auswahl versucht, über "Server IP" (oder so) reinzukommen. Hat auch nicht gefunzt.

    jab
     
  5. Jab

    Jab New Member

    Die Karte hab ich nachträglich eingebaut, und die unterstützt so viel ich weiß 100mbit/s. Und es würde mich wundern, wenn der Performa intern der Karte nicht erlauben würde, die volle Geschwindigkeit auszunutzen. Aber ich lass mich gern eines Besseren belehren.

    jab
     
  6. Jab

    Jab New Member

    *nach oben schieb*

    Kann mir keiner den ganzen Kram erklären?

    jab
     
  7. heiki

    heiki New Member

    Moin,
    das mit den IP´s hab ich (mühsam und leidend, siehe anderer Thread) herausbekommen, und zwar ändern sich die dummen Dinger immer!
    Im Zielrechner (ich meine den, den Du anwählen willst) steht die aktuelle Adresse im "Kontrollfeld" Sharing, wenn Du diese dann eingibst, sollte der "Hauptrechner" den "Zielrechner" auch finden.
    Viel Glück!
    Heike
     
  8. Lundell

    Lundell New Member

    &gt;Alternativ kannst Du über TCP/IP und Netzwerkbrowser (gab es das schon bei 8.6 ?)&lt;

    AFAIR gibt's filesharing über TCP/IP erst ab OS 9, vorher war das nur möglich über die Serversoftware ASIP.

    es grüsst

    Lundell
     
  9. MacELCH

    MacELCH New Member

    Also ich würde mal in Deinem KF für die Karte auf Vollduplex stellen. Was mich aber mehr interessiert ist was sagt der Apple System Profiler unter Netzwerk ? Als was hat er sie dann drin ? Immernoch 10 MBit, falls ja, dann den Duplexer von Versiontracker laden.

    Das Filesharing vor 9 nicht mit TCP/IP funktioniert wußte ich nicht mehr, sorry für den falsch geweckten Funken Hoffnung, dann geht das mit dem Netzwerkbrowser natürlich nicht.

    Zu den Apple Share Knoten, die kannst Du entweder automatisch wählen, oder manuell einstellen. Ich würde sie auf automatisch lassen. Dann im KF TCP/IP würde ich eine feste IP Nummer für beide Rechner vergeben, die sich an der letzten stelle um 1 unterscheiden also beispielsweise 169.000.000.001 und 169.000.000.002

    Dann sollte es eigentlich funktionieren. In der Apple Hilfe steht auch ein wenig drin dazu.

    Gruß

    MacELCH
     

Diese Seite empfehlen