PB Pismo startet nicht

Dieses Thema im Forum "Hardware" wurde erstellt von Moosmac, 8. Juni 2003.

  1. Moosmac

    Moosmac New Member

    Hallo,
    Das PB Pismo startet nicht mehr nachdem ich es vom Netz genommen habe.
    Ab der Batterei (sie hat Power für 4Std) startet es gar nicht, setzt dabei noch das Datum und Uhrzeit aufs maximum (6.2.2040), die Reset-Taste funktioniert hier nicht zum starten.
    Wenn ich das PB wieder ans Netz nehme und dann die Reset-Taste drücken, nur dann startet es wieder normal. Lasse ich es am Netz kann ich aus und einschalten problemlos.
    Wenn PB ausgeschaltet, nicht am Netz ist und ich die Reset-Taste drücke verstellt es das Datum.
    Wenn es vom Netz her läuft, kann ich ohne Probleme den Netzstecker ziehen und es läuft ab Batterie.
    (Festplatte neu formatiert und OS9.2.1 geladen, PRam Batterie ausgetauscht)

    Frage: Wer weiss welcher Teil im Pismo nicht richtig funktioniert?

    Grüsse
    Peter
     
  2. benz

    benz New Member

    Hallo Peter
    Was mich komisch dünkt, ist, dass das Pismo ein Datum einzeigt, dass in der Zukunft liegt. Falls etwas mit der Batterie ist, zeigen meine Macs oft ein Datum in den 70ern an...
    Da ja dein Pismo normal funktioniert (keine Abstürze), scheint es selber keinen Defekt zu haben. Die Batterie hast du ja gewechselt und sollte ja eigentlich intakt sein.

    Vermutungen:
    - Hat das Pismo vielleicht eine Stützbatterie (Knopfbatterie), die leer sein könnte?
    - Ist die Batterie nicht richtig kalibriert und deshalb spinnt das Energiemanagement vom System?
    - Sind Geräte angehängt (USB, Firewire, Serial), die dem Pismo Energie entziehen können beim Aufstarten?

    Gruss benz
     
  3. Moosmac

    Moosmac New Member

    Hallo benz
    Zu Deinen Fragen -
    a) die PRam (Stützbatterie) ist gewecheslt
    b) es hangen keine Geräte am PB

    was meinst Du: "ist die Batterie nicht richtig kalibriert"
    wo/wie ist das auszuführen?

    Denke ist wohl ein Problem für ein PB versierter User,
    ein etwas schwieriger Fall.
    Gruss Peter
     
  4. benz

    benz New Member

    Das "Kalibrieren" ist bei den Ionen-Batterien einfach. Es geht einfach darum, bei ersten Mal die Batterie komplett aufzuladen und anschliessend komplett zu entladen. Anschliessend spielt es keine Rolle mehr, ob du die Batterie von der Hälfte weg, wieder auflädst...
    Siehe Artikel: http://docs.info.apple.com/article.html?artnum=86284

    Gruss benz
     
  5. alf

    alf New Member

  6. Apfelfreak

    Apfelfreak New Member

    Die Power Supply Card dürfte eine Macke haben wenn das PowerBook zwar mit Netz läuft aber nicht mit Accu!!
     

Diese Seite empfehlen