PB-TFT bleibt unkontrolliert schwarz???

Dieses Thema im Forum "Software" wurde erstellt von adrianlanglauf, 20. April 2003.

  1. Zack2002

    Zack2002 Active Member

    kann ich nicht genau sagen aber mac os 10.2.5 hat manchen forum-usern hier schon viele ähnliche probleme gemacht.

    ich würde an deiner stelle einmal von der apple-hardware test cd starten und dort alles überprüfen lassen. sind keine hardware-probleme vorhanden, kann ich dir im moment nicht weiter helfen, sorry. wenn ein hardware-fehler vorhanden ist, schnell zum nächsten apple-händler....

    gruss und viel glück!
     
  2. Zack2002

    Zack2002 Active Member

    kann ich nicht genau sagen aber mac os 10.2.5 hat manchen forum-usern hier schon viele ähnliche probleme gemacht.

    ich würde an deiner stelle einmal von der apple-hardware test cd starten und dort alles überprüfen lassen. sind keine hardware-probleme vorhanden, kann ich dir im moment nicht weiter helfen, sorry. wenn ein hardware-fehler vorhanden ist, schnell zum nächsten apple-händler....

    gruss und viel glück!
     
  3. adrianlanglauf

    adrianlanglauf New Member

    Hallo Forumsuser,

    ich bin wieder einmal auf euren fachmännischen (und "-frauischen":) Rat angewiesen: seit gestern macht mein Powerbook G4 800 ganz eigenartige Macken: bei einem Startvorgang ertönt der Startton ganz "normal", aber der Bildschirm erscheint ganz unkontrolliert einmal standardmäßig und dann bleibt er auf einmal wieder schwarz...
    Im normalen Betrieb läuft alles wie gehabt, außer dass die Apfeltaste wieder nicht läuft (siehe thread http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=65720#531591), wo ich auch noch immer Hilfe suche (nach zwischenzeitlicher "Beruhigung" des Problems).
    Ich arbeite inzwischen mit 10.2.5, am Strom liegt es auch nicht (das Problem gibt es mit Batterie und Netzteil).
    Ergänzend sei noch erwähnt, dass ich eigenartigerweise bei Nichtfunktion des Bildschirmes auch das Licht bei angestecktem Netzteil (grün bzw. orange) auf der Rückseite teilweise (ebenfalls unkontrolliert) auch nicht sehe. Und last not least hat sich gestern auch (bei mehreren Startversuchen - ein- und wieder ausschalten, damit der Bildschirm endlich wieder einmal erscheint - das PB nicht einmal mehr "gewaltsam" über den Ausschaltknopf ausschalten lassen...).

    Hat irgendjemand eine Idee, was hier abgehen könnte?

    Danke bereits voraus und Gruß,
    adrianlanglauf
     
  4. adrianlanglauf

    adrianlanglauf New Member

    Danke für den Tipp, ich werd's mal checken (denke aber nicht, dass es an 10.2.5 liegt), hoffe aber noch auf andere Tipps...:)

    Gruß,
    adrianlanglauf
     
  5. adrianlanglauf

    adrianlanglauf New Member

    Nach Durchchecken des Hardwaretests kam folgende Meldung:
    ***Fehlercode***Fehlercode***
    mem_/4/7 S0Dimm1/J16BOTTOM

    ***Fehlercode***Fehlercode***

    Heißt das hier wohl, dass der RAM defekt ist und getauscht werden muss???

    Vielen Dank für Hilfe,

    Gruß,
    adrianlanglauf
     
  6. adrianlanglauf

    adrianlanglauf New Member

    Ergänzung nach erfolgtem Tausch der RAM-Bauteile (bzw. Entfernung des defekten Teiles - ich hoffe, damit ist die Garantie nicht "flöten"...:-(
    Der RAM hat bei mir offensichtlich sowohl die Tastatur- als auch die Bildschirmprobleme verursacht; very strange, aber wenigstens ist jetzt das Problem offensichtlich verifiziert.
    Mal sehen, wie das nun weiter mit Cyberport läuft...

    Gruß,
    adrianlanglauf
     

Diese Seite empfehlen