PB12" - Lüfter springt bei einem Hauch von nichts an

Dieses Thema im Forum "Hardware" wurde erstellt von iGelb, 8. September 2004.

  1. iGelb

    iGelb New Member

    Hi zusammen,

    das ist neu: der Lüfter meines PB springt neuerdings an, wenn ich nur im Macwelt-Forum rumsurfe und im Hintergrund Entourage alle 10 Min nach neuen E-mails fragt. Andere Programme sind bei 768mb Ram gar nicht auf.

    Liegt das am guten Wetter, oder was?

    Aktivitäts Monitor sagt: CPU so gut wie gar nicht ausgelastet (ca. 70% inaktiv)

    Temp-Monitor sagt: CPU bei 50°

    Wasn da los?

    Danke!

    iGelb
     
  2. pinocchio81

    pinocchio81 New Member

    Nichts ist da los. Mein PB 12" mit externem Monitor springt bereits bei 48.5° an (Betrieb bei externem Monitor; wenn ich das PB ohne Monitor betreibe, springt's etwas später an, bei rund 50°). Die kleinen Dinger laufen einfach sehr schnell heiß, und ehrlich gesagt, das NERVT.

    Was ein wenig hilft: Prozessor-Leistung auf "Minimal" schalten; eher 10.2 als 10.3 verwenden (Apple hat mit dem neuen OS einige Parameter neu eingerichtet, so dass die Lüfter rascher anspringen); Laptop-Lüfter ausprobieren...

    Im Moment tippe ich diesen Beitrag, 50.8°, und der Lüfter schnurrt auf Stufe 2...
     
  3. iGelb

    iGelb New Member

    Hi und Danke -

    klar, dass der Lüfter bei der Proz-Temperatur anspringt ist normal. Nur dass der Proz mit einer Auslastung von höchstens 25% so heiß wird (Grafikkarte wird ja mit dem Macwelt-Forum auch nicht gerade gefordert) kommt mir spanisch (hallo 2112) vor.

    Bis dato ist der Lüfter nur angesprungen, wenn ich die Mühle auch mal getreten habe: Garageband, viele iPhoto-Aktionen oder natürlich Spiele aller Art. Beim bloßen Surfen ist das noch nie passiert. Sogar Photoshop-Arbeiten sind normalerweise ohne Lüfterterror gut zu bewältigen.

    Ach ja: ich habe das PB12" Rev C 1,33 Ghz, es hängt am Netz (Batterie aufgeladen), Energie sparen Prefs alle auf "Automatisch".
     
  4. pinocchio81

    pinocchio81 New Member

    Also, mein Lüfter springt auch an, wenn ich bloß mal ein wenig surfe (so eine Viertelstunde reicht schon), oder wenn ich Office 98 in der Classic Umgebung aufstarte (da springt der Lüfter definitiv an und treibt die Temperatur locker auf 54° hoch). Mehr braucht's da nicht, leider.

    Meine Prozessor-Auslastung ist meist auch minimal. Manchmal läuft ein Programm (auch im Hintergrund) Amok, und treibt die Temperatur hoch; und dann hilft nur noch ein Neustart. Aber sowas sieht man ja im Prozess-Monitor...

    Was heißt "neuerdings"? Neue Programm, neues OS oder was?
     
  5. iGelb

    iGelb New Member

    Hi und danke nochmal.

    Neuerdings heißt: seit vorgestern. Neue Programme oder Os: Nein. Das der Lüfter bei dir (wie bei mir jetzt auch) beim Surfen anspringt, finde ich merkwürdig. Classic mit Office 98 sollten den auch nicht zum Schwitzen bringen, ich arbeite mit Classic und Quark einwandfrei ohne Lüfter (bis vorgestern).

    Merkwürdig - vielleicht ist der Temperaturfühler kaputt? Kann eigentlich nicht sein, dass die Kiste so heiß ist.
     
  6. morty

    morty New Member

    das thema hatten wir schon or einigen monaten reihenweise ;(

    es ist nicht richtig, das der lüfter oder irgendein lüfter schon bei nem kalten rechner läuft
    => einschicken, soll abhilfe geschaffen werden können, sagte man mir
    ich muß meines auch noch einschicken (12"PB)

    ciao, morty
     
  7. pinocchio81

    pinocchio81 New Member

    Classic nicht mehr verwenden - das scheint auch einiges zu bringen. In meinem Fall: MS Office 98 unter Classic: Temp steigt rasch bis auf 54°. Office 2004 unter X: Temp bei rund 50°.
     

Diese Seite empfehlen