PC AGP Geforce 2 MX im Mac

Dieses Thema im Forum "Software" wurde erstellt von uerland, 18. Juli 2002.

  1. uerland

    uerland New Member

    Hallo,

    Ich habe ein Problem mit einer Geforce 2 MX 400 von Powercolor. Ich hatte auf einer Seite gelesen, dass jemand eine Karte von diesem Typ im Mac zum laufen bekommen hat und zwar ohne irgendwelches umflashen. Er hat einfach die nVidia Treiber installiert, die Karte eingebaut und sie lief.

    Klasse dacht ich mir, wenn das so einfach ist versuch ich das doch mal. Allerdings funzte es bei mir irgendwie nicht. Hab die neuesten Treiber (3.0) installiert und die Karte eingebaut. Starte ich nun den Rechner (G4 400) sehe ich den "Happy-Mac" durchzogen mit einigen vertikalen Streifen, aber das wars auch schon.
    Starte ich von CD komme ich bis zum Desktop. Das komplette Bild ist aber mit vertikalen Strichen übersäht, die auf und abflackern wenn man die Maus bewegt.

    Hat irgendwer Erfahrung mit einer PC Geforce 2 MX im Mac ? Muss ich die Karte auf gut Glück umflashen und hoffen das sie dann "richtig" läuft ?

    Schonmal im Voraus danke für die Hilfe.

    Gruß
    Henning
     
  2. Die Pest

    Die Pest New Member

    In der letzten MacLife stand ein Artikel in dem es um das umflashen von GeForce2 und -3 Karten ging. Ansonsten kannst Du Dich ja mal bei xlr8yourmac.com umschauen, da gibt es jede Menge Artikel zu dem Thema.
     
  3. uerland

    uerland New Member

    Danke für die Tips. Bei xlr8yourmac hab ich mir schon die passenden Artikel rausgesucht. Würde aber gerne von jemanden hören, dass es bei ihm geklappt hat, bevor ich mich in dieses Abenteuer stürze =).

    Ach nochwas. Ist es normal das man die neuen nVidia Treiber nicht auf einem G4 Sawtooth installieren kann ? Ich musste mir die Erweiterungen mit Tome-Viewer aus dem Installer holen, da ich nach dem Öffnen des normalen Installers folgende Fehlermeldung bekomme: "Dieses Programm kann auf Ihrem Computer nicht benutzt werden..."
     

Diese Seite empfehlen