PDF Browser Plug-in

Dieses Thema im Forum "Software" wurde erstellt von avw, 10. Januar 2005.

  1. avw

    avw New Member

    Ich habe das Schubert Browser Plug-in installiert (/Library/Internet Plug-Ins), um PDF Dokumente im Browser darzustellen.
    Das hat bislang auch funktioniert. Seit heute werden die files jedoch wieder downgeloadet.
    In Safari wird das angezeigt. Quicktime sollte die PDFs in Ruhe lassen, zumindest ist der Hacken in den Preferences entfernt.

    Ich hatte so was glaub ich schon mal, weiss aber nicht mehr, wie ich das Problem dann löste.

    Wisst ihr Hilfe?
     
  2. Eduard

    Eduard New Member

    Installiere doch den neuen 7 er Acrobat Reader, der ist auch wesentlich schneller.
     
  3. avw

    avw New Member

    Toll! Mir war gar nicht klar, dass es endlich einen Adobe Reader gibt, der die files im Browser anzeigt! Werde gleich mal installieren.
     
  4. avw

    avw New Member

    Ok, so toll auch wieder nicht. Das selbe jetzt nämlich einfach in grün: Das Adobe plug-in erscheint zwar in der Liste, doch werden die files dennoch automatisch downgeloadet.
    Beim Firefox erscheint der Download-Dialog und es wird als Alternative vorgeschlagen, das Ding in "preview(default)" zu öffnen.
    Im Firefox wird das Plug-in nicht unter Voreinstellungen-->Downloads-->Plug-Ins... aufgelistet.

    :confused:
     
  5. macixus

    macixus Hofrat & Traktorist

    Einfach mal ab- und wieder anmelden sollte helfen.
    Und wenn nicht - Neustart.
     
  6. avw

    avw New Member

    Habe ich bereits versucht - Neuanmeldung und Neustart - nichts geholfen.
     
  7. macixus

    macixus Hofrat & Traktorist

    Dann wechsel' den Browser.
     
  8. avw

    avw New Member

    Safari und Firefox zeigen die gleichen Symptome, ebenso Opera - wohin soll ich also noch wechseln.

    Nun sehe ich, dass Oper als Type application/x-pdf angezeigt wird, während das Plug-in nach Safari für application/pdf ausgelegt ist. Kanns daran liegen - und wenn, was kann ich dagegen tun?
     
  9. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … ich habe das plugin vers. 2.1 in der oberen Library ( /Library) liegen und es spielt.
     
  10. avw

    avw New Member

    Da lag's bei mir auch, hat aber nicht gefunzt...
     
  11. Eduard

    Eduard New Member

    Komisch, seit AR 7 klappt es bei mir prima ohne Download des Pdfs, geht auch deutlich schneller als die 6 er Version.
     

Diese Seite empfehlen