PDF drucken unter OSX

Dieses Thema im Forum "Hardware" wurde erstellt von cyberted, 8. November 2001.

  1. cyberted

    cyberted New Member

    hallo!!

    ich werd noch wahnsinnig! vielleicht kann mir aber jemand von euch helfen!

    ich versuche seit tagen auf unserem Canon CLC 900 ein pdf dokument auszudrucken. das ps-file ist mit pagemaker 6 (classic) geschrieben und mit dem distiller 5.0 (classic) wurde das pdf distillt - alles ganz normal... dachte ich jedenfalls. noch schnell den drucker angelegt: über appletalk im netz ausgewählt, die ppd dazu und schon konnte es losgehen. das dokument kam auch raus - nur anstatt normaler 210mm A4 breite, nur mit 202mm - ich habs schon tausendmal wiederholt - ich hab überall 100% zum druck angegeben...

    HILFE!

    viele grüße
    ct
     
  2. JogiS

    JogiS New Member

    Hi Cyberted,

    sieh mal nach ob im Druckmenü von Acrobat irgendwo "Seitengröße" (so schimpft sich die automatische Anpassung auf das max. bedruckbare Format im Acrobat 4.0) angeklickt ist. Wenn ja, ausschalten. Danach müßte es eigentlich gehen. Wenn nein ist meine Weisheit auch schon wieder erschöpft.

    Gruß

    Jogi
     
  3. DonRene

    DonRene New Member

    sieht nach dem amerikanischen letterformat aus das is etwas schmaler als a4 und n bissl länger.
     
  4. cyberted

    cyberted New Member

    hallo!!

    nein, sowas wie "auf dokumentformat verkleinern" gibt es im os x acrobat reader nicht.

    könnte us letter sein, eingestellt ist jedoch Din A3 (da voll A4 mit beschnitt auf einem nicht A4 R printer)

    qich bin auch ratlos!

    gruß
    ct
     
  5. DonRene

    DonRene New Member

    ich hatte da auch mal probleme mit dem 4er, du musst in beidem das richtige format einstellen. wenn nötig extra in den prefs anlegen.

    das is der 5er oder net, der soll ja uch so seine eigenarten haben, sprich bugs. hast du das ganze mal unter 9 versucht?

    rene
     
  6. cyberted

    cyberted New Member

    hi!!

    unter 9 funkt es prima und alles wird perfekt gedruckt!!

    gruß
    ct
     
  7. DonRene

    DonRene New Member

    was mir noch einfällt mit dem 5er soll man probleme bekommen wenn man docs im neuen pdf 1.4 abspeichert . man sollte nur 1.3 verwenden.
     
  8. gizmo

    gizmo New Member

    was für probleme?

    gruss. gizmo
     
  9. DonRene

    DonRene New Member

    das war mal hier im forum zu lesen, das der acrobat 5 sehr buggy sein soll und man pdf 1.4 (auch weil man die pdfs gkaube nicht mehr mit reader 4 öffnen kann) nicht verwenden soll, den grund weiß ich aber nicht. ich bleib lieber beim 4 er
     

Diese Seite empfehlen