Performa 5200 rührt sich nicht

Dieses Thema im Forum "Software" wurde erstellt von physio40, 14. Dezember 2002.

  1. physio40

    physio40 physio40

    Nachdem bei meinem alten Performa 475, den mein Sohn als Schreibmaschine benutzte, die Festplatte adieu gesagt hat, wollte ich günstigen Ersatz besorgen. Mein Bruder hatte einen alten 5200er herumstehen, den er das letzte Mal vor einem 3/4 Jahr benutzt hat. Beim Einschalten macht er jetzt jedoch nur einen kurzen Brummer, dann hat es sich. Er hat auf der Platine eine Batterie sitzen. Ist das der Grund für das Nicht-aufstarten, oder ist er auch hinüber. Beim475er startete zumindest der Lüfter, dann blieb alles stehen, wenn die Batterie leer war.
    Weiß jemand Antwort.

    Danke
    physio40
     
  2. Andrin

    Andrin New Member

    Es könnte schon die Batterie sein, das Verhalten ist nicht bei jedem
    Mac gleich, wenn die Batteie leer ist.

    gruss
    andrin
     
  3. uwi

    uwi New Member

    Genau -erstamal Batterie prüfen.
    Gruß uwi
     
  4. Eduard

    Eduard New Member

    Ist nicht die Batterie, dann startet er mit der Meldung: Das Datum wurde nicht korrekt eingestellt...., startet aber.
    Ich habe noch einen gut funktionierenden 5200 er mit System 8.6, 64 MB RAM, 4 GB Platte usw., willste den?
    Dann melde Dich bitte, Preis wär kein Problem, steht so nur ungenutzt rum.
    Evtl. auch mit SCSI-ZIP.
     
  5. physio40

    physio40 physio40

    Danke für die Antworten, ich schau`mal am Montag, ob es die Batterie ist.
    physio40
     

Diese Seite empfehlen