Performa 630 - Pufferbatterie....

Dieses Thema im Forum "Hardware" wurde erstellt von Dagmar, 9. Januar 2006.

  1. Dagmar

    Dagmar New Member

    Wißt Ihr zufällig wo man noch eine Pufferbatterie für den Performa bekommen könnte? :confused: :confused: :confused:
     
  2. Singer

    Singer Active Member

    Schau mal im gut sortierten Elektro-Fachhandel, z. B. bei www.conrad.de

    Alte ausbauen und den/die Verkäufer/in damit konfrontieren.
     
  3. w8ing4xs

    w8ing4xs Insasse

    Hat der 630 nicht den 4.5V-Block drin (vgl. 4400)?
    Den gab's früher für teuer Geld bei Völkner jetzt Conrad.

    Alternative #1:
    4.5V-Blockbatterie kaufen und die beiden Kabel an die entsprechenden Pole löten (ich meine so eine: http://www.pollin.de/shop/images/article/big/G270170.JPG)

    Alternative #2:
    Batteriehalter für 3 AAA-Batterien kaufen und mit normalen Mignon-Zellen bestücken. Die Kabel der alten Batterie an die entsprechenden Pole löten (ich meine so einen: http://www.pollin.de/shop/images/article/big/G270184.JPG)

    Alternative #3:
    http://cgi.ebay.de/_W0QQitemZ5852273212QQssPageNameZWDVWQQrdZ1QQcmdZViewItem
     
  4. Dagmar

    Dagmar New Member

    Danke für den Tip bei Ebay, da hatte ich natürlich noch nicht nachgeschaut.
    Mal schauen welche der hier genannten Möglichkeiten ich nehme.....
     
  5. stefpappie

    stefpappie New Member

    für das selbe geld bekommst du im auktionshaus mit etwas glück nen grauen G3-266, damit kannst wenigstens halbwegs arbeiten...

    der 630er ist jetzt 12 jahre alt und hoffnungslos unterdimensioniert

    meiner dient als "monitorständer"

    stef
     
  6. Dagmar

    Dagmar New Member

    Bei Conrad leider Fehlanzeige, haben die nicht.... :cry: :meckert: :meckert:

    Der Rechner gehört meinem Vater und der macht seinen ganzen Schreibkram damit...... :nicken: :nicken:

    Für ihn gehört der Rechner noch lange nicht zum alten Eisen, also werde ich mal weiterschauen......
     
  7. w8ing4xs

    w8ing4xs Insasse

    Und warum kaufst du das Teil nicht einfach bei eBay? Billiger bekommst du es wohl nirgends, wenn du die "Bastelanleitungen" nicht umsetzen möchtest/kannst...

    Ich kann mich erinnern, dass die Batterie vor Jahren schon 25,- DM gekostet hat (beim freundlichen Apple-Handler)
     
  8. Dagmar

    Dagmar New Member

    Ja ist schon richtig, hatte ich ihm auch schon vorgeschlagen.
    Dank dem Link würde das Teil nur 13 ,- € kosten incl. Versand.

    Aber dann will er etwas anderes machen...... :eek:
     
  9. w8ing4xs

    w8ing4xs Insasse

    :confused: :confused: :confused:
    Nicht, dass ich neugierig bin, aber was denn???

    Wenn du willst, löte ich dir gerne Alternative 1 zusammen. Melde dich einfach, falls Interesse besteht...

    Ansonsten habe ich durch spontanes Google'n folgende Links gefunden:
    http://www.falkemedia.com/shop/catalog/product_info.php?products_id=131
    http://www.partsdata.de/index.php?cPath=685_1090
    http://www.lmp-computer.de/shop/ArticleInfo.php?inf=LMP0000000774&tv=1
     
  10. Dagmar

    Dagmar New Member

    Mein Vater hat drei AA Batterien zusammengelötet mit dem Anschlusskabel
    einer alten Pufferbatterie.......

    Die Folge ist, das sich der Rechner nicht mehr hochfahren läßt
    :cry: :cry: :cry:

    Ich werde mir das, morgen erstmal genauer anschauen...

    Aber deine Links sind Klasse, damit hätte ich nicht gerechnet, dass es die doch noch gibt. :biggrin:
     
  11. Egg-Head

    Egg-Head New Member

    http://www.die-batterien.de/

    Ich habe meine Batterien für Macs immer bei der Fa. Scholl bestellt (eBay-Name: usedv) Einen neuen Performa 630 kriegst Du sicher auch bei eBay, - dort sind einige zum Sofortkauf für 10,- EUR.
    Oder Du nimmst einen vergleichbaren Mac in dem Du einfach die Festplatte des Performa 630 dort einbaust. Das geht bsw. hiermit: eBay- Artikelnummer: 5852015293 oder
     
  12. Dagmar

    Dagmar New Member

    Habe mir gerade den Performa angeschaut und es tut sich reingarnichts :geifer: :cry:

    Aber eine Pufferbatterie konnte ich nicht dort finden.
     
  13. w8ing4xs

    w8ing4xs Insasse

    Ich hoffe in Reihe und nicht parallel...
    In Reihe gilt: 3x1,5V=4,5V, was exakt der Spannung der normalen Pufferbatterie entspricht. Auf die Polung achten... Sollten die Batterien parallel zusammen gelötet sein (alle Minuspole zusammen und alle Pluspole zusammen), bleibt die Spannung bei 1,5V, was dem 630 natürlich zu wenig zum Starten ist...
     
  14. kakue

    kakue New Member

    Eine solche Pufferbatterie bekommst Du eigentlich bei Gravis.
    Da im Mac nur sehr wenige Typen verbaut wurden, müsste Deine Batterie eigentlich vorrätig sein.

    Welche Batterie genau in Deinem Mac verbaut ist, erfährst Du unter
    www.everymac.com oder vergleichbaren Quellen. Aber die Gravis-Mitarbeiter wissen eigentlich bescheid.

    Vom Löten würde ich Abstand nehmen.
     
  15. Lucky S

    Lucky S New Member

    Die Skizze stammt zwar vom 6400, aber beim 630 sollte siein etwa an der gleichen Stelle sein. (siehe Bild) http://tinypic.com/kapi7m.jpg
    Ich würde das Angebot bei ebay wahrnehmen, selber habe ich mir eine vor paar Jahren bei Gravis gekauft für 19€, diese mußte bestellt werden.
     
  16. Dagmar

    Dagmar New Member

    Alle Versuche mir einer anderen Batterie oder Batterien sind fehlgeschlagen
    :cry: :cry:

    Jetzt wurde eine Pufferbatterie für 12,50 € bei Falkemedia bestellt........

    Nachdem die "sogenannte " Pufferbatterie wieder draussen sind, funktioniert er wieder, na ja fast....

    Wißt Ihr vielleicht wo man Fehlercode herbekommen könnte....
    (System 8.1. Fehler - 192) Der Klickstarter erscheint nicht auf dem Schreibtisch :meckert: :meckert:

    Gruß Dagmar
     
  17. Lucky S

    Lucky S New Member

    hier ne Liste
    http://www.architektenwerk.de/fehlermeldungen_mac_os_9.html
    Fehler -192
    resNotFound Ressource nicht gefunden
    Der Fehler tritt beim Starten von Programmen auf, die für den Power-PC geschrieben wurden und auf 68k-Macs nicht laufen.
    Lösung: Downdate der Software, Update des Rechner
     
  18. Dagmar

    Dagmar New Member

    Hallo Lucky,

    am Donnerstag kam die neue Pufferbatterie, wurde gleich eingesetzt

    und er funktioniert wieder :D :D :D

    die Fehlermeldung ist auch verschwunden, die Batterie war der Übeltäter
    denn wie sollte man auf dem Rechner Power.PC - Programme installieren können :cool: :cool: :shake: :shake:
     
  19. Lucky S

    Lucky S New Member

    Na herzlichen Glückwunsch und viel Spass weiterhin mit deinem Oldie.
    Meine zwei 6400er laufen auch noch wie am ersten Tag und das seit 10 Jahren. :cool: :)
     

Diese Seite empfehlen