Performa startet nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von abc, 12. Januar 2002.

  1. abc

    abc New Member

    Hallo,

    Heute sollte mein Performa 630 mal wieder starten. Direkt nach nach dem Startton wurde der Bildschirm für ca. 1 Sekunde lang weiss, dann schwarz. Nur in der Mitte sah ich noch dieses Mac-Symbol, dass einen beim Start anlächelt, nur lächelte es diesmal nicht. darunter stand noch:

    0000000F
    00000033

    Weiss, jemand was das bedeutet? bzw. was ich tun kann ?

    Gruss, abc
     
  2. Tom

    Tom New Member

    geh zu Google und gib "Sad Mac Codes Performa" ein. Da kommen einige Links zu dem Thema. Scheint ein RAM Problem zu sein. Bei dem Rechner kann es auch ein leere Pufferbatterie sein.
     
  3. wolfkasper

    wolfkasper New Member

    Ich habe noch welche rumstehen. Falls die schon genannten Möglichkeiten ohne Erfolg bleiben, kannst Du von mir einen -gegen Erstattung der Versandkosten- ansonsten kostenlos haben.
     
  4. Performator

    Performator New Member

    Manchmal hilft auch eine neue Batterie, kein Witz! Diese dummen Teile, die Datum und soweiter halten sollen, sind nach ein paar Jahren einfach leer.

    Performator
     
  5. Florian

    Florian New Member

    Stimmt, bei den Performas kann eine leere Pufferbatterie zu den unglaublichsten, oft nicht reproduzierbaren Fehlern führen. Das würde ich auch zuerst probieren (billige Batterien gibts bei Conrad)
    Florian
     
  6. MacJoerg

    MacJoerg New Member

  7. abc

    abc New Member

    An der Batterie liegt es nicht, da passiert jeweils was anderes, hatte ich auch schon.
    das Problem liegt wohl irgendwo an der Hardware (ich hab manchmal ein bischen rumgebastelt), vielleicht ist dabei was kaputtgegangen?

    Gruss, abc
     
  8. Lundell

    Lundell New Member

    Hm& 0000000F deutet eigentlich eher auf einen Softwarefehler hin.
    Hast Du versucht von einer CD bzw. Diskette zu starten?

    Gruss Lundell
     

Diese Seite empfehlen