Pexelsterben ...

Dieses Thema im Forum "Hardware" wurde erstellt von tobio, 24. Dezember 2004.

  1. tobio

    tobio New Member

    ich habe mein Cinemadisplay (20" plexi) ca. 5 Wochen nicht mehr benutzt gehabt, da ich immer mit dem Powerbook gearbeitet habe und mir bis heute der DVI-Adapter fehlte. Vorher hatte ich KEIN EINZIGES totes Pixel.
    Nachdem ich den Monitor eben mal wieder angeschlossen habe hat es mich sehr verwundert, da sind jetzt ca. 25-30 absolut tote Pixel über das gesamte Display verteilt.
    Dachte es wäre Staub, aber oich hatte das original Styropor drüber.
    Man das macht mich sauer! Das kann ja wohl nicht sein???
    Der Monitor ist ca. 10 Monate alt.
    Kann man das noch etwas reklamieren?

    Ich bin echt traurig darüber!



    tobio
     
  2. iX

    iX New Member


    Nicht jammern, sondern ab in die Post damit: Apple hat 1 Jahr Garantie.
     
  3. friedrich

    friedrich New Member

    Ich kenn mich damit nicht wirklich aus, aber nach 5 Wochen Nichtbetrieb so viele Leichen, das ist merkwürdig.

    Vielleicht mußt Du das Display einfach mal etwas laufen lassen?

    Oder Du probierst es mal mit der Massagemethode (weiches Tuch, leicht massieren), die funktionieren soll, wie kolportiert wird.
     
  4. RSC

    RSC ahnungslose

    Das tut immer und Allen gut.....
     
  5. friedrich

    friedrich New Member

    aber nur, wenns richtig gemacht wird ;–)
     
  6. hm

    hm New Member

    Seltsam, - es ist eigentlich das erste Mal das ich Höre, das bei einem TFT im laufenden Betrieb Pixelfeler entstehen. Bislang ging ich immer davon aus, das diese Bildschirme Pixelfehler die sie >von Geburt an< haben zwar behalten aber nicht noch weitere hinzu kommen können. Vielleicht ist es aber wirklich >bloß< Staub das zwischen die Matrix und der Schutzscheibe darüber gelangte.
    Aber wie schon oben erwähnt, schnell ab damit zum Service. Das ist, egal welche Ursache dem zugrunde liegt auf keinen Fall tolerierbar !!!
     
  7. tobio

    tobio New Member

    ich hätte auch gedacht, dass pixel wenn bei der produktion schon tot sind.
    Ich habe es auch mit einem microfasertuch versucht zu massieren - nischt.
    das display ist super sauber und immer pfleglich behandelt worden, da möchte ich staub mal ausschließen.
    mal sehen was der apple service dazu sagt am montag.


    tobio
     
  8. Cray82

    Cray82 New Member

    Kann bei längerer Nichtbenutztung eines TFTs sowas wirklich passieren?

    Hab ich bis jetzt noch nicht von gehört. Weiß da jemand näheres drüber? :confused: :confused:
     
  9. mausbiber

    mausbiber New Member

    Also so was hab ich bisher in diesem Ausmaß auch noch nie gehört - wenn es ein oder zwei Pixel wären..... na ja.
    Ich würde auch reklamieren.
     
  10. tobio

    tobio New Member

    so habs heute bei gravis abgegeben.
    der techniker meinte, so ein ausmaß anb toten pixeln hätte er auch noch nie gesehen.
    aber ob sich apple davon was an nimmt konnte er auch nicht sagen ... mal sehen.


    tobio
     

Diese Seite empfehlen