Photoshop 5.5 und OS X !?

Dieses Thema im Forum "Hardware" wurde erstellt von timmra, 16. November 2001.

  1. timmra

    timmra New Member

    Leute, ich brech hier langsam ab! Habe mir nach diesen Lobeshymnen über 10.1 jetzt auch OS X angeschafft und mittlerweile auch X-mal installiert!!! Aktueller Stand auf meinen G4-450MP ist X auf einer eigenen Partition, gleich daneben ein frisches 9.2.1 nur mit Photoshop, sonst nüscht! Trotzdem schaffe ich es nicht, dieses Programm zu starten!? Habe die Speicherzuteilung auf 500MB erhöht -> nichts zu machen, stürzt sofort ab! Passiert das nur mir?
    Auch sonst bis jetzt nur Katastrophen erlebt! Nach dem Update auf 10.1.1 ist das Booten in X ein einziger Krampf! Der 10.1 Installer akzeptiert die 10.1.1 Partition nicht als installiertes OS X, also wieder alles von vorne! Wenn das so weitergeht, fliegt dieser Mist in einer Woche von der Platte!
     
  2. 90210

    90210 New Member

    Salü

    Du sollest Photoshop nicht mehr als 99 MB zuweisen.
    Hast evtl. Dosen Ram installiert ?
    Sag mir doch mal wie du OS X bootest ?

    Gruss André
     
  3. timmra

    timmra New Member

    Ich nix Dosen-Ram! Und wieso nur 99MB? Unter X boote ich natürlich die Classicumgebung, und dort schmiert mir PS sofort ab, und zwar sowohl mit 30, als auch mit 500MB Speicherzuteilung. Unter 9xx hat PS 700MB zur Verfügung und stürzt NIE ab!
     
  4. Xboy

    Xboy New Member

    HI!

    Das Update auf 10.1.1 ist Mist.

    Ich musste nach der Installation dieses Updates das komplette System neu installieren, und einem bekannten gings genauso!

    Vergiss dieses Update. Warte auf das nächste grössere.

    Liebe Grüsse, Mario
     
  5. DonRene

    DonRene New Member

    wenn du ps 5.5 in der classic betreibst is es egal wieviel speicher du
    zuweist, weil es unter x läuft und x die speicherverwaltung übernimmt

    warum es aber nich starten will weiß ich jetzt auch nicht so recht. es könnte
    an dem in ps enthaltenen plugin für multiprocessing liegen oder an der multi processing
    sys-erw in os 9.x. du hast nen mp und das könnte im nicht gefallen.das x schon den mp
    unterstützt.

    bei mir startet sogar ps 4.0 ohne pobleme auf einem g3/233

    rene
     
  6. MACrama

    MACrama New Member

    nicht mehr als 99?
    woher stammt den diese info??

    99 *lol*

    ra.ma.
     
  7. MACrama

    MACrama New Member

    die speicherverteilung bei nativen progis übernimmt osx, dh. die speicherverwaltung der clssic im gesamten, allerdings nicht die speicherverwaltung innerhalb der classic...

    auch die MP unterstüzung muß in der classic aktiv sein...sonst wird sie nicht verwendet... auch hier wird die classic auftgeteilt, allerdings als gesamtes...für einzelne programme innerhalb muß der MP support installiert sein...

    bei mir starten von PS 4 - 6 alle... innerhalb der classic ohne probs...

    ra.ma.
     
  8. DonRene

    DonRene New Member

    bei einer apple demo wurde das mal so gesagt
    das man sich auch in der classic nicht um die speicher
    zuteilung kümmern muss

    so hab ich es verstanden damals

    aber das is auch nicht das problem.
    das mit den 99 find ich auch sehr funny;-)

    rene
     
  9. MACrama

    MACrama New Member

    hmm...ja aber warum gibt es die funktion in der classic den programmen noch speicher zuzuweisen, wenn das osx machen sollte, würde dies ja nicht mehr notwendig sein...

    jo das mit 99 ist der hammer, wenn ich das meinem lithografen sage, stirbt mir der vor lachen weg ;-))

    ra.ma.
     
  10. mikrokokkus

    mikrokokkus New Member

    Also ich weiß es ja nicht, aber ich kann mir die 99 ;-) nur so erklären:
    Das klassische Mac OS kann pro Programm nur 1 Gig Ram verwalten, d.h. wenn man versucht mehr als 999 MB und paar zerquetschte im Infofenster einzutragen, dann frißt der Mac das nicht: vielleicht fehlt den zwei Neunen oben nur ne weitere??? und bei der Weitergabe dieser Info ist das dann untergegangen...
     
  11. Russe

    Russe New Member

    Hi Rene

    Du sagst, dass alles bei dir auf nem G3/233 läuft. Dazu hätte ich ein paar Fragen:
    - Wie sieht denn da die Performance aus?
    - Ruckeln bei dir auch die Fenster beim verschieben?
    - Wieviel RAM hast du?

    Bei mir auf nem G3/300 mit 1MB Backside Cache läuft alles sehr zäh (im Vergleich zu OS 9.x). Wie kann man da mit OS X auf einem 233er vernünftig arbeiten?

    Nichts für ungut,
    Russe
     
  12. maiden

    maiden Lever duat us slav

    Ich verstehe nicht welchen Sinn es macht von OS X aus mit Photoshop zu arbeiten. Wenn ich zwei Systeme laufen lasse, wird das alles langsamer. Mit OS 9.x.x kann man noch Jahre arbeiten und die DTP-Programme nutzen. Wozu also OS X, das bisher sowieso nur nervt?
     
  13. timmra

    timmra New Member

    Hi ra.ma! Speicherverwaltung unter X war mir klar. Hast Du einen MP-Mac? Und kannst Du Dich an ein bestimmtes Update für PS 5.5 erinnern - Multiproz. + Altivecupdate? Wenn ja - diese Konfiguration läuft bei Dir ohne Probleme? Nochwatt - ich treibe mich wirklich seit Wochen in diversen Foren in Sachen X rum und habe auch 60 Märker in das komplett überflüssige Buch von Masche investiert - trotzdem wäre noch eine recht simple Frage: Programme, die nicht nativ unter X laufen, installiere ich doch IN Classic, oder schmeisst man die auch in den Programmeordner von X ??

    MfG timmra
     
  14. DonRene

    DonRene New Member

    maiden das stimmt so net ps z.b. hat ein performance zuwachs
    von ca.10 % unter x das is so, durch die bessere auslastung von x.
    mein ps 4 startet in der classic viel schneller als unter 9.
    trotzdem bin ich kein freund von der arbeit in der classic.

    und in sachen colormanagement und workflow macht es
    wohl eher keinen snn
     
  15. DonRene

    DonRene New Member

    @ russe

    habe dein posting gestern gelesen, die antwort war mir gestern
    zu lang ausgefallen ;-)

    mal ganz kurz: also der speed auf meinem g3 is schon sehr lahm. ich
    habe 288 ram und das is alles net so schnell (20-30 langsamer als unter 9).
    ich bin nur unter x wenn ich net wirklich was arbeiten muss, weil ich
    ja auch net drucke kann.

    seit 2 tagen kann ich jetzt wenigstens unter x brennen, weil es einen scsi helper
    gibt bei vt

    ich habe x auf einem g3/300 b/w installiert, da is es ein bissl besserr. du hast auch nen
    beigen oder? is alt doch schon altes eisen wenn du dir gerade die enticklung hin zu fw
    und usb betrachtest.

    ich bin aber gerne mit dem neuen os unterwegs beim surfen und ausprobieren
    von sw. es macht trotz der trägheit noch spass damit rumzu wurschteln

    behalte dir ne x partition zum surfen und spielen. laufen tut es bei mir
    auf jeden fall problemlos. du hattes neuinstalliert, da würde ich vorher die platte
    ganz löschen wegen den unsichtbaren dateien in x

    das wird schon noch ;-) aber wohl nur mit nem neuen g5 ;-)

    rene
     
  16. Russe

    Russe New Member

    @ rene

    danke für die antwort. so werde ich das auch machen. ich lass os x drauf, zum rumbubeln. zumindest kann man da einiges ueber das neue system lernen, und wenn wir dann wirklich mal einen g5 haben , dann...

    bis denn,
    russe
     
  17. DonRene

    DonRene New Member

    was ich noch sagen wollte ist: ich habe x seit dem ersten tag war auch der erste hier in forum mit x am x-day ;-).

    also es ist mir noch nie abgekackt kernelpanic oder sowas - nix da , ich probier viel aus und weiß manchmal nicht was ich tue, aber ich hab es noch nict in die kniee zwingen können.

    is haöt alles n bissl lahm aber laufen tut es.

    rene
     
  18. DonRene

    DonRene New Member

    und wenn du die classic startes schau das es ein 9.x ist mit dem du nicht arbeites also irgendwo einen 3. systemordner hin kopieren für unter x.

    is einfach sicherer
     

Diese Seite empfehlen