Photoshop 7 Upgrade startet nicht!!!

Dieses Thema im Forum "Software" wurde erstellt von gerda5, 13. Juni 2002.

  1. gerda5

    gerda5 New Member

    Hallo zusammen,

    ich habe folgendes Problem:

    Ich habe auf meinem G3 blue/white unter OS X 10.1.5 Photoshop 7 installiert. Ich benutze die original Photoshop Seriennummer und die Installation macht auch absolut keine Probleme. Aber wenn ich dann Photoshop starten möchte, kommt die Meldung, dass im Ordner "Required" im Photoshop 7 - Ordner benötigte Daten nicht gefunden wurden, und dass man das Programm erneut installieren solle, damit man die fehlenden Daten ersetzen kann. Dieser Ordner "Required" wird aber bei der Installation erst gar nicht angelegt. Im Büro, wo das Programm auch installiert ist, wurde dieser Ordner auch nicht angelegt, jedoch läuft es dort einwandfrei.

    Was könnte denn das für ein Problem sein?
    Ich habe die Installation in verschidenen Varianten vorgenommen. Erst als Upgrade mit Erfassung der alten Version 6.0, dann habe ich die alte Version gelöscht und die neue als volles Upgrade installiert.
    Alles führte zum Selben Ergebnis.

    Was kann ich tun???
    Hat irgendjemand ne Ahnung?

    Gruß Daniel
     
  2. MacJoerg

    MacJoerg New Member

    Wie lautet die genaue Fehlermeldung?

    Gruss
     
  3. mauko

    mauko New Member

    Hi,
    Der Ordner "required" ist schon da, nur kannst Du ihn nicht sehen, da er im Programm-Paket liegt. Unter OS 9 mit der rechten Maustaste oder "ctrl" Taste auf das Programmsymbol und Funktion Bildpaket einblenden wählen. Im "contents" Ordner ist er drin, aber eben unter X läuft's nicht unter 9 schon, doch bei mir erkennt der Mac Photoshop 7 nicht als Programm, da ist wirklich ein Update fällig....
     
  4. Nowonder

    Nowonder New Member

    Hallo Zusammen,

    muss nicht unbedingt daran liegen. Auf meinem G3/233 mit G4/500 Sonnet-Karte, System 10.1.5 läuft PS 7 unter X und 9 ohne Probleme.

    Grüße

    Nowonder
     
  5. McChris

    McChris Gast

    Hi,
    du hast in deinem Volumenamen vermutlich einen Umlaut oder irgendein anderes Zeichen. Einfach einen anderen Namen für deine Festplatte wählen und dann geht es!! Viel Spaß

    McChris
     
  6. gerdula

    gerdula New Member

    (ich bin gerda5 und gerdula, bin zwei mal angemeldet) okay ich werde es mal ausprobieren, aber Du hast recht, ich habe bei der Benennung meiner Festplatte zwei "ä"s enthalten.
    Vielen Dank. Ich denke, das wird es wohl sein, denn die Rechner im Büro unterscheiden sich von meinem nur vom Alter und von diesem Detail. Die Programme sind fast alle identisch.

    Alles klar vielen Dank. Falls es nicht geht, lass ich es euch wissen.
     
  7. gerdula

    gerdula New Member

    hallo zusammen (ich bin gerda5 und gerdula, bin zwei mal angemeldet)
    den Ordner "Required" habe ich schon mit denen im Büro installierten Photoshop verglichen, aber die sind total identisch.
     
  8. gerda5

    gerda5 New Member

    Hallo zusammen,

    ich habe folgendes Problem:

    Ich habe auf meinem G3 blue/white unter OS X 10.1.5 Photoshop 7 installiert. Ich benutze die original Photoshop Seriennummer und die Installation macht auch absolut keine Probleme. Aber wenn ich dann Photoshop starten möchte, kommt die Meldung, dass im Ordner "Required" im Photoshop 7 - Ordner benötigte Daten nicht gefunden wurden, und dass man das Programm erneut installieren solle, damit man die fehlenden Daten ersetzen kann. Dieser Ordner "Required" wird aber bei der Installation erst gar nicht angelegt. Im Büro, wo das Programm auch installiert ist, wurde dieser Ordner auch nicht angelegt, jedoch läuft es dort einwandfrei.

    Was könnte denn das für ein Problem sein?
    Ich habe die Installation in verschidenen Varianten vorgenommen. Erst als Upgrade mit Erfassung der alten Version 6.0, dann habe ich die alte Version gelöscht und die neue als volles Upgrade installiert.
    Alles führte zum Selben Ergebnis.

    Was kann ich tun???
    Hat irgendjemand ne Ahnung?

    Gruß Daniel
     
  9. MacJoerg

    MacJoerg New Member

    Wie lautet die genaue Fehlermeldung?

    Gruss
     
  10. mauko

    mauko New Member

    Hi,
    Der Ordner "required" ist schon da, nur kannst Du ihn nicht sehen, da er im Programm-Paket liegt. Unter OS 9 mit der rechten Maustaste oder "ctrl" Taste auf das Programmsymbol und Funktion Bildpaket einblenden wählen. Im "contents" Ordner ist er drin, aber eben unter X läuft's nicht unter 9 schon, doch bei mir erkennt der Mac Photoshop 7 nicht als Programm, da ist wirklich ein Update fällig....
     
  11. Nowonder

    Nowonder New Member

    Hallo Zusammen,

    muss nicht unbedingt daran liegen. Auf meinem G3/233 mit G4/500 Sonnet-Karte, System 10.1.5 läuft PS 7 unter X und 9 ohne Probleme.

    Grüße

    Nowonder
     
  12. McChris

    McChris Gast

    Hi,
    du hast in deinem Volumenamen vermutlich einen Umlaut oder irgendein anderes Zeichen. Einfach einen anderen Namen für deine Festplatte wählen und dann geht es!! Viel Spaß

    McChris
     
  13. gerdula

    gerdula New Member

    (ich bin gerda5 und gerdula, bin zwei mal angemeldet) okay ich werde es mal ausprobieren, aber Du hast recht, ich habe bei der Benennung meiner Festplatte zwei "ä"s enthalten.
    Vielen Dank. Ich denke, das wird es wohl sein, denn die Rechner im Büro unterscheiden sich von meinem nur vom Alter und von diesem Detail. Die Programme sind fast alle identisch.

    Alles klar vielen Dank. Falls es nicht geht, lass ich es euch wissen.
     
  14. gerdula

    gerdula New Member

    hallo zusammen (ich bin gerda5 und gerdula, bin zwei mal angemeldet)
    den Ordner "Required" habe ich schon mit denen im Büro installierten Photoshop verglichen, aber die sind total identisch.
     
  15. gerdula

    gerdula New Member

    Hin ich bins gerda5!
    Alos ich habe den Namen meiner zwei Festplatten geändert. Früher hießen sie "Mäc Fäschbabladde" und jetzt "Mac Gerda". Gleich nach der Änderungen hatte das Problem ein Ende. Photoshop startete dann sogar ohne Neuinstallation.

    Vielen Dank für die Tipps.
    Gruss gerda5
     
  16. MacJoerg

    MacJoerg New Member

    Hat so auch seine Richtigkeit.
    Du sollst ja was "schaffe un net
    fäschbre" :))
     

Diese Seite empfehlen