Photoshop CS: Volumen voll

Dieses Thema im Forum "Software" wurde erstellt von manalishi, 6. April 2004.

  1. manalishi

    manalishi Gast

    Versuche verzweifelt, ein Digibild (10,8) freizustellen auf einem PB Tit,(1 GH/512 MB RAM/OS 12,8), erhalte immer die Meldung, das die Arbeitsvolumen voll sind. Auf dem Startvol. sind noch 7,5 GB, auf dem 2. Vol. noch 5,5 GB und auf dem 3. Vol. noch 4 GB frei. Das sollte doch reichen, unter Classic und PS 5.5 funktioniert es auch ganz normal. Gibt es ne andere Lösung, als Classic?
     
  2. mac_heibu

    mac_heibu Active Member

    Eigentlich sollte dein Speicher für ein Digibild reichen, obwohl es tatsächlich sehr, sehr knapp ist. (Photoshop kann seinen virtuellen Speicher nicht auf mehrere Laufwerke verteilen. Deshalb kannst du natürlich den freien Speicher deiner Laufwerke nicht einfach addieren.)
    Versuche einfach aml folgendes:
    1. Neben Photoshop keine anderen Programme aktivieren.
    2. PS verfügt über Mehrfach-Undo. Die einzelnen Undo-Schritte werden auch auf Platte gelegt und das ist höllisch speicerfressend. Gehe also in die PS-Einstelluungen und setze die erlaubten Undo-Schritte auf den Wert 1.
     
  3. lateralformats

    lateralformats New Member

    @manalishi

    Verstehe ich richtig, daß Du unter Digibild ein Digitalfoto von 10MB verstehst? - Also, 512MB Arbeitsspeicher sind Tonnenviel dafür. 7,5GB Tonnen auf dem Startvolume. Daran kann es niemals liegen. Wie hast Du denn den Arbeitsspeicher (von Poposhop verwendetes Maximum) und virtuellen Speicher in Photoshop eingestellt?

    @mac_heibu(?)
    Also, wenn das stimmt, hätte ich sehr lange Zeit garnicht mit Photoshop arbeiten können. Tatsächlich sehr,sehr knapp?:D
     
  4. manalishi

    manalishi Gast

    Hallo,
    danke für die Tipps, bringt aber keine Änderung, außerdem hatte ich die Usercaches schon über nacht geleert. Eine Frage:
    Wenn dem so ist, warum kann ich dann verschiedene Volumes in den Einstellungen von PS angeben?
    Ich glaube nicht, dass es tan zu knappen Speicher liegt, hab in den letzten Tagen schon ganz andere Dateien ohne Probs bearbeitet und unter 5,5 gehts immer noch. Welche Prefs kann ich von PS löschen, ohne die Seriennummer zu schrotten (Dann muss ich erst ins Studio fahren und suchen)?
     
  5. manalishi

    manalishi Gast

    @
    lateralformats:
    hast du richtig verstanden.
    Speicherzuteilung. 80 %, keine weiteren Anwendungen.
    1. Arb.-Vol: Startvol.
    2. Arb.vol: Datenplatte
    3.Arb.Vol: 9er Part.
     
  6. lateralformats

    lateralformats New Member

    Ich kann mir sowas nicht erklären, bes. wenn es sonst geht. Mach doch erstmal von der Bilddatei irgendein anderes Format in 5.5; zB ein Tif oder so. und versuch es dann in X und CS.
     
  7. manalishi

    manalishi Gast

    Ich auch nicht, deshalb wende ich ich an das allwissende Forum.
    Hab jetzt erstmal unter 5.5 ein Dutzend dieser Dateien geöffnet, freigestellt und geschärft, per Aktionen. Daneben noch den Browser von GC geöffnet und Kataloge in iViewMedia. Wie immer, null Problem. Wüsste gerne, wer da zickt, CS oder Jaguar?
     
  8. Macci

    Macci ausgewandert.

    Du kannst alle Prefs löschen, die SN wird davon nicht gelöscht.
     
  9. manalishi

    manalishi Gast

    Ist genauso! Werd nachher wohl mal den Support von Adobe bemühen.
     
  10. manalishi

    manalishi Gast

    alles paletti, nach löschen der Prefs gehts wieder wie immer. Weiss der Teufel. Dank an Macci für den Hinweis.
     
  11. Macci

    Macci ausgewandert.

    bitteschön, auch wenns mir immer noch unklar ist, was da eigentlich faul war...wahrscheinlich irgendein älteres SWAP-File...
     

Diese Seite empfehlen