Photoshop CS will nicht

Dieses Thema im Forum "Software" wurde erstellt von hapu, 10. Januar 2004.

  1. hapu

    hapu New Member

    Ich installierte die CS (dt.) auf meinem Dual-450er, Jaguar 10.2.8, ohne besondere Vorkommnisse.

    Alle Apps laufen ... bis auf Photoshop: Sofort nach der Initialisierung (das erste Startbild) erscheint "Konnte den Vorgang nicht ausführen, weil Teile der Angaben für die persönliche Version fehlen oder ungültig sind."

    Das Verzeichnis in Programme ist vorhanden, sonst aber weder das plist-File noch den Settings-Ordner im Preferences-Verzeichnis!

    Die Liesmichs bin ich durch, die Installation mehrfach wiederholt ... was tun?!

    HaPu
     
  2. hi2hello

    hi2hello New Member

    da gibt´s wohl probleme bei der registrierung.
    am besten direkt den adobe support bemühen.
     
  3. hapu

    hapu New Member

    Aber die Mac-Version von CS muß gar nicht aktiviert werden (im Gegensatz zur Windows-Version, heheheheheheeee),
    und registrieren muß ich sowieso gar nix!

    Das mag ich nicht glauben - und: warum nur Photoshop?


    HaPu
     
  4. Olli S.

    Olli S. New Member

    Hab' mal gehört PS CS hat ein DRM drinne oder so. Vielleicht liegt´s daran...

    Grüße, Olli
     
  5. mac_heibu

    mac_heibu Active Member

    Das wäre ja auch das erst Mal, das ein Adobe Installer funktionieren würde!
     
  6. typneun

    typneun New Member

    naj, so ein kommentar war mal wieder sehr hilfreich, kollege... :D

    mal probiert, unter root zu installieren? aber gesunde vorsicht ist angebracht...
     
  7. mac_heibu

    mac_heibu Active Member

    Du kannst dich ja mal hiermit vergnügen:
    http://busca.adobe.com/search?site=...pDocs&as_epq=Photoshop&q=photoshop+cs&x=0&y=0
    Ein sinnvoller Ansatz wäre item 25.
    Das Kopieren der Installationsdateien auf die Festplatte hat bei mir bisher immer geholfen.
    Wann endlich lernt es Adobe, funktionierende Installer auszuliefern! Die CS Suite ist noch kaum ausgeliefert, und schon ist die Adobe Knowledge Base randvoll mit Bugreports und Workarounds zur Programminstallation.
     
  8. typneun

    typneun New Member

    schon besser, heibu :D

    hier der text:

     
  9. hapu

    hapu New Member

    Das war's alles nicht ...
    Ich installierte von vornherein alles von HDD (mehr oder weniger zufällig).
    Die Adobe-Anleitungen habe ich alle durch: Löschen der Settings uswusf ...

    Nix, es ist zum Verzweifeln!


    Dazu gleich noch ein Bug: War vorher die englische Version von CS installiert, kopiert die deutsche Installation zwar viel herum, beim Start der App kommt aber trotzdem die englische!

    *gg* ... Geil, gell?


    HaPu
     
  10. hapu

    hapu New Member

    Ich installierte die CS (dt.) auf meinem Dual-450er, Jaguar 10.2.8, ohne besondere Vorkommnisse.

    Alle Apps laufen ... bis auf Photoshop: Sofort nach der Initialisierung (das erste Startbild) erscheint "Konnte den Vorgang nicht ausführen, weil Teile der Angaben für die persönliche Version fehlen oder ungültig sind."

    Das Verzeichnis in Programme ist vorhanden, sonst aber weder das plist-File noch den Settings-Ordner im Preferences-Verzeichnis!

    Die Liesmichs bin ich durch, die Installation mehrfach wiederholt ... was tun?!

    HaPu
     
  11. hi2hello

    hi2hello New Member

    da gibt´s wohl probleme bei der registrierung.
    am besten direkt den adobe support bemühen.
     
  12. hapu

    hapu New Member

    Aber die Mac-Version von CS muß gar nicht aktiviert werden (im Gegensatz zur Windows-Version, heheheheheheeee),
    und registrieren muß ich sowieso gar nix!

    Das mag ich nicht glauben - und: warum nur Photoshop?


    HaPu
     
  13. Olli S.

    Olli S. New Member

    Hab' mal gehört PS CS hat ein DRM drinne oder so. Vielleicht liegt´s daran...

    Grüße, Olli
     
  14. mac_heibu

    mac_heibu Active Member

    Das wäre ja auch das erst Mal, das ein Adobe Installer funktionieren würde!
     
  15. typneun

    typneun New Member

    naj, so ein kommentar war mal wieder sehr hilfreich, kollege... :D

    mal probiert, unter root zu installieren? aber gesunde vorsicht ist angebracht...
     
  16. mac_heibu

    mac_heibu Active Member

    Du kannst dich ja mal hiermit vergnügen:
    http://busca.adobe.com/search?site=...pDocs&as_epq=Photoshop&q=photoshop+cs&x=0&y=0
    Ein sinnvoller Ansatz wäre item 25.
    Das Kopieren der Installationsdateien auf die Festplatte hat bei mir bisher immer geholfen.
    Wann endlich lernt es Adobe, funktionierende Installer auszuliefern! Die CS Suite ist noch kaum ausgeliefert, und schon ist die Adobe Knowledge Base randvoll mit Bugreports und Workarounds zur Programminstallation.
     
  17. typneun

    typneun New Member

    schon besser, heibu :D

    hier der text:

     
  18. hapu

    hapu New Member

    Das war's alles nicht ...
    Ich installierte von vornherein alles von HDD (mehr oder weniger zufällig).
    Die Adobe-Anleitungen habe ich alle durch: Löschen der Settings uswusf ...

    Nix, es ist zum Verzweifeln!


    Dazu gleich noch ein Bug: War vorher die englische Version von CS installiert, kopiert die deutsche Installation zwar viel herum, beim Start der App kommt aber trotzdem die englische!

    *gg* ... Geil, gell?


    HaPu
     
  19. hapu

    hapu New Member

    Ich installierte die CS (dt.) auf meinem Dual-450er, Jaguar 10.2.8, ohne besondere Vorkommnisse.

    Alle Apps laufen ... bis auf Photoshop: Sofort nach der Initialisierung (das erste Startbild) erscheint "Konnte den Vorgang nicht ausführen, weil Teile der Angaben für die persönliche Version fehlen oder ungültig sind."

    Das Verzeichnis in Programme ist vorhanden, sonst aber weder das plist-File noch den Settings-Ordner im Preferences-Verzeichnis!

    Die Liesmichs bin ich durch, die Installation mehrfach wiederholt ... was tun?!

    HaPu
     
  20. hi2hello

    hi2hello New Member

    da gibt´s wohl probleme bei der registrierung.
    am besten direkt den adobe support bemühen.
     

Diese Seite empfehlen