Photoshop Elements 2.0 und Jaguar...

Dieses Thema im Forum "Hardware" wurde erstellt von Haegar, 20. November 2002.

  1. Haegar

    Haegar New Member

    ...geht das schon zusammen? Unter den Systemvoraussetzungen für Elements 2.0 steht X.1 bis X.1.5, hat jemand es schon unter X.2 laufen?

    Gruss Haegar
     
  2. macixus

    macixus Hofrat & Traktorist

    Läuft wunderbarst. Ein Genuss!
     
  3. Haegar

    Haegar New Member

    OK, schöne Nachricht! Damit wächst der Bestellzettel noch einmal um eine zusätzl. Position...

    ;-)
     
  4. macixus

    macixus Hofrat & Traktorist

    Publiziere doch mal deine Liste. Ich streich dann Unnötiges raus, weil wir dem Kanzler beim Sparen helfen müssen :)
     
  5. ThomasR.

    ThomasR. New Member

    ja, läuft ohne Probleme.
    Jaguar 10.2.2

    Gruß
    Thomas
     
  6. Haegar

    Haegar New Member

    Da will ich eimal konsumieren und damit die Wirtschaft ankurbeln und nun soll ich Abstriche machen! Was denn nun, ausgeben oder sparen?
    ;-))
     
  7. macixus

    macixus Hofrat & Traktorist

    Natürlich beides. Hörst du dem Kanzler eigentlich nie zu?!? :)
     
  8. Haegar

    Haegar New Member

    Eigentlich selten und seit der Wahl sowieso nicht mehr...werde aber jetzt helfen, apple wiederzubeleben, soll ja tot sein.

    :))
     
  9. macixus

    macixus Hofrat & Traktorist

    Toter geht's gar nicht. Sagen alle Experten hier *schneuz*
     
  10. gub

    gub Member

    kannst die demo installieren laäuft super
     
  11. ipossum

    ipossum New Member

    nachdem ich Wacom Treiber deinstalliert habe und das Tablett abgestöpselt habe: läuft super!
     
  12. MacGhost

    MacGhost Active Member

    Ein traumhaftes Stück Software und bisher keine Probleme.
     

Diese Seite empfehlen