Photoshop Elements 4 und 10.4.6

Dieses Thema im Forum "Software" wurde erstellt von gclau77, 15. Juni 2006.

  1. gclau77

    gclau77 New Member

    Hallo,
    gibt es hier jemenden, der Photoshop Elements 4 unter 10.4.6 betreibt? Meine Frage spielt darauf an, ob das Programm anstandslos läuft angesichts der Probleme von CS 2 im Zusammenspiel mit 10.4.6 (PPC).
    Fragend grüßt
    gclau77
     
  2. mac_heibu

    mac_heibu Active Member

    Angesichts welcher Probleme denn?
    Die Probleme mit CS2 betreffen ausschießlich die Kooperation mit Windows-Servern. Wenn jemand Elements hat, dann arbeitet der wohl kaum mit Windows-Server-Anbindung, oder?
     
  3. gclau77

    gclau77 New Member

    Das ist mir natürlich klar. Und die MS-Server spielen für den Heimanwender natürlich keine Rolle, selbstredend. Aber mit meinem PSE 2 habe ich seit der Aktualisierung auf 10.4.6 schon Probleme. Seitdem (!!) nudelt sich PSE 2 bei dem Versuch, zwei Aktualisierungs-Dateien vom Adobe-Server zu laden einen Wolf. Ergebnis: Nix mehr mit PSE 2. Bevor ich nun diesem Problem auf den Grund gehe, frage ich lieber nach Erfahrungen mit Version 4. Die ist ohnehin komfortabler. Nur damit es klar ist: PSE 2 hatte ich bereits unter Vernichtung ALLER von Spotlight gefundenen zugehörigen Dateien de- und anschließend neu installiert. Es wird trotzdem weitergenudelt! Jetzt hab ich die Faxen dicke und suche nach einer Grundsatzlösung, die auf jeden Fall nicht darin bestehen soll, am ansonsten astrein laufenden 10.4.6 rumzubasteln. Falscher Ansatz?
    PS: Ich habe VOR WIE NACH der Aktualisierung auf 10.4.6 auch noch die komplette CS1 (die ich für andere Aufgaben nutze) problemlos am Laufen.
     
  4. Blaubeere

    Blaubeere Active Member

    Hallo,
    ich habe PSE 4 und OS X 10.4.6. Allerdings habe ich noch sehr wenig mit PSE 4 gearbeitet. Probleme hatte ich mit der Aktualisierung der Adobe Hilfe, aber das lag daran, das ich als normaler Nutzer angemeldet war. Nachdem ich mich als Admin angemeldet hatte, klappte die Aktualisierung.

    Blaubeere
     
  5. gclau77

    gclau77 New Member

    Dank für die Nachricht, Blaubeere, ich gehe jetzt einfach mal davon aus, dass PSE 4 keine Probleme macht.
     
  6. AGB

    AGB New Member

     

Diese Seite empfehlen