Photoshop-Installation: danach Chaos

Dieses Thema im Forum "Software" wurde erstellt von abelfo, 18. Januar 2003.

  1. abelfo

    abelfo New Member

    Kann jemand mir bitte helfen?

    Nach der Installation von Photoshop gibt es schwerwiegende Probleme mit

    quicktime
    stuffit expander
    iclean

    Die Programme lassen sich nicht mehr öffnen. Stattdessen heißt es:

    "InterfaceLib-GetComponentResource fehlt. Möglicherweise müssen Sie davon eine neuere Version installieren"

    Wie komme ich denn da ran? Selbst auf der MacOs-8.6Betriebssystem-CD konnte ich nichts dazu finden. Mit google kam ich auch nicht weiter. NortonDiscDoctor und Norton AntiVirus haben auch keine Fehler gemeldet.
     
  2. kawi

    kawi Revolution 666

    Welches OS ?
    Welche Photoshop Version ?
    Welches gerät ?
     
  3. abelfo

    abelfo New Member

    Hallo!

    MacOS 9.2.1
    Photoshop 4.0
    PowerMac G3

    Habe gerade im Apple System Profiler nachgesehen: Irgendwie hat photoshop anscheinend quicktime 6 überschrieben. Jetzt steht da quicktime 2.1! Wie kann ich das Ganze rückgängig machen und trotzdem photoshop installiert lassen?
     
  4. oli2000

    oli2000 Rest-Optimist

    Sieht so aus. Installiere doch noch mal QuickTime neu. Es gibt sowieso eine neue Version von QuickTime, nämlich 6.1, dann müsste alles wieder laufen.

    Oder einfach mal Kontrollfelder > Softwareaktualisierung laufen lassen.
     
  5. herrwu

    herrwu New Member

    du hast leider deine email versteckt
     
  6. abelfo

    abelfo New Member

    Das geht eben nicht:-(
    Bekomme nur die Antwort "Möglicherweise müssen Sie eine neuere Version von "InterfaceLib-GetComponentResource" installieren." Die ursprüngliche Version ist nicht (mehr) vorhanden und ich habe im Netz über apple oder google auch keine download-Adressen finden können.
    Auch bei stuffit-expander, acrobat reader und iclean erhalte ich immer die gleiche Antwort.
     
  7. oli2000

    oli2000 Rest-Optimist

  8. abelfo

    abelfo New Member

    Kann jemand mir bitte helfen?

    Nach der Installation von Photoshop gibt es schwerwiegende Probleme mit

    quicktime
    stuffit expander
    iclean

    Die Programme lassen sich nicht mehr öffnen. Stattdessen heißt es:

    "InterfaceLib-GetComponentResource fehlt. Möglicherweise müssen Sie davon eine neuere Version installieren"

    Wie komme ich denn da ran? Selbst auf der MacOs-8.6Betriebssystem-CD konnte ich nichts dazu finden. Mit google kam ich auch nicht weiter. NortonDiscDoctor und Norton AntiVirus haben auch keine Fehler gemeldet.
     
  9. kawi

    kawi Revolution 666

    Welches OS ?
    Welche Photoshop Version ?
    Welches gerät ?
     
  10. abelfo

    abelfo New Member

    Kann jemand mir bitte helfen?

    Nach der Installation von Photoshop gibt es schwerwiegende Probleme mit

    quicktime
    stuffit expander
    iclean

    Die Programme lassen sich nicht mehr öffnen. Stattdessen heißt es:

    "InterfaceLib-GetComponentResource fehlt. Möglicherweise müssen Sie davon eine neuere Version installieren"

    Wie komme ich denn da ran? Selbst auf der MacOs-8.6Betriebssystem-CD konnte ich nichts dazu finden. Mit google kam ich auch nicht weiter. NortonDiscDoctor und Norton AntiVirus haben auch keine Fehler gemeldet.
     
  11. kawi

    kawi Revolution 666

    Welches OS ?
    Welche Photoshop Version ?
    Welches gerät ?
     
  12. abelfo

    abelfo New Member

    Hallo!

    MacOS 9.2.1
    Photoshop 4.0
    PowerMac G3

    Habe gerade im Apple System Profiler nachgesehen: Irgendwie hat photoshop anscheinend quicktime 6 überschrieben. Jetzt steht da quicktime 2.1! Wie kann ich das Ganze rückgängig machen und trotzdem photoshop installiert lassen?
     
  13. oli2000

    oli2000 Rest-Optimist

    Sieht so aus. Installiere doch noch mal QuickTime neu. Es gibt sowieso eine neue Version von QuickTime, nämlich 6.1, dann müsste alles wieder laufen.

    Oder einfach mal Kontrollfelder > Softwareaktualisierung laufen lassen.
     
  14. herrwu

    herrwu New Member

    du hast leider deine email versteckt
     
  15. abelfo

    abelfo New Member

    Das geht eben nicht:-(
    Bekomme nur die Antwort "Möglicherweise müssen Sie eine neuere Version von "InterfaceLib-GetComponentResource" installieren." Die ursprüngliche Version ist nicht (mehr) vorhanden und ich habe im Netz über apple oder google auch keine download-Adressen finden können.
    Auch bei stuffit-expander, acrobat reader und iclean erhalte ich immer die gleiche Antwort.
     
  16. oli2000

    oli2000 Rest-Optimist

  17. abelfo

    abelfo New Member

    Definitiv NEIN:-(

    Wegen dem fehlenden komischen Dingsda (s.o). Habe mir aber gerade den Tip geben lassen, das Betriebssystem neu zu aktualisieren - jetzt ist alles wieder ok.

    Trotzdem - danke:)
     

Diese Seite empfehlen