Photoshop lädt nicht unter 10.2.4

Dieses Thema im Forum "Hardware" wurde erstellt von zeitmeister, 7. März 2003.

  1. zeitmeister

    zeitmeister New Member

    Tach!
    Ein Kollege von mir hat ein Problem: Immer, wenn er Photoshop 7.0 starten will, bricht er im Ladevorgang ab mit der Meldung, dass er "Benötigte Dateien" im "Adobe Photoshop > Required" Ordner nicht finden kann.
    Diverse Neuinstallationen von PS brachten keine Verbesserung, den "Required"-Ordner gibts natürlich nicht (zumindest nicht versteckt, nicht unter diesem Namen und nicht an der angegebenen Position).
    Als ROOT eingeloggt kommt der gleiche Fehler, an den Permissions liegts also eigentlich nicht.
    An der Seriennummer auch nicht, das Netz haben wir abgeklemmt.
    Achja: ImageReady funzt ohne Probleme. :-D
    Hat jemand auch nur eine leise Idee?
    Danke im Voraus!

    Grüße, zeiti
     
  2. mac_heibu

    mac_heibu Active Member

    Den Ordner "required" gibts schon: Control-klick auf Photoshop-Programmdatei (ist nämlich ein Package), dann "Paketinhalt öffnen! Dort findet man den Ordner. Hier liegt auch eine Datei "Userreg". Könnte es vielleicht sein, dass der Photoshop nicht registriert ist (Nur eine Frage...)
    Günter
     
  3. MacELCH

    MacELCH New Member

    Update auf 7.0.1 ?

    Bei mir geht 7.0.1 auf 10.2.4. ich weiß allerdings nicht ob 7.0 ebenfalls funktioniert hätte.

    Gruß

    MacELCH
     
  4. ab

    ab New Member

    7.0 ohne probleme. hatte es bis gestern drauf und lief einwandfrei (ausser den üblichen einwänden natürlich).

    ab
     
  5. digijon

    digijon New Member

    s genau das von Dir beschriebene Problem, weil der Fotoladen ein paar files nicht finden kann und sich dann so freundlich verabschiedet...
    War nur so'n Hinweis
    Gruß
    digijon
     
  6. bwoi

    bwoi New Member

    Moin, mal ne Frage. Wenn ich bei mir Photoshop 7.0 auf 10.2.4 installiert, ein Update 7.0.1 machen will, unter Finder Hilfe, kommt diese Meldung: Dieser Vorgang ist für Benutzer mit eingeschränkter Berechtigung nicht verfügbar. Hab ne Serien Nr als rechtmäßiger Benutzer, warum geht das nicht ? Gruß
     
  7. hakru

    hakru New Member

    das ist doch die alte Geschichte, für die tom7894 seinerzeit beim Adobe Support die Lösung fand - man darf keine non-Ascii-Zeichen im Installationspfad haben, glaube ich ...

    lies' mal hier nach:

    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=26839#194273

    oder weiter die Forumsuche mit z.B. "photoshop", "required" und "ordner" bemühen, da wirst Du fündig

    hakru
     
  8. klimbim

    klimbim New Member

    Unter OS X musst Du als Administrator eingeloggt sein, sonst geht nix mit updates etc.
    (der erste gemeldete User auf OS X)
    PS 7.0.1 ist übrigens super. Bilder aus 7.0 konnten von unserem System übrigens nicht mal separiert und von PCs nicht mal geöffnet werden.
    Gruß Arno
     
  9. bwoi

    bwoi New Member

    Wie kann ich Administrator unter OS X finden um nicht immer mein Kennwort neu eingeben zumüssen? Gruß Bruno
     
  10. zeitmeister

    zeitmeister New Member

    Cool, merci...
    Die Festplatte des Kollegen hieß "Döner", "ö" also als Umlaut. ;-)
    Jetzt funzt alles wieder.
    Danke für die Mühe!

    Grüße, zeiti
     
  11. TAOG

    TAOG New Member

    ehm das stimmt so nicht. bei mir werden IMMER programme auf eine extra partition installiert. auch PS7 und es geht ohne knurren. der ordner programme in der OS partition ist nur eine vorgabe wie so vieles. man kann programme wenn sie nicht expliziet in diesen ordner suchen (schande an die programmierer) überallhin installieren da die programme ihren startpfad wissen und dann per ./datei suchen.
     
  12. ab

    ab New Member

    7.0 ohne probleme. hatte es bis gestern drauf und lief einwandfrei (ausser den üblichen einwänden natürlich).

    ab
     
  13. digijon

    digijon New Member

    s genau das von Dir beschriebene Problem, weil der Fotoladen ein paar files nicht finden kann und sich dann so freundlich verabschiedet...
    War nur so'n Hinweis
    Gruß
    digijon
     
  14. bwoi

    bwoi New Member

    Moin, mal ne Frage. Wenn ich bei mir Photoshop 7.0 auf 10.2.4 installiert, ein Update 7.0.1 machen will, unter Finder Hilfe, kommt diese Meldung: Dieser Vorgang ist für Benutzer mit eingeschränkter Berechtigung nicht verfügbar. Hab ne Serien Nr als rechtmäßiger Benutzer, warum geht das nicht ? Gruß
     
  15. hakru

    hakru New Member

    das ist doch die alte Geschichte, für die tom7894 seinerzeit beim Adobe Support die Lösung fand - man darf keine non-Ascii-Zeichen im Installationspfad haben, glaube ich ...

    lies' mal hier nach:

    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=26839#194273

    oder weiter die Forumsuche mit z.B. "photoshop", "required" und "ordner" bemühen, da wirst Du fündig

    hakru
     
  16. klimbim

    klimbim New Member

    Unter OS X musst Du als Administrator eingeloggt sein, sonst geht nix mit updates etc.
    (der erste gemeldete User auf OS X)
    PS 7.0.1 ist übrigens super. Bilder aus 7.0 konnten von unserem System übrigens nicht mal separiert und von PCs nicht mal geöffnet werden.
    Gruß Arno
     
  17. bwoi

    bwoi New Member

    Wie kann ich Administrator unter OS X finden um nicht immer mein Kennwort neu eingeben zumüssen? Gruß Bruno
     
  18. zeitmeister

    zeitmeister New Member

    Cool, merci...
    Die Festplatte des Kollegen hieß "Döner", "ö" also als Umlaut. ;-)
    Jetzt funzt alles wieder.
    Danke für die Mühe!

    Grüße, zeiti
     
  19. TAOG

    TAOG New Member

    ehm das stimmt so nicht. bei mir werden IMMER programme auf eine extra partition installiert. auch PS7 und es geht ohne knurren. der ordner programme in der OS partition ist nur eine vorgabe wie so vieles. man kann programme wenn sie nicht expliziet in diesen ordner suchen (schande an die programmierer) überallhin installieren da die programme ihren startpfad wissen und dann per ./datei suchen.
     

Diese Seite empfehlen