Photoshop Problem

Dieses Thema im Forum "Software" wurde erstellt von maiden, 23. Februar 2003.

  1. maiden

    maiden Lever duat us slav

    Moin moin,
    Problem ist folgendes. Ich will Text in Photoshop 6 verkrümmen, also z. B. kreisförmig anordnen.
    Kann die Funktion aber nicht nutzen und bekomme statt dessen immer die Meldung: Konnte den Befehl nicht ausführen weil Faux Fett auf der Ebene verwendet wird.

    Es liegt aber keine Faux Fett Formatierung vor. Egal welche Schrift ich nehme, es kommt immer diese Meldung.
    Auf einem anderen Rechner, ebenfalls mit PS 6 funktionierts tadellos. Wer weiß woran es liegt?
    Ich erinnere mich auch, daß es mal funktionierte.
     
  2. maiden

    maiden Lever duat us slav

    keiner ne Antwort?
     
  3. oli2000

    oli2000 Rest-Optimist

    Also bei mir funktionierts mit PS 7 über den Verkrümmen-Bttn in der Optionsleiste des Textwerkzeuges. Geht auch über Menü Ebene > Text > Text verkrümmen > Stil: Bogen.

    Wenn sich dein PS hartnäckig weigert, dann nimm doch FreeHand und richte dort den Text am Pfad aus, dann hast du sowieso mehr Kontrolle über die Typo. Dann das Ergebnis in FH einfach in die Zwischenablage kopieren und in PS einfügen.
     
  4. maiden

    maiden Lever duat us slav

    das ist ein Weg - richtig. Aber was ich überhaupt nicht mag ist, wenn was nicht geht, das gehen müßte und ich nicht weiß woran es liegt. Irgendwas hakt da. Und das nervt.
     
  5. oli2000

    oli2000 Rest-Optimist

    > wenn was nicht geht, das gehen müßte

    Da hast du Recht, das ließe mir auch keine Ruhe!
     
  6. mac_heibu

    mac_heibu Active Member

    Hallo Maiden
    Das Prpblem könnte folgendes sein:
    Wenn du in PS text eingibst und davon nur 1 Zeichen faux fett/kursiv formatierst, ist das nur sehr schwer wiederzufinden. Das Palettenmenü zeigt in diesem Fall kein Häkchen vor der Formatierung.
    Versuchs mal so: Wähle die Textebene an. Aktiviere das Textwerkzeug, klicke aber nicht in den Text, sondern öffne das Palettenmenü "Text". Schalte faux fett ein und dann wieder aus. Vielleichts gehts dann.
    Günter
    PS: Ich finde es hier im nicht sehr hilfreich, wenn jemand ein Problem mit Programm A hat, ihn auf Programm B zu verweisen.
    Wenn OS X abstürzt sag ich ja auch nicht, "nimm doch XP"!
     
  7. maiden

    maiden Lever duat us slav

    moin moin mac heibu,

    also - ich erstelle ein neues Dokument, gebe Text ein und will diesen z. B. verkrümmen - aber nix geht.

    Ich habe darauf geachtet, daß alle Zeichen ausgewählt und z. B. normal konvertiert sind (z. B. Times). Allerdings ist es seltsam, daß ich diesen Menüpunkt Faux Fett nirgens anwählen, bzw. aussschalten kann. Bei den Schriftschnitten kann ich bei einigen Schriften keine Formatierung auswählen, weil sie keine italic oder bold-Schnitte haben und diese durch Faux Fett simuliert werden müßten. Aber eben Faux Fett taucht im Menü nicht auf.

    Ich habe alle Schriften durch.
    Ganz neues Dokument mit neuem Text erstellt. Es geht nicht. Scheiße. Ein Bug?
     
  8. quick

    quick New Member

    lege mal eine neue photoshop preferences - datei an.
     
  9. maiden

    maiden Lever duat us slav

    habbich doch auch schon
    verdammich verdammich verdammich
     
  10. Harlequin

    Harlequin Gast

    Hast Du ueberprueft, ob in Photoshop in der "Zeichen" Palette der Knopf "T" fuer "Faux Fett" deaktiviert ist?

    .
     
  11. oli2000

    oli2000 Rest-Optimist

    Maiden, Günter hat Recht: Wenn man Textebenen komplett ändern möchte, ohne einen formatierten Teil eventuell zu vergessen, dann sollte man nur das Textwerkzeug auswählen und nicht in den Text klicken oder ihn markieren. So beziehen sich die Änderungen auf allen Text in der Ebene.

    Günter, ich habe ihm nicht vorgeschlagen, anstatt Programm A lieber Programm B zu benutzen, sondern nur die eine Funktionalität, die bei Prog B besser ist. Und weil mir keine echte Lösung für sein Photoshop-Problem eingefallen ist. Effektivität und schnell weiterarbeiten-können stehen ja immer vorne.
     
  12. maiden

    maiden Lever duat us slav

    danke, das wars. Ich stand auf dem Schlauch.
    Ich habe nämlich die Zeichenpalette rechts oben in das Menü geschoben um mehr Platz auf dem Bildschirm zu haben. Und wenn die Zeichenpalette dort im Menü untergebracht ist, fehlt der kleine Pfeil mit dem ich die Optionen auswählen kann. Daher bin ich nicht drauf gekommen.

    Dankeschön und noch nen schönen Tag.
     
  13. oli2000

    oli2000 Rest-Optimist

    Its not a bug, its a feature!
    :)
     
  14. Harlequin

    Harlequin Gast

    Noch einen Hinweis aus der Photoshop Hilfe:

    "Hinweis: Sie können keine Textebenen verkrümmen, die Faux Fett-Formatierung oder Schriften ohne Konturdaten enthalten (z. B. Bitmap-Schriften)."

    Gruss Harlequin

    .
     
  15. mac_heibu

    mac_heibu Active Member

    @ maiden
    Der Palettenpfeil fehlt, wenn du die Palette oben angedockt hast?
    Nicht wirklich! Sobald du den Palettenreiter anklickst, springt sie auf und zeigt im Reiter rechts einen kleinen Menüpfeil!
    Übrigens: Das Palettendock ist wirklich genial!
    Günter
    Und noch was an alle Helfer: Bitte ratet nicht voreilig, irgendwelche Voreinstellungen wegzuwerfen!!! Bei Programmen wie Photoshop kann das locker mal nen halben Tag Arbeit bedeuten, wenn man alles wieder so haben will, wie es sein soll. Also Tipps wie "haste schon mal die Präferenzen geknickt?" bitte nur dann geben, wenn man weiß was man tut!
     
  16. GigaSven

    GigaSven Anhalter

    oh wie wahr, wie wahr...;-)
     

Diese Seite empfehlen