Photoshop zeigt die Menüleiste nicht...

Dieses Thema im Forum "Hardware" wurde erstellt von Harras, 31. Januar 2002.

  1. Harras

    Harras New Member

    wenn ich es in X über Classic starte.

    Hi,
    was könnte die Ursache sein?

    Gruß
    Harras
     
  2. RaMa

    RaMa New Member

    hmm...finderproblem tipp ich mal...

    hab ich auch zeitweise...

    ra.ma.
     
  3. Harras

    Harras New Member

    ja... und was kann ich da machen??
     
  4. RaMa

    RaMa New Member

    neustarten, manchmal hilfts die classic neuzustarten oder gleich den mac... :-((
     
  5. chrismac

    chrismac New Member

    also bei mir passiert das auch manchmal. aber allerdings nur dann, wenn ich classic noch nicht gestartet habe und direkt ein psd-file aus osx öffnen will. ich beende dann jeweils photoshop noch einmal und öffne das file erneut und alles ist ok

    gruss chrismac
     
  6. chrismac

    chrismac New Member

    ah übrigens: ursache weiss ich auch nicht.
    könnte allerdings sein, dass das letzte update für photoshop 6 da etwas repariert ?!

    chrismac
     
  7. Harras

    Harras New Member

    jo, mit Neustart des mac hat es geklappt.

    danke für eure Hilfe.

    Gruß
    Harras
     
  8. morty

    morty New Member

    hallo,
    ich hatte ähnliche Probleme, bei mir hat es geholfen, die Speicherzuteilung auf max 450 MB zu stellen, den Tip hatte ich von jemandem hier, bei 460 MB ist auch dieses Phänomen aufgetaucht...

    gruß morty
     
  9. robeson

    robeson Active Member

    Ich habe das gleiche Problem bei Photoshop und GoLive.
    Einfach das Programm schließen und sofort nochmal starten, dann klappts auch mit der Menüleiste...

    Gruß robeson
     
  10. Harras

    Harras New Member

    wenn ich es in X über Classic starte.

    Hi,
    was könnte die Ursache sein?

    Gruß
    Harras
     
  11. RaMa

    RaMa New Member

    hmm...finderproblem tipp ich mal...

    hab ich auch zeitweise...

    ra.ma.
     
  12. Harras

    Harras New Member

    ja... und was kann ich da machen??
     
  13. RaMa

    RaMa New Member

    neustarten, manchmal hilfts die classic neuzustarten oder gleich den mac... :-((
     
  14. chrismac

    chrismac New Member

    also bei mir passiert das auch manchmal. aber allerdings nur dann, wenn ich classic noch nicht gestartet habe und direkt ein psd-file aus osx öffnen will. ich beende dann jeweils photoshop noch einmal und öffne das file erneut und alles ist ok

    gruss chrismac
     
  15. chrismac

    chrismac New Member

    ah übrigens: ursache weiss ich auch nicht.
    könnte allerdings sein, dass das letzte update für photoshop 6 da etwas repariert ?!

    chrismac
     
  16. Harras

    Harras New Member

    jo, mit Neustart des mac hat es geklappt.

    danke für eure Hilfe.

    Gruß
    Harras
     
  17. morty

    morty New Member

    hallo,
    ich hatte ähnliche Probleme, bei mir hat es geholfen, die Speicherzuteilung auf max 450 MB zu stellen, den Tip hatte ich von jemandem hier, bei 460 MB ist auch dieses Phänomen aufgetaucht...

    gruß morty
     
  18. robeson

    robeson Active Member

    Ich habe das gleiche Problem bei Photoshop und GoLive.
    Einfach das Programm schließen und sofort nochmal starten, dann klappts auch mit der Menüleiste...

    Gruß robeson
     

Diese Seite empfehlen