Pixelfehler bei 30er Cinema Display

Dieses Thema im Forum "Hardware" wurde erstellt von Mediadonis, 18. Juli 2005.

  1. Mediadonis

    Mediadonis New Member

    Hallo,

    ich habe ein Problem mit meinem kürzlich (neu & ovp) 30 Zoll Cinema Display.
    Nach ein paar Minuten fangen auf einmal einzelne Pixel zu blinken an. Also kein regulärer Pixelfehler (also das der Pixel schwarz bleibt), sondern wie eine Funktionsstörung. Das Problem tritt auch sehr großflächig auf -
    hat irgendjemand auch schonmal so eine Erfahrung gemacht?

    Besten Dank
    marcus
     
  2. RaMa

    RaMa New Member

    .) wenn ein anderer monitor nicht dieselben fehler zeigt, ist der schirm kaputt..
    dann kannst du ihn gleich zurückschicken...

    .) sollte am anderen monitor dasselbe phänomen zu tage treten, ist die grafikkarte kaputt.

    .) solltest du keine ATI Radeon 9650, Radeon X850 XT oder NVIDIA GeForce 6800 GT DDL Karte besitzen, dann liegts daran.

    hilfreich bei solchen anfragen ist auch der hinweis auf die verwendete hardware. Rechner usw...
     
  3. sahomuzi

    sahomuzi New Member

    + 9700er mobil mit 128 MB Grafik in den Revision Feb. 2005 PowerBooks.


    Wenn das Gerät online bestellt wurde am Besten gleich wieder zurück damit! Warum sich an einer Fehlersuche beteiligen, die womöglich nie richtig erfolgreich ist, wenn man das Ding einfach los werden und neu bestellen kann.
     
  4. Uliuli

    Uliuli New Member

    Hallo Markus,

    wir haben hier den Fehler bei uns auch!!! Hast Du schon eine Lösung gefunden? Bei uns wird es sich nämlich um ca. 10 Rechner handeln...

    Gruß

    Uli:)
     

Diese Seite empfehlen