Pixelmüll am TFT-iMac

Dieses Thema im Forum "Hardware" wurde erstellt von berth, 21. Juni 2005.

  1. berth

    berth New Member

    Moin zusammen,

    ich habe einen iMac G3 gekauft, der nach einigen Stunden Betrieb Pixelmüll am TFT zeigt. Bei meinen alten Ataris war das ein Zeichen von kaputtem RAM.
    Der iMac wurde mit 512MB-SO-DIMM aufgerüstet, das mit dem Aufkleber "kompatibel mit APPLE PowerBook Pismo" versehen ist. Hersteller der Bausteine ist "hynix, Korea".

    Kann es sein, daß der Speicher Müll ist?

    Danke für Eure Mühe
    guet goahn

    berthold
     
  2. Macci

    Macci ausgewandert.

    iMac G3 - TFT - Pismo

    ich versteh nur Bahnhof... :confused:
     
  3. ihans

    ihans New Member

    iMac G3 mit TFT? Hä? Und wie siehts aus, wenn Du den RAM rausnimmst?
     
  4. berth

    berth New Member

    zurecht :-? Ich meinte latürnich G4 G4 G4 G4 G4 G4, sorry.
     
  5. berth

    berth New Member

    Da warte ich seit Stunden auf eine Reaktion :)
     
  6. ihans

    ihans New Member

    Wie Reaktion?
     
  7. macbike

    macbike ooer eister

    Wenn da RAM vom Pismo drin ist, dann geht das nicht. Der ist nur PC100 und der iMac braucht mindestens PC133…der RAM ist also zu langsam!
     
  8. berth

    berth New Member

    Pixelreaktion. Ich starre seit Stunden auf das Display und warte auf den Pixelmüll :)
     
  9. ihans

    ihans New Member

    also war es der defekte RAM oder was?
    Na dann nen neuen rein, kaum vorstellbar, aber ich kenn mich da auch nicht so aus!
     
  10. macbike

    macbike ooer eister

    Wenn es echter Pismo RAM ist, dann ist der zu langsam, muss also nicht unbedingt defekt sein, wenn PC133 draufsteht ist er aber wahrscheinlich defekt…
     

Diese Seite empfehlen